The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Here There Be Monsters: Call of Cthulhu
< >
924 Comments
SuperbRump 11 hours ago 
I know the kidnapper's in Morthal are by fort Snowhawk, but which direction from fort snowhawk do i go to find them. I am having trouble, and the posse leader doesn't point me in any direction,
Klinsk Jan 19 @ 6:31pm 
I can't use this mod in Wrye Bash when I download it from Nexus because it merges too many records into leveled lists when creating a bashed patch. Unless someone knows how to split an overloaded list into two parts, I'm stuck (and no I don't wanna remove mods). I subscribed this file and installed/activated it in the Skyrim launcher, I'll see if this works.
espenlandusmc Jan 15 @ 10:19am 
what is the race?
Bin Man Jan 15 @ 8:22am 
yes you're right, I figured that out and fixed it without going back to a save by spawning another "the hunter" (the normal one) and the dialogue was there which ended the quest. It's a pretty easy workaround it's just that finding the ID for the hunter was confusing
Araanim  [author] Jan 15 @ 7:55am 
@Bin Man I think you went about it all wrong. The Hunter when he's in the cage is actually a separate NPC than the one that lives on the chaoskampf. When you free the hunter the prisoner version stays there until you return to the ship and talk to the non-prisoner version, then the prisoner version disappears. That's why he says "meet me at the ship"; he wasn't supposed to actually travel there with you. You might want to redo things from a previous save so that nothing gets messed up when you continue on. The prisoner version should disappear the moment you set foot on the chaoskampf.
Bin Man Jan 15 @ 6:04am 
welp after scrolling though your misleading comments I fixed it.
to find hunter's ID type in the console ( help "the hunter" ) this will give you the ID: 11003e42 which I used player.placeatme comment to send him into the arcanium so I could start the "I'm back" dialogue. This should work for all dialogues with him throughout the quest and onto the shadow over innsmouth quest. Although the hunter is indeed back there is still the cage with naked hunter so I'll just stay away from him...
Bin Man Jan 15 @ 5:35am 
ok I know how to fix it all I need is the hunter's ID
Bin Man Jan 15 @ 2:36am 
I'd consider restarting the whole quest because it was fun anyway
Bin Man Jan 15 @ 2:34am 
So I console hacked my way through call of cthulhu because the hunter just does not want to leave his cage in the swamps north of morthal. I looked through here and the only way to fix it would have to reload a save and delete my progress which I didn't want to do, so I used the console to skip all the hunter quest objectives. But now that I'm at the final objective to talk to the hunter I cannot move onto the next quest, only complete the quest through the console and not move on to the next. Is there any way at all to summon a new hunter or fix him so he leaves the cage that will make my day.
fwi: the hunter is stuck at the part where I'm to kill Obed Marsh and take the statue which I had done numerous times still with no result, all he does is groan and tell me to take the statue...
Inoza Jan 6 @ 6:00pm 
how do i start this quest? what letter do i get and how?
Araanim  [author] Jan 5 @ 2:06pm 
Tiamat is an ancient Babylonian fertility goddess, said to be the mother of monsters, popularized by D&D as a five-headed dragon.
mr.seanward Jan 5 @ 1:27pm 
In the description, it says something about Tiamat. Isn't Tiamat a Neverwinter character?
Son of Sparda Dec 18, 2017 @ 1:28am 
Finished. Good mod, asside from the game crash bugs and quest inconsistancies in some points i loved it. since i downloaded it on the nexus, i'll endorse.
Araanim  [author] Dec 17, 2017 @ 5:51pm 
@Sparda

There's two larger islands (sort of stadium-like) with a Lurker and a ton of eggs in each. Focus on one of those...
Son of Sparda Dec 17, 2017 @ 4:01pm 
kidnapers can be found around fort snowhawk for thoes who are having trouble, im struggling a bit myself in trying to escape r'lyeh, anyone have any tips?
Echo2403 Dec 14, 2017 @ 9:49am 
supposed to find some kidnappers in the swamps around morthal but i have been wandering around and cant seem to find anything, can someone help me out?
ApplesForZombie Dec 14, 2017 @ 7:56am 
@Araanim NOPE. DIDN'T WORKED. I WANT TO KILL MYSELF.
ApplesForZombie Dec 14, 2017 @ 7:42am 
Ok. Thanks. But i already started a new character so well.. I fucked up. Oh well. I guess i'll load the saves again. Thanks again!
Araanim  [author] Dec 14, 2017 @ 4:39am 
@AppleForZombie *sigh* that shouldn't happen. Try this:

open the console, type:
"stopquest htbm01"
"stopquest htbm02"
"stopquest cochtbm1callofcthulhu"
"stopquest cochtbm2shadowoverinnsmouth"
"stopquest cochtbm3theoldone"

That SHOULD stop all the quests that tag her as essentially. Hopefully that works.
ApplesForZombie Dec 12, 2017 @ 10:05am 
So,well....Apparently The sea-Bitch (xD) is essential, (also she doesn't attack) so well, i can't continue the CTHULHU questline, because i have to kill her! Great. Do you have some tricks to fix that, or its a coding error? Oh well. I guess i'll do other stuff.
Dude fuck if i know Dec 3, 2017 @ 8:22am 
Ah, gotcha
Araanim  [author] Dec 2, 2017 @ 6:01pm 
Ah, that's because the voices don't actually initialize until the quest begins.
Dude fuck if i know Dec 1, 2017 @ 5:03pm 
I did the roles of an Innsmouth citizen, a R'lyeh prisoner, and i did 2 cultist voices. I ask because the Yellow King sailors and Obed marsh all have default voices, and the men of leng and Alhazred doesn't speak at all. i wasn't sure if that was how it was supposed to be. Of course, i'm still pretty early on in the campaign, so idk if that actually changes later or what.
Araanim  [author] Dec 1, 2017 @ 9:31am 
@Dude Yeah which part did you do? I think most of the voices are implemented?
Dude fuck if i know Nov 30, 2017 @ 4:40pm 
Hey! i know that a while ago you got volunteers to do voice acting for the mod [me included!] and i was just wondering, when will all that be implemented?
Dr Dee Nov 23, 2017 @ 7:57am 
i went to falkreath, learned of the amulet, and now i have to meet the hunter in his ship, but he's not there. what should i do?
ebonbane24 Nov 22, 2017 @ 7:43am 
Thats what did is i disabled a couple big mods and it worked but im stuck on the part after you kill cthulhu now it always crashes do you think disabling more mods will help
Araanim  [author] Nov 22, 2017 @ 7:15am 
I believe the Rlyeh crashes are because I did not do a good job on the navmeshes, so it hits your system pretty hard. If you turn down your settings or turn off some mods it seems to fix it. Part of it is just that there is a lot going on, and I think the Apocrypha architecture is pretty polygon-heavy, so it's just a lot for the system to handle. I need to get in there and clean up the navmeshes, I just haven't yet. Turning down your draw distance seems to help the most, since it's not trying to load the entire city at once.
ebonbane24 Nov 21, 2017 @ 9:55pm 
shaharad,i found a way around it! first do you have the hogwarts mod installed or the phendrix magic world installed?
Shahrazad the Listener Nov 21, 2017 @ 1:39pm 
Yeah, I'm having the same trouble as ebonbane24. Once I get to a certain point in R'lyeh on the quest to awaken Cthulhu I get an instant CTD, and using the console command "movetoqt" produces even worse results (trapped in a loading screen indefinitely and eventually forced to restart my computer).
kounzodez Nov 14, 2017 @ 5:15pm 
@Araanim, I need help, I’m at the part awaken Cthulhu and then run away, when I enter the little boat I came in on, it crashes on the load screen!
EnderCreeper303 Nov 13, 2017 @ 12:27pm 
AMAZING.
ebonbane24 Nov 7, 2017 @ 8:07pm 
i really need help now on the part where it says find a way to awaken cthulhu when i get to a certain bridge it crashes i have tried flying around to it on both sides on the left a gargoyle roars and it crashes and on the right it freezes
ebonbane24 Oct 21, 2017 @ 11:27am 
Ok ill try that
Araanim  [author] Oct 20, 2017 @ 4:22pm 
Talk to Abdul again, see if he has anything more to say. If not, use the console and just keep advancing the stage by 5 until it says something about the cultists to the north.
Araanim  [author] Oct 20, 2017 @ 4:21pm 
So it should be: Activate Numidium>Talk to Hunter>Warn the people of Raven Rock>Abdul will run after you and force greet you>Talk to him and he will tell you about Idhyaa>Idhyaa will appear>kill Idhyaa>Talk to Abdul>He will tell you about cultists to the north
ebonbane24 Oct 20, 2017 @ 3:14pm 
Warn the townspeople of the coming danger ill have to look again
ebonbane24 Oct 19, 2017 @ 6:57pm 
Im stuck again after you kill the bride of cthulhu and talk to abdul the arrow points to mallory's blscksmith shop when you have to warn the towns people
The King Of Frogs Oct 15, 2017 @ 9:34pm 
My Call of cthulhu experience.
Courier: Ok here's the quest!
Sent to kill khal-kru: Oh a giant netch? This will be the same as the last mod!
Returns to ship: Well that escalated quickly.
Searching morthal: WHERE ARE THESE GUYS!
Chanting: Found them!
Going to leng: Well this got really creepy really fast.
Talking to Hastur: Yeah yeah I killed your dog whatever.
Going back to the arcaneum: Hey dead bodies!
Going to the skall elder in solsthiem: Ok Kill what I am guessing is a giant slaughterfish. Got it.
Fighting the monster: NOT A SLAUGHTERFISH!
Talking to the wierd shoggoth guy: Ok weirdo!
At innsmouth something is gonna go terribly wrong here.
Offers to let me join his cult: Uhh no thanks? "Stabs him"
Going to pyondonea: MAOMER? why are there Maomer in a cthulhu mod?
killing karstaag: Well @$%^ this! "cheats"
Awakening the numidium: Ohh please let there be a robot fight!
In R'lyeh: LAG
Fighting cthulhu: EVERYBODY WAS ROBOT FIGHTING!
Props dude. This is probably the best mod ever.


ebonbane24 Oct 12, 2017 @ 10:11pm 
Ohh, thank you
Araanim  [author] Oct 10, 2017 @ 4:30am 
@ebonbane24 No problem! The Numidium has a small valve/hatch on his right shoulder; that's how you get in.
ebonbane24 Oct 5, 2017 @ 6:09pm 
Thank you i got past that part but now im stuck with getting into the numidium the arrow points to the numidium but it wont let me enter sorry to keep bothering you i love the mod a lot but i jeep running into problems
Araanim  [author] Oct 3, 2017 @ 4:48pm 
ebonbane24 Oct 2, 2017 @ 7:38pm 
king orgnum keeps asking me for karstaags skull but i dont know where to find it i already talked the azbul but all he tells me is that karstaag once ruled the northern wastes of solstheim
Araanim  [author] Oct 2, 2017 @ 7:19am 
@Skiesreigndeath Oh really? The word wall thing is weird. I had some trouble with that towards the beginning but it seemed to have worked itself out. I'm glad the rest worked out, and I'm glad you enjoyed it!
skiesreigndeath Oct 1, 2017 @ 7:43am 
It is done. Superb, considering everything. Honestly, the only real issue I had was that the word wall in R'yleh only gave me one Word and I had to go through the comments to find the fix (searching for the words k1l, l4, t8r), and adding them through the console. There were a few times the quest marker was gone, but it was usually at the end or start of something (like, go to the chaoskampf, return to Flagg, etc), so other than the one about returning to Skyrim, it wasn't a real issue. I loved the scale of Cthulhu. The only other thing is just the pathfinding of the monsters, but I'm sure you're aware. Skyrim is rather wonky like that.
ebonbane24 Sep 30, 2017 @ 11:19am 
ohh the one with alduin
Araanim  [author] Sep 30, 2017 @ 5:24am 
@ebonbane24 Karstaag is a part of the dragonborn DLC. You just have to complete the vanilla quest as normal.
ebonbane24 Sep 29, 2017 @ 11:01pm 
im now having a problem with pyandonia where you have to kill karstaag but i can't find his skull and the arrow only points to king orgnum so i don't know where to look
Araanim  [author] Sep 28, 2017 @ 5:48am 
@skiesreigndeath

Thanks! Have you made it all the way to the end without any other issues? That's . . . a miracle.