The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Here There Be Monsters: Call of Cthulhu
< >
619 comentário(s)
Araanim  [autor(a)] 19 de jul às 10:03 
@Captainscorpio I don't know what to tell you. I don't know how you managed to get to Leng before starting the quest. After talking to Obed you have to talk to Captain Gamli in Windhelm. That should put you back on track.
Araanim  [autor(a)] 19 de jul às 9:56 
@metalmattmon Try fast traveling to see if he still follows you. If not, go his ship (the one in Solsheim, by the Skaal) and see if he's there. Or he might have gone back to Dawnstar. He should still follow you until you talk to him, though. If not, you might have to load an earlier save. Force dialogues always act a little weird. It's happened to me a few times too.
metalmattmon 19 de jul às 9:32 
Hey, I started the dark side quest and the force dialogue from the hunter isn't starting, then the hunter vanished. Can you help me fix this cause it's stopping me doing the quest
White Wolf 14 de jul às 10:19 
Models from Witcher 3 :P
captainscorpio 11 de jul às 15:07 
I've been wanting to play this for ages. I finally got Dawngard largely for this purpose. Now, I mostly can't get it to run; tried starting a enw game with it installed and everything. (Last game, I played HTBM1 first, this game i did not, but I have both installed.)

I more or less completed "Call ofCthulhu"; I webnt to Leng, killed the big hound, talked to the King in Yellow; he informed me about my having killed Obed Marsh, which I had not done (I had not even opened his Reqest yet).

I opened the note, talked to Obed, I accepted the job,. And that ws t. No way to start the Innsmouth quest. All Obed will tell me is to talk to sailors, but I go to the taverns and ll they'll say to me is "Whachu doon here, Monster Hunter?"

I used console commands to progress to stage 10, and it then tells me "Shdow over Innsmouth started" a tells me to check up on deack, or similar, but I don't know what ship I should be on.

Any ideas how to proceed?
slo mo guy 30 de jun às 22:24 
Epic Player M.K FIN 30 de jun às 0:36 
where i start the guest
Araanim  [autor(a)] 29 de jun às 5:53 
@Vape You gotta go talk to the High Priest.
P90 28 de jun às 21:16 
I cant figure out how to get out of the realm of leng place
Epic Player M.K FIN 28 de jun às 11:15 
thish is cool
Nyroc 10 de jun às 17:34 
ok I found a way around the summoning freeze... but what do I do after I take down the 4 ships
Araanim  [autor(a)] 10 de jun às 17:25 
@naranjamecanica That happens sometimes I have no idea why. The book is like 8 feet below the shrine. Either load an earlier save and escape from R'lyeh again, or type "tcl" into the console and fly through the ground and grab it. I can't figure out why it does that.
naranjamecanica 10 de jun às 14:21 
i can't finish. Necronomicon don't appear. I have the objective and the position were it's supossed it appear, but just see a black smoke. Any help?
Nyroc 5 de jun às 5:44 
summon Cthulhu. Nice Cthulhu model as well
Nyroc 5 de jun às 5:44 
ok, I know I am commenting too much, and it will probably fix itself after this comment, but every time when I am about to summon, the game always freezes. Please help!
Nyroc 4 de jun às 17:20 
ok I just fixed it but now tiamat won't talk
Nyroc 4 de jun às 16:36 
ok never mind it just worked but the portal to the elves is gone
Nyroc 4 de jun às 16:15 
I am stuck after you defeat karstaag, and... the author should know. (I don't want to spoil a pretty strange part.)
Audax Qui Quaerit 3 de jun às 10:12 
The mod is wonderfull. Keep going!
CuccoInferno 3 de jun às 0:40 
ok so i walked into the chaoskampf with the strange staute and pursued the dialogue line without killing krakanos first. so now i appear to be stuck in pyandonea. i cant revert to a previous save without losing about 2 hours of playtime. i could use a little help.
Araanim  [autor(a)] 1 de jun às 4:13 
@LindLTailor I appreciate the feedback! Thanks for sticking with it. I'm glad you liked it. Voices are on their way.
LindLTailor 31 de mai às 16:39 
- new maps with custom textures
- custom monsters (some of them were terrifing for real)
- new unique characters
- huge monsters and the last epic battle
- interesting quests
-Sometimes it`s really hard to find the rigtht way or action to complete part of the quests (many players and me experienced some problems with finding the hatch in Chaoskampf or finding the Karstaag skull or finding the right Necronomicon)
- The most annoying bugs for this time is talking to Tiamat. (should be fixed somehow, it took many hours to figure out how to make her talk to me. It happend twice)
- Sometimes after you`ve learnt the call of Chtulchu shout the game may crash before you actually able to shout near the gate.(but after a few retries it worked normally)
LindLTailor 31 de mai às 16:39 
So, finally I`ve completed the whole quest! Just wanted to leave a quick review about it. It was a great adventure and experience for me! I mean really, such a great atmosphere of R`lyeh.This mod is done with love and I`m grateful to the author for this creation! I really hope, that it will be fixed and voiced. Would be nice to see some letsplays or complete walkthrough on this mod as well as it being voiced. I know there are not so many volunteers to do it, so I just wish luck to complete it. I hope my review will help anyone who`s going to play this mod. And again, thanks Araanim for creating this mod!
LindLTailor 31 de mai às 14:47 
@Araanim so, I succeed to talk to Tiamat after attacking her and trying to push her around a bit. Now in R`lyeh I got another problem: right before tha main gate the game crashes (after I learnt the shout of Chtulchu).
Araanim  [autor(a)] 31 de mai às 13:33 
She's supposed to auto-greet you, but sometimes it's doesn't trigger right. Stand a little bit away from her and move around, she should move towards you and start talking. This doesn't always work. Try fast-traveling somewhere else then travel back to that spot. It's a finicky part of the creation kit.
LindLTailor 31 de mai às 12:19 
Got a new obstacle. I killed all the cultists and talked with Alzared. Then Tiamat spawned and there was an "e" key to talk to her but nothing happens when I try to speak to her. She stays at one place, doing nothing.
LindLTailor 30 de mai às 15:41 
Update: found the hatch, but it was so small that it was hard to notice it. It would be better if it was marked somehow.
Araanim  [autor(a)] 30 de mai às 15:16 
@LindLTailor There's a hatch that takes you inside the ship.
LindLTailor 30 de mai às 14:38 
Update: tried to restart from save with plateue. Still the same issue with the ship. I need the console code to activate the engine, `cso I`m just lost for now. Please, I really want to complete this quest.
LindLTailor 29 de mai às 4:52 
I can`t find that valve to activate the movement of the Chaoskampf. I looked under the ship and around it but couldn`t find it anywhere. I can`t proceed because of that. I don`t understand what does that mean "below decks". Maybe someone could spare a sreenshot of the valve`s location or something?
christophercnewman 28 de mai às 19:51 
For the first mission to kill the giant ice wraith I can't pick up the quest he just complains. Another situation is where when I go to talk to the guy who gives you the first quest for this mod I he won't talk to me. How do I fix this?
Otaku King 25 de mai às 13:39 
Oooooooh thank you so much. The marker kept pointing at the orb so I got confused xD
Araanim  [autor(a)] 25 de mai às 10:59 
@Playerinator A warp book should appear right next to the Yellow King after you finish talking to him. Just walk around in front of him it should pop up.
Araanim  [autor(a)] 25 de mai às 10:58 
@Atheneum There is a hatch on the Numidium's right shoulder.
Otaku King 22 de mai às 10:12 
I can't get inside the Numidum
Odeon 22 de mai às 9:48 
+1 Atheneum
Otaku King 22 de mai às 9:18 
can you please make a walkthrough
Odeon 21 de mai às 19:52 
SPOILERS: I killed the giant hound in Leng, spoke to the yellow king and now it tells me to leave to skyrim but i dunno how? I followed the marker but it leads me to the beginning with nothing, no doors, no passages...
Araanim  [autor(a)] 10 de mai às 19:34 
@Ark I've had that happen to me too! I don't know why, but occasionally it does that. And it's weird cause the smokey effect for the book is still up on top of the altar, but the actual book is down below it.
Ark125 10 de mai às 19:18 
Well I finally figured out that I could just turn on the walk through walls cheat and got it that way as it was below the altar.
Ark125 10 de mai às 16:33 
I actually did end up finding it, but now I am back in Solsteim and it says to take the Necrocomicon, but it isn't there, jjust the arrow and a puff of black smoke.
Araanim  [autor(a)] 10 de mai às 15:36 
@Ark One of the necronomicons is supposed to take you back to Solstheim. It's in one of the Lurker nests (the big stadium-like island with a lurker and a bunch of eggs). The correct book should have a beam of light coming out of it. I wanted it to be a maze to some degree, but I realize it might be a little too difficult.

@Caboose Do you have Here There Be Monsters loading before Call of Cthulhu? That sounds like a texture issue. Make sure everything is updated; you might have an old version messing things up.
Caboose 10 de mai às 4:14 
Help, Nyarlothotep and all of the sea elves don't have a body and instead is just a giant exclamation mark. Deep one daggers also do the same
Ark125 9 de mai às 23:04 
Update: I found the Necrocomicon, but all it does is open and close.
Ark125 9 de mai às 22:43 
So I am really enjoying the mod thus far, but I appear to be stuck in R'lyah. Not physically, I just don't know what I am really supposed to do. I have been through several of those books, but I haven't really gotten anywhere. There is that gate, but it says that I need a key. Am I supposed to go through that gate, and if so where is the key? I'm pretty sure I have killed everything, except Cthulu which I did earlier with one hit but then went to an ealier save state. Was I supposed to keep that dragon alive?
Scootz 18 de abr às 0:44 
Haha, awesome man. So far no issues.
Araanim  [autor(a)] 17 de abr às 19:17 
@Scootz A little bit of both. Seeing as that song's pretty much about slaughtering every creature on land and see, it seemed extra appropriate. :-) Glad you liked it. Did you run into any other issues?
Scootz 17 de abr às 3:09 
Hey man, just going through the quest. Some of it's a little 'iffy' (as in not being spoonfed how to do everything) but it feels a lot like questing in morrowind, no markers no 'do exactly this' and it honestly feels great.
I was only stuck for a while with the whole solstheim thing (didn't know I had to use his boat to do it) but this is just more and more awesome as it goes on.
As for 'Weidemanns heil'. Speak German or just as much of a fan of Rammstein as I am? :D
Araanim  [autor(a)] 8 de abr às 6:33 
So, I've gotten a lot of interest from people wanting to do some voice acting for the mod. This weekend I will transcribe all the dialogue and start posting in the discussions tab. If you're interested, please check it out and decide what characters you want to voice. I'll keep everything on a first-come basis, but if there's a lot of interest in certain characters I guess we can do some kind of auditions? I'm not really expected that many volunteers, but who knows. If you're interested, please check it out! (Message me too, so I can keep track of everyone.) I wasn't even going to try to tackle voice acting for this, but hell if enough people are willing to pitch in then let's do it! Thank you all for your continued interest!
Araanim  [autor(a)] 8 de abr às 6:33 
@nvrfavrdweaknes Have you tried it? I'm pretty sure I never actually check if you have the eye. You don't need it to get INTO the Numidium, you need it once you get inside. If you're just tryin to get inside, there's a hatch above his right shoulder.