The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Here There Be Monsters: Call of Cthulhu
< >
688 kommentarer
MURFGAMING1228 25. nov kl. 3:09pm 
So, read the mane of the mod, played most of the last mod, and immediately assumed that you had to kill Cthulhu. Then I read your Quest IDS, you say I can join Cthulhu, and I am immediatly even more of the hype.
lupus_hegemonia 23. nov kl. 7:01am 
Such mods are impossible to be; because, the company haven't create MARINE A.I. & behavior, therefore there is no way to make "marine monsters" ACTING LIKE these.
Great idea, but can't be done (properly).
Araanim  [ophavsmand] 16. nov kl. 10:54am 
@Steve

I am in the process of doing a large, fairly final update. I have been fixing a number of items, and have all of the characters voice-acted except for the Hunter. I will update in a few weeks once I get most of the fixes done. Also, as you guys tell me about bugs I've been trying to fix them as I go along. So, short answer, yes.
Steve the hunter of tri. 15. nov kl. 12:56pm 
Question. Does this still get updated?
Araanim  [ophavsmand] 14. nov kl. 5:39am 
@Lord of Pigs Type "coc dawnstarexterior07"

Lord of Pigs 13. nov kl. 1:27am 
Im stuck in the place that starts with a P, theres a bunch of sea elves, but they all are just running in place and everyone appears to be attempting to fight something but can't move. I had to turn off collision because I couldn't move either. I just want to go back to dawnstar, but the ship I got here on won't take me back. Im so confused, I talked to hunter on his boat, went under deck to grab some items and now I'm stuck here, I can't even teleport back to dawnstar using the coc console command
slschuga 12. nov kl. 8:09am 
To "go to solstheim", enter the hunter's ship and turn the dwemer valve. You should arrive at the opposite end of the island from raven rock.
AppleForZombie 12. nov kl. 3:59am 
Lol, ive founded a giant dwarven centurion,I enter in it, i pull a thing, but that starts the quest "the old one" that is the good one o_o
AppleForZombie 12. nov kl. 3:57am 
... Ive finished the Call of cthulhu quest, Hunter says that i need to go to Solsthein but when i go there there is nothing! Maybe is in a specific place or is just bugged? And i want to be with Cthulhu. HELP!!!!!!
slschuga 10. nov kl. 5:54pm 
Oddly, that boat was in it's correct place. This is a really great mod overall, I love the monsters' models and how you tied the Cthulhu Mythos' lore in with the Elder Scrolls' lore.
Araanim  [ophavsmand] 10. nov kl. 7:10am 
type "coc cochtbmrlyehrisencenter" to go to Rlyeh. when you update the stages you might have to walk around a little bit cause there's a triggerbox that knows when you reach the center of the city (the boat's supposed to take you to the edge.) Let me know if the next part works too; there's another boat that's supposed to spawn :-\
Araanim  [ophavsmand] 10. nov kl. 7:08am 
Huh, I wonder why these things aren't spawning for you. Thanks for the troubleshooting, though! This helps me fix stuff I would never have known about.
slschuga 9. nov kl. 8:56pm 
Thanks for your help, and for making a great mod. The enable command didn't work, but the coc method did. But, now the boat to R'lyeh is gone. Help would again be appreciated.

Also, I discovered on accident that you can start the "Old Ones" quest, even on the cult path, by turning the valves in the dwemer machine, then activating the crystal, at which point the Hunter will teleport to you and give you the next part of that quest.
Araanim  [ophavsmand] 8. nov kl. 7:15am 
Hmmm did you try fast traveling then going back? If the pointer is there, that means the book IS there, it's just disabled. Try clicking below the pointer in the console and type "enable". That might make it appear. If not, you can just do "coc cochtbmorgnumspalace". You'll probably have to update the stage, so do "getstage cochtbm4thecrawlingchaos" to get the current stage (can't remember what it is, probably 80 or 90) then "setstage cochtbm4thecrawlingchaos ##+5". Add 5, then if it gives an error add 10. That should fix you. I don't know why it wouldn't have appeared though, I'll look into that.
slschuga 7. nov kl. 3:18pm 
Nope, nothing. The quest marker points to where it should be (outside his door, right next to where he's standing), but nothing's there. Do you have a code I could use with the coc command to travel to pyandonea? I can bypass the bug if I use setstage and coc to go to pyandonea.
Araanim  [ophavsmand] 7. nov kl. 7:12am 
@Lupo I will try eventually. I'm not entirely sure what's required to convert. Right now I'm trying to polish up a few final items on Part 1 so I can do a final update, then I'll try to figure out SSE.
Araanim  [ophavsmand] 7. nov kl. 7:11am 
@slschuga Try walking around a little bit in Flagg's hut. It should appear right outside his door.
Il Lupo D'Argento 6. nov kl. 8:13pm 
Are we going to get a version for SSE?
slschuga 6. nov kl. 3:50pm 
I've run into a problem with the crawling chaos quest. After burning the skaal, I'm told to travel to pyandonea, but the warp book isn't there! Please help.
Araanim  [ophavsmand] 12. okt kl. 12:58pm 
@Oedipus You shoulda waited a month. I'm about to finish up voice acting :-P
Oedipus 12. okt kl. 7:06am 
@Arannim Ah, right. Thanks a lot pal! This is pretty excellent.
Araanim  [ophavsmand] 12. okt kl. 4:54am 
@Oedipus

You have to go talk to Captain Ghoragdag first.
Oedipus 11. okt kl. 10:41am 
I'm having a bit of a problem early on. I'm at the Windhelm docks to speak to the survivor right after speaking to the captains in Dawnstar. When I talk to the survivor I ask if they've seen the monster and they say "yeah, I've seen him" and then the conversation stops. When I try to talk to them again itn just resets and I can't continue past that line?
Any help would be appreciated, I love Lovecraft and this looks bloody awesome, especially after Here There Be Monsters.
Dakuwan 1. okt kl. 7:32pm 
thank you for taking the time to make this. Not enough people are aware of Lovecraft and the mind melting terror contained therein. For your service, im sure Big C will eat you first when he wakes from his nap.
Chocobroni 27. aug kl. 2:41pm 
Oh never mind, found it by dumb luck
Chocobroni 27. aug kl. 2:33pm 
How I enter the gigant sentinel? It has a quest marker but doest have any command
Araanim  [ophavsmand] 21. aug kl. 1:05pm 
Hmm, that happens if the quests don't end properly, and he's still considered essential by another quest. Try this:

stopquest htbm01
stopquest htbm02
stopquest cochtbm1callofcthulhu
stopquest cochtbm2shadowoverinnsmouth
stopquest cochtbm3theoldone

This should make sure none of those quests are running and thus he should not be essential. I've had that bug occasionally and honestly I'm not sure how it happens. Hopefully this works.
Kaiju Time Lord 19. aug kl. 6:45pm 
So I am at the final battle where I fight all the captains alongside cthulhu. Everyone except captain Gamli is killable. Is there a way to kill captian gamli because when i do he goes into the knocked down position and then gets back up. I even downloaded a no essential npcs mod and it still didn't work please help.
WaiLFin, the Angry Golem 17. aug kl. 3:10pm 
*To Solitude, I mean, and from there to Falkreath. He CAN follow me, if I ask him to, but if I didn't explicitly tell him "follow me" and have him as a follower, he didn't join me automatically, which it seems like you're saying he's supposed to. He followed me all throughout the original HTBM, though! He was real clingy then. The only way to shake him off me during the original questline was to actually ask him to follow me and then tell him to wait, while I go off and kill Phorcys by myself or what have you . Also, yeah, it's possible there's some other buggery afoot around the swamp/cage area, seems like a lot of people are having trouble with the particular area.
I don't know exactly WHAT did it, but whatever it was...well, it did it. ¯\_(ツ)_/¯
WaiLFin, the Angry Golem 17. aug kl. 3:03pm 
WAIT! I got it. His RefID on the ship after you rescue him doesn't have the "0FXXXXXX" form of the rest of the TCoC entities; instead he retains the "10XXXXXX" prefix like in the original HTBM.
And I fixed it by having him follow me off the ship to Falkreath.
But yeah, great mods! New to Lovecraft, but I love the work you've put into this!
Araanim  [ophavsmand] 17. aug kl. 2:20pm 
@Wailfin I don't know what the hell is happening. When you went back to the Chaoskampf and spoke with the Hunter (who should have a shirt on again), he should start following you when you go to Solitude. He's supposed to be right beside you when you talk to Bete. The shirtless prisoner Hunter should disappear the moment you step on the Chaoskampf. Maybe you somehow spoke to the hunter without triggering the triggerbox around the Chaoskampf. Try fast traveling a couple times to see if he starts following you. If not I'd say just restart at killing the cultists. I don't know why it's so screwed up. Sorry!
WaiLFin, the Angry Golem 17. aug kl. 1:55pm 
I freed the Hunter, took the statue, met with The Hunter back on the Chaoskampf, talked to Bete outside the Hall of the Dead, and was then immediately directed to go back and talk to The Hunter back on the Chaoskampf. Upon fast-traveling there, the objective marker pointed to the empty chair The Hunter SHOULD have been in, so I checked, and he was back in the swamp cage in the same shirtless delirious state, even though I had since talked to him and he had recovered from being drugged and clothes back on. Posse leader bugged me like we hadn't killed the cultists already, so I ended up slaughtering her just to shut her up. Tried to talk to the Hunter again; said to meet me on the ship as if I hadn't already, but DID NOT EVEN GO BACK TO THE SHIP LIKE HE DID THE FIRST TIME I TALKED TO HIM IN THE CAGE!
I've got a shirtless, delirious Hunter refusing to leave his cage, and an objective marker pointing to an empty chair. xP
Help? QuestStage? recycleai? (sry character limit)
Araanim  [ophavsmand] 17. aug kl. 11:59am 
@GodzillaNerd Did that all work out for you?
Kaiju Time Lord 14. aug kl. 8:29am 
Ok
Araanim  [ophavsmand] 13. aug kl. 7:29pm 
The monster he wants you to kill is Karstaag, which is a part of vanilla Dragonborn. I wanted to tie the story into the overall plot of the DLC a little more. You have to defeat the ghost of the frost giant Karstaag and then go talk to Flagg again.
Kaiju Time Lord 13. aug kl. 7:16pm 
Also I did not know to use the shout several times. I will do that when I get on tomorrow. Also I talked to Flagg, he said kill a monster, but when we finished talking the quest marker was still on him and it wouldn't show where the monster was. I didn't save but I went back to the save where I didn't talk to him yet. I'll try and see if using the shout several times at tel mithryn will work and not keep the marker at Flagg, but I'll have to do it tomorrow.
Araanim  [ophavsmand] 13. aug kl. 7:14pm 
all three words of the shout*
Araanim  [ophavsmand] 13. aug kl. 7:13pm 
Okay well keep going with the quest. Do you have all three words of the quest now? When you get to the next summoning part let me know if it works this time.
Kaiju Time Lord 13. aug kl. 7:11pm 
Talk to Flagg
Araanim  [ophavsmand] 13. aug kl. 7:07pm 
I don't know how to reverse a quest. HOWEVER you will need the shout several more times, so make sure you have all three words. Let me know when you get to the next "summoning" part and see if it works then. What is your current quest objective so I know where you are right now?
Kaiju Time Lord 13. aug kl. 7:01pm 
I learned and unlocked the shout but I already advanced the quest with the command u gave me and when i went to do it nothing happened and the quest didn't fix itself. If theres a way to go back on a quest that would be great but I got to go and I will comment again when I get back on and we can fix it then.
Araanim  [ophavsmand] 13. aug kl. 6:46pm 
okay now type "player.teachword 270ba1ed"

Then do the same with T8R and L4
Kaiju Time Lord 13. aug kl. 6:44pm 
It says the same things as before but under the big words it says this:

WOOP: (00051961) 'K1l'
WOOP: (270B505F) 'K1l'
WOOP: (270BA1ED) 'K1l'

then it says the option and matchstring stuff on the bottom
Araanim  [ophavsmand] 13. aug kl. 6:27pm 
K1L not KL1
Kaiju Time Lord 13. aug kl. 6:25pm 
----CONSOLE COMMANDS----
---SCRIPT FUNCTIONS----------
---VIEWER STRINGS NOT AVAILABLE----
---GLOBAL VARIABLES-----------------------
---OTHER FORMS-----------------------
IDLE: VampireBruteAttackL1 (0200D18D)"
usage: help <matchstring> <filter>
filters: 0-all 1-functions, 2-settings, 3-globals, 4- other forms
Araanim  [ophavsmand] 13. aug kl. 6:18pm 
what comes up when you type help K1L?
Kaiju Time Lord 13. aug kl. 6:09pm 
Keeps on saying "Not found" or something like that
Araanim  [ophavsmand] 13. aug kl. 6:00pm 
Okay I got a fix for you! Open console, type "help K1L" Get the id of the LAST one named k1l. Then type "player.teachword ID"

Then type "help T8R" Get the id of the LAST one named t8r. Then type "player.teachword ID"

Then type "help L4" Get the id of the LAST one named l4. Then type "player.teachword ID"

This should add each word of the shout individually. You will still need to activate with a dragon soul, but it shoul work for you. Let me know if that works.
Kaiju Time Lord 13. aug kl. 5:49pm 
I did the option where I advanced/skipped the tel mithryn part because I couldn't understand/figure out how to do what u said with the shout words. If there's an easier way to explain it that would be great and I'm sorry that I have probably annoyed you.
Araanim  [ophavsmand] 13. aug kl. 5:46pm 
I'm trying to find a way to add the words of the shout manually but I sort of copied existing words and that apparently messes things up... Sorry! I'm trying to figure out a fix for you.