The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Here There Be Monsters: Call of Cthulhu
< >
939 megjegyzés
ISHNU ALAH 13 órája 
can someone give me a spawn list so i can spawn them
Evilguard márc. 20., 13:14 
no i meant him, but i see what's wrong now. Thanks !
Araanim  [készítő] márc. 20., 5:27 
@Nurieon There should be a book beside the Yellow King that will take you back. Or you can brave the Vale of Pnath in Inganok; that will take you back.

@Evilguard You killed Obed Marsh when you saved the Hunter. Do you mean the Priest from Innsmouth (Asenath Moslin)?
nurieon márc. 19., 22:33 
it just has a quest marker at the hunter and he has no non follower dialouge
nurieon márc. 19., 22:17 
how do i get out of the plataeu of leng???
Evilguard márc. 19., 10:31 
i have finished everything (the quest from call of chtullhu and the quest with tiamat) but obed marsh is still talking the same way he talked when i first met him (when he send me to chtullhu) so i was wondering if there is anything more about him or not.
Araanim  [készítő] márc. 19., 5:43 
@Evilguard Obed Marsh? Obed Marsh should be dead? Where in the quest are you?
Evilguard márc. 18., 16:20 
loved your mod, but Obed Marsh still is in essential and talk like we first met after the quest done, is there anything more about him ? or i can just kill it using mods ?
Araanim  [készítő] márc. 16., 5:32 
Ah, he was supposed to be pretty tough. I think the book says the west coast of Solstheim, but I didn't want to be more specific than that. Just start in Raven Rock and keep following the beach. He's in the water so you'll obviously have to swim a bit. Good luck!
OnlyThePie márc. 15., 14:01 
No worries. I'm having a lot of difficulty findign the Giant Crab (Skar?). I've looked everywhere
Araanim  [készítő] márc. 15., 6:45 
@OnlyThePie OOPS!!! I got my directions mixed up. Sorry about that!
OnlyThePie márc. 14., 14:01 
For those wondering, the morthal swamp people are north north-WEST of the Fort Snowhawk, not East of the Apprentice stone. Trust me, I spetn half an hour looking.
ebonbane24 febr. 26., 19:13 
its ok
Shahrazad the Listener febr. 26., 14:34 
@ebonbane24 No I do not (and sorry it took so long to get back to you; I switched to SE for a while.)
Araanim  [készítő] febr. 20., 11:50 
@SuperbRump Either start at the Apprentice Stone and go East-Northeast, or start at the Dainty Sload and go due south across the water. It's in that area. There's supposed to be a pointer that points you there after you meet the posse (that should be fixed in the next update).
SuperbRump febr. 19., 14:50 
I know the kidnapper's in Morthal are by fort Snowhawk, but which direction from fort snowhawk do i go to find them. I am having trouble, and the posse leader doesn't point me in any direction,
Klinsk jan. 19., 18:31 
I can't use this mod in Wrye Bash when I download it from Nexus because it merges too many records into leveled lists when creating a bashed patch. Unless someone knows how to split an overloaded list into two parts, I'm stuck (and no I don't wanna remove mods). I subscribed this file and installed/activated it in the Skyrim launcher, I'll see if this works.
espenlandusmc jan. 15., 10:19 
what is the race?
Bin Man jan. 15., 8:22 
yes you're right, I figured that out and fixed it without going back to a save by spawning another "the hunter" (the normal one) and the dialogue was there which ended the quest. It's a pretty easy workaround it's just that finding the ID for the hunter was confusing
Araanim  [készítő] jan. 15., 7:55 
@Bin Man I think you went about it all wrong. The Hunter when he's in the cage is actually a separate NPC than the one that lives on the chaoskampf. When you free the hunter the prisoner version stays there until you return to the ship and talk to the non-prisoner version, then the prisoner version disappears. That's why he says "meet me at the ship"; he wasn't supposed to actually travel there with you. You might want to redo things from a previous save so that nothing gets messed up when you continue on. The prisoner version should disappear the moment you set foot on the chaoskampf.
Bin Man jan. 15., 6:04 
welp after scrolling though your misleading comments I fixed it.
to find hunter's ID type in the console ( help "the hunter" ) this will give you the ID: 11003e42 which I used player.placeatme comment to send him into the arcanium so I could start the "I'm back" dialogue. This should work for all dialogues with him throughout the quest and onto the shadow over innsmouth quest. Although the hunter is indeed back there is still the cage with naked hunter so I'll just stay away from him...
Bin Man jan. 15., 5:35 
ok I know how to fix it all I need is the hunter's ID
Bin Man jan. 15., 2:36 
I'd consider restarting the whole quest because it was fun anyway
Bin Man jan. 15., 2:34 
So I console hacked my way through call of cthulhu because the hunter just does not want to leave his cage in the swamps north of morthal. I looked through here and the only way to fix it would have to reload a save and delete my progress which I didn't want to do, so I used the console to skip all the hunter quest objectives. But now that I'm at the final objective to talk to the hunter I cannot move onto the next quest, only complete the quest through the console and not move on to the next. Is there any way at all to summon a new hunter or fix him so he leaves the cage that will make my day.
fwi: the hunter is stuck at the part where I'm to kill Obed Marsh and take the statue which I had done numerous times still with no result, all he does is groan and tell me to take the statue...
Inoza jan. 6., 18:00 
how do i start this quest? what letter do i get and how?
Araanim  [készítő] jan. 5., 14:06 
Tiamat is an ancient Babylonian fertility goddess, said to be the mother of monsters, popularized by D&D as a five-headed dragon.
mr.seanward jan. 5., 13:27 
In the description, it says something about Tiamat. Isn't Tiamat a Neverwinter character?
Son of Sparda 2017. dec. 18., 1:28 
Finished. Good mod, asside from the game crash bugs and quest inconsistancies in some points i loved it. since i downloaded it on the nexus, i'll endorse.
Araanim  [készítő] 2017. dec. 17., 17:51 

There's two larger islands (sort of stadium-like) with a Lurker and a ton of eggs in each. Focus on one of those...
Son of Sparda 2017. dec. 17., 16:01 
kidnapers can be found around fort snowhawk for thoes who are having trouble, im struggling a bit myself in trying to escape r'lyeh, anyone have any tips?
Echo2403 2017. dec. 14., 9:49 
supposed to find some kidnappers in the swamps around morthal but i have been wandering around and cant seem to find anything, can someone help me out?
ApplesForZombie 2017. dec. 14., 7:56 
ApplesForZombie 2017. dec. 14., 7:42 
Ok. Thanks. But i already started a new character so well.. I fucked up. Oh well. I guess i'll load the saves again. Thanks again!
Araanim  [készítő] 2017. dec. 14., 4:39 
@AppleForZombie *sigh* that shouldn't happen. Try this:

open the console, type:
"stopquest htbm01"
"stopquest htbm02"
"stopquest cochtbm1callofcthulhu"
"stopquest cochtbm2shadowoverinnsmouth"
"stopquest cochtbm3theoldone"

That SHOULD stop all the quests that tag her as essentially. Hopefully that works.
ApplesForZombie 2017. dec. 12., 10:05 
So,well....Apparently The sea-Bitch (xD) is essential, (also she doesn't attack) so well, i can't continue the CTHULHU questline, because i have to kill her! Great. Do you have some tricks to fix that, or its a coding error? Oh well. I guess i'll do other stuff.
Dude fuck if i know 2017. dec. 3., 8:22 
Ah, gotcha
Araanim  [készítő] 2017. dec. 2., 18:01 
Ah, that's because the voices don't actually initialize until the quest begins.
Dude fuck if i know 2017. dec. 1., 17:03 
I did the roles of an Innsmouth citizen, a R'lyeh prisoner, and i did 2 cultist voices. I ask because the Yellow King sailors and Obed marsh all have default voices, and the men of leng and Alhazred doesn't speak at all. i wasn't sure if that was how it was supposed to be. Of course, i'm still pretty early on in the campaign, so idk if that actually changes later or what.
Araanim  [készítő] 2017. dec. 1., 9:31 
@Dude Yeah which part did you do? I think most of the voices are implemented?
Dude fuck if i know 2017. nov. 30., 16:40 
Hey! i know that a while ago you got volunteers to do voice acting for the mod [me included!] and i was just wondering, when will all that be implemented?
Dr Dee 2017. nov. 23., 7:57 
i went to falkreath, learned of the amulet, and now i have to meet the hunter in his ship, but he's not there. what should i do?
ebonbane24 2017. nov. 22., 7:43 
Thats what did is i disabled a couple big mods and it worked but im stuck on the part after you kill cthulhu now it always crashes do you think disabling more mods will help
Araanim  [készítő] 2017. nov. 22., 7:15 
I believe the Rlyeh crashes are because I did not do a good job on the navmeshes, so it hits your system pretty hard. If you turn down your settings or turn off some mods it seems to fix it. Part of it is just that there is a lot going on, and I think the Apocrypha architecture is pretty polygon-heavy, so it's just a lot for the system to handle. I need to get in there and clean up the navmeshes, I just haven't yet. Turning down your draw distance seems to help the most, since it's not trying to load the entire city at once.
ebonbane24 2017. nov. 21., 21:55 
shaharad,i found a way around it! first do you have the hogwarts mod installed or the phendrix magic world installed?
Shahrazad the Listener 2017. nov. 21., 13:39 
Yeah, I'm having the same trouble as ebonbane24. Once I get to a certain point in R'lyeh on the quest to awaken Cthulhu I get an instant CTD, and using the console command "movetoqt" produces even worse results (trapped in a loading screen indefinitely and eventually forced to restart my computer).
kounzodez 2017. nov. 14., 17:15 
@Araanim, I need help, I’m at the part awaken Cthulhu and then run away, when I enter the little boat I came in on, it crashes on the load screen!
EnderCreeper303 2017. nov. 13., 12:27 
ebonbane24 2017. nov. 7., 20:07 
i really need help now on the part where it says find a way to awaken cthulhu when i get to a certain bridge it crashes i have tried flying around to it on both sides on the left a gargoyle roars and it crashes and on the right it freezes
ebonbane24 2017. okt. 21., 11:27 
Ok ill try that
Araanim  [készítő] 2017. okt. 20., 16:22 
Talk to Abdul again, see if he has anything more to say. If not, use the console and just keep advancing the stage by 5 until it says something about the cultists to the north.