The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Here There Be Monsters: Call of Cthulhu
< >
870 kommentarer
Lord Arrojacast 28. aug @ 15:56 
Ah, ok cool.
Araanim  [skaper] 28. aug @ 6:24 
@Arrojacast Just the description of moon beasts taken from the original story. I need to shorten it so it's not so small.
Lord Arrojacast 27. aug @ 19:17 
What is the description on the summon moon beast spell? It's too small for me to read...
Araanim  [skaper] 22. aug @ 6:43 
He's supposed to be invulnerable during the quest, but that seems to be an iffy setting in the game. I've had characters who are supposed to be invulnerable die, and ive had characters who aren't supposed to be invulnerable somehow be immortal. It's something weird with how the creation kit does aliases, and i haven't quite figured it all out yet.

If all else fails, you can alway reload an earlier save. It might be wise to start making multiple saves in case something goes wrong.
Araanim  [skaper] 22. aug @ 6:42 
@Grapest Ape He should have been following you when you found the Amulet. He may have died? He shouldn't be able to die, but I think this happened to somebody else.

He was there when you talked to Bete, right? See if you can find his body (maybe the Leng killed him) and if you can, click on it in the console and type "resurrect."

If you can't find his body, open the console and type "help 'the hunter'". Three separate Hunter ID should come up. Use the FIRST one on the list, I believe. type "player.placeatme ID". That should re-spawn him at your side, and he should continue functioning normally. If talking to him doesn't advance the quest, try spawning the second ID on the list.

Grapest Ape 19. aug @ 22:16 
I went to the Hall of the Dead in Falkreath, learned about the amulet and the buried guy, and the quest updated - telling me to return to The Hunter. The quest marker is above his chair on his ship, but he's not there. Waiting, loading, and leaving the area all didn't work. I went back to where I'd found him in that cage near Morthal, and he was there telling me to grab the statue (which I'd done the last time I met him there) and meet him on the ship. And I seem to be stuck here.
Pyro nazi 17. aug @ 19:51 
Actually now that I look at it again it partially worked I still have the effect but people don't say the things anymore so I guess it all evens out in the end so yeah
Araanim  [skaper] 17. aug @ 7:41 
@ninja Sorry then, I'm not sure what else to do... :-( You're not the only one it happened to.
Pyro nazi 16. aug @ 23:53 
@arranim unfortunatly it wont work that command only gets rid of active effects in the sense of flame cloaks things like that not ones that are like powers on your charecter so yeah sorry for causing trouble btw
Araanim  [skaper] 16. aug @ 6:02 
@ninja scout *Sigh* I thought I fixed that. I had used that as an ability on a monster (hoping to give it tentacles) but instead it made touching the monster give YOU the effect, which in turn GAVE the monster tentacles. I thought I had cleaned it all out, but I must have missed one. Do you remember about where you were in the quest when it happened?

Try "player.dispelallspells" and see if that removes it. If not, ask Drynnsoth (see posts below). He's been dealing with this; he might know how to remove it.
ILikeRice 2. aug @ 13:28 
Bugger me the horror its gives out, is such a good setting for Elder scrolls with all the environment
trying to eat you, but nothing beats the Emperor's finest...(Space Marine Mod)
The Great Bamboozler 25. jul @ 15:32 
oh wait I just found your comment about it being on the right shoulder
The Great Bamboozler 25. jul @ 14:41 
Hey uh, I made it to the Numidian and killed the giant worm. the floating arrow points to blue sphere in its chest but I cannot interact with it, and the quest tab on the pause menu says I have find a way inside. However, I cannot find an entrance on its enormous body.
drynnsoth 24. jul @ 16:47 
Awesome!..thank you so much! Like ive said before,the best mod on steam! And thanks for your expediancy as well. I have enjoyed the new material immensely. Thanks again for all your hard work!
Araanim  [skaper] 24. jul @ 10:35 
@Drynnsoth I just did a small update; the Mora curse problem should be completely gone. Let me know if it pops back up.
SGT 22littleman 21. jul @ 19:16 
@Araanim I did what you said and it didn't work
Araanim  [skaper] 11. jul @ 20:00 
@Drynnsoth Hmmm I may have added the curse to the Ylla and it's spawn, that could be the problem. I'll take a look asap.
drynnsoth 11. jul @ 18:17 
Im pretty sure i aquire the curse while searching for the Numidium,maybe that bloated thing i gotta soul trap,but its much later than before,where i aquired it first during shadow over innsmouth.I think it might be those shamons still carry the old code...maybe , anyway hope it helps...peace!
drynnsoth 11. jul @ 18:03 
hello!..well the Moras curse is still present..the game extras are great but still unplayable with the curse remaining...uh, lemme know if it ever gets fixed and thank you for your efforts thus far...good luck!
Araanim  [skaper] 5. jul @ 6:55 
@SGT That will happen if the meshes are not present in the BSA file, but they *should* be. Try deleting the .bsa and .esp files and then re-downloading the mod from Steam. Hopefully that will fix things.
SGT 22littleman 3. jul @ 21:24 
I ran into the cuthulu cults in mzuflt and the deep one clothes they wear and almost all of the deep one stuff, they are all caution signs. How do I fix that?
Araanim  [skaper] 26. jun @ 5:52 
Just did another quick update. Ensured that the book "The Fall of Ald'ruhn" can be found in a few locations; reading it will begin the Skar sidequest. I also added some cool effects for when Nyarlathotep makes his appearance.
Araanim  [skaper] 23. jun @ 5:35 
@drynnsoth So for the Skar quest I added a book about the Fall of Ald'ruhn that you read, and it starts the quest. I just realized that I MAY have forgotten to actually put the book anywhere in the game world... :-P I will check on that ASAP.
drynnsoth 22. jun @ 22:51 
thank you! all that sounds great! cant wait to get started. this really is my favorite mod. thanks again!
Araanim  [skaper] 22. jun @ 3:30 
@drynnsoth I just oploaded the newest update. The Mora curse should be gone. I replaced it with a custom tentacle cloak that works much better. I also added a small side quest that lets you resurrect the Great Skar (the giant emperor crab of Ald'ruhn) and summon him to fight for you. Let me know if everything seems to be working!
Araanim  [skaper] 20. jun @ 14:28 
I think all the whipping tentacles and npcs that appear are a little much for the system to handle :-P
that crazy guy 20. jun @ 14:23 
ok thanks!
Araanim  [skaper] 20. jun @ 14:15 
@that crazy guy It might just be too much going on for your pc to handle. Try dialing back your settings a bit.
that crazy guy 20. jun @ 14:07 
when i start the battle with cthulhu it crashes about a minute after i spawn the numidium to fight Him.
drynnsoth 20. jun @ 8:40 
Awesome! Thank you.I gotta say that your fusion of Lovecraft and Elder Scrolls mythos is amazing.Anyway ,holding tight!
Araanim  [skaper] 19. jun @ 6:26 
@drynnsoth I just fixed that this morning! I've got a few other edits to do, then I will update either tonight or tomorrow. Hold tight!
drynnsoth 17. jun @ 23:42 
just played up to R'lyeh and they are still using permanant Moras curse.I think its the ash shoggoths and the deep one shamons.anyway would be a stellar game if this were removed...liked the new content.Please remove permanant moras curse.I would like to play this mod again.Thank you.
drynnsoth 13. jun @ 22:04 
hello! just checking in to see if Moras curse was still permanant?
The Forsaken One 10. jun @ 14:30 
just finsihed the Cthulhu side of the quest... I have to say. Watching the titanic Old Ones crush Solstheim was just so pleasing to watch...those dam high on themselves dark elves going up in smoke
The Forsaken One 10. jun @ 13:43 
kwblawner - I had the same issue, you need to talk to the stormcloak guard next to the boat
kwblawyer 10. jun @ 13:06 
I went to the Hunter, saw the dead people, quest arrow points to the mast but nothing there, cant click on anything, cant climb the mast, nothing below deck under the mast
Daggerfield 5. jun @ 14:07 
this...looks...so...awesome...
tlm201213 30. mai @ 19:37 
I'll try that. Thank you.
Araanim  [skaper] 30. mai @ 4:07 
@tlm201213 This is a vanilla Dragonborn quest that I was hijacking to tie my mod into the main lore. In order to awaken Karstaag, you need to first find his skull in Glacial Cave, which is a small reikling cave a little bit east of his castle. It's beneath a glacier, so the entrance is at beach level. Then once you have it you take it to his throne in the Castle to resurrect him. Hope that helps.
tlm201213 28. mai @ 17:13 
Ran into a problem...in the OldOne quest I am sent to kill Karstaag, but there is no quest arrow and I cannot find him. Talked to the old crazy who sent me to Karstaag's castle. I have cleared his castle and the caverns. I reloaded (clear back before Innsmouth) and cleared them again. I found the camp on the iceberg to the North, still nothing.
Dr. S. G. Baxter 13. mai @ 3:49 
A Lovecraftian dream, this is great, Lovecraft has aways been one of my favourite writers and I cant tell you how overjoyed I am with this mod.
Araanim  [skaper] 10. mai @ 5:47 
@ALuX I didn't even know what Cthulhu was when I started this. Now I'm obsessed :-D
ALuX 9. mai @ 18:41 
This reminds me: I need to read me some more HP lovecraft.
Cai V3.6 8. mai @ 13:12 
@Vic Almost certainly not, as most of the main Quest line takes place on Solstheim.
Vic Rattlehead 6. mai @ 15:23 
is there a version without dlc's ?
Araanim  [skaper] 4. mai @ 11:21 
@FireElemental No problem! Glad to hear it works right; I was always a little nervous about that part.
FireElemental 4. mai @ 11:04 
Yup...forgot how to get back to Orgnum, I did it though, thanks!
Araanim  [skaper] 4. mai @ 10:10 
@FireElemental Simply talk to Orgnum again, and the quest should proceed.
FireElemental 4. mai @ 8:46 
Um, I have a problem. I'm on TheOldOne quest, at the part where you need to kill Karstaag. But I already killed him before installing this mod, and now I can't progress in any way, some advice?