The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Here There Be Monsters: Call of Cthulhu
< >
Коментарів: 574
Scootz 18 кві о 0:44 
Haha, awesome man. So far no issues.
Araanim  [автор] 17 кві о 19:17 
@Scootz A little bit of both. Seeing as that song's pretty much about slaughtering every creature on land and see, it seemed extra appropriate. :-) Glad you liked it. Did you run into any other issues?
Scootz 17 кві о 3:09 
Hey man, just going through the quest. Some of it's a little 'iffy' (as in not being spoonfed how to do everything) but it feels a lot like questing in morrowind, no markers no 'do exactly this' and it honestly feels great.
I was only stuck for a while with the whole solstheim thing (didn't know I had to use his boat to do it) but this is just more and more awesome as it goes on.
As for 'Weidemanns heil'. Speak German or just as much of a fan of Rammstein as I am? :D
Araanim  [автор] 8 кві о 6:33 
So, I've gotten a lot of interest from people wanting to do some voice acting for the mod. This weekend I will transcribe all the dialogue and start posting in the discussions tab. If you're interested, please check it out and decide what characters you want to voice. I'll keep everything on a first-come basis, but if there's a lot of interest in certain characters I guess we can do some kind of auditions? I'm not really expected that many volunteers, but who knows. If you're interested, please check it out! (Message me too, so I can keep track of everyone.) I wasn't even going to try to tackle voice acting for this, but hell if enough people are willing to pitch in then let's do it! Thank you all for your continued interest!
Araanim  [автор] 8 кві о 6:33 
@nvrfavrdweaknes Have you tried it? I'm pretty sure I never actually check if you have the eye. You don't need it to get INTO the Numidium, you need it once you get inside. If you're just tryin to get inside, there's a hatch above his right shoulder.
nvrfavrdweaknes 7 кві о 22:38 
Stuck on quest section The Old One. It's seems I have lost the eye of the kraken and cannot gain access inside the praenumindium right now. Help please. Love this MOD and would like to complete it.
Araanim  [автор] 1 кві о 7:22 
I just did a minor update to fix a few random errors. I tried to balance out Idhyaa & the Curruid so their poison attacks aren't so ridiculously powerful. I also tried to make Cthulhu a wee bit stronger. His attacks are the same, but his health should be significantly higher so he can take a whole lot of punishment. I'll be tweaking a few more things in the next week or so, but nothing major.
Shankmaster117 23 бер о 14:22 
Ok thank you!
Araanim  [автор] 23 бер о 12:29 
@Shankmaster117 You should just have to shout? As soon as Nyarly tells you to, just shout. Keep in mind you have to hold it down to get all three words in. I'll check that it's still working, maybe I messed something up with the update.
Shankmaster117 23 бер о 11:00 
I am so confused on the part of the crawling chaos were i have to summon cthugha and destroy the skaal i can't summon him with the shout help please!
Araanim  [автор] 22 бер о 18:49 
@BulkyPigeon Also, I kept the wragdoll physics on Cthulhu, even though he's gigantic, so you can Fus Ro Dah him across the map. I use that to get him in a good position. :-D
Araanim  [автор] 22 бер о 18:47 
@BulkyPigeon I just fixed the Tiamat problem. It was a stupid scripting error with a recent change I did. It should work now. Ya know, if you want to play through again. :-P
-BulkyPigeon- 21 бер о 18:42 
I've finished the quest! I tried so hard to get cthulu into the middle of all the ships so I could have a naval battle with the ballistae and catapults, but to no avail (made a save state so I can retry it endlessly!)

This mod was awesome. I was a bit iffy on HTBM with the combat and quest progression issues (Tiamat never spawned so when I went looking and found Phorcys and killed him the quest ended)

This one (though it gave me a few issues) was far more polished and custom.
Araanim  [автор] 19 бер о 17:11 
@Amerisov Thanks! I appreciate it! It was a lot of work. I'm still trying to iron out all the kinks but I'd say it turned out pretty well. Glad you enjoyed it!
Amerisov 19 бер о 6:05 
Hello Araanim,

I'd like to thank you. I did what you advised me to do and it worked, not perfectly but well enought to allow me to end the quest.
I still had some crashes but non as much as before.
Anyway, your two "monsters" mods are really good. The story is good and the length of the quest is incredible. I thaught I could finish it in two hours, well, that didn't happen

You did awesome work mate !

-BulkyPigeon- 18 бер о 12:24 
@Araanim Thanks! Now to find the tree...
Araanim  [автор] 18 бер о 5:08 
@BulkyPigeon Hmm. . . that means the Shoggoth killed Abdul Alhazred... Click on him in the console and type "resurrect". He should have been tagged as essential. I'll check on that.
-BulkyPigeon- 17 бер о 14:02 
In the shadow over innsmouth, there is no way to progress when I come to the abandoned warehouse bit. The quest marker tells me to go in the vanilla one, then tells me to leave. Then going into the new one puts the quest marker on a dead body inside. Nothing happens when I search them since they are holding nothing but clothes and a dagger. I really do like this mod and I wish to see it thrive. Thanks.
Humasexuality 16 бер о 15:41 
is there more monsters then just Cthulhu?
Araanim  [автор] 16 бер о 4:47 
@Krusti Yeah I've noticed that. Idk why Idhyaa got so powerful. It's based off of a Chaurus. But I didn't think the Curruid's poison was that ridiculously powerful. I'll try to tone it down if I can. I was looking at changing their spit to something more plasma/energy than just poisoned spit but I never got around to it. Also, it's a shame you didn't wait another day to finish the mod. I just changed it so Idhyaa causes a world-blanketing eclipse (the eclipse from Dawnguard) when she comes, that doesn't let up until you kill Cthulhu :-). Makes the ending pretty cool. Glad you liked it though!
Krusti Clawn 15 бер о 14:27 
Alright thanks Araanim. It worked when I left the area and came back after a few Skyrim days. Just finished the mod today. Would have been nice with voice acting, and the Worm monster in Soltheim was overpowered as fuck (got poision all the time, and it killed me in 3 seconds) but besides that, this mod was great to play! New enemie models, new worlds to explore, and new items. Good work :)
Humasexuality 13 бер о 19:33 
Im a huge lovecraftian and i have some questions before i install
Araanim  [автор] 13 бер о 18:58 
@Cerberus You have to take the Hunter's ship, the Chaoskampf. Go belowdecks and activate the dwemer engines to travel to Solstheim.

@22littleman There is a hatch on the Numidium's right shoulder; it looks like a dwemer valve.

@Krusti Clawn Tiamat is supposed to Forcegreet you. You have to step back and let her come to you a little bit. It can be a little finicky, especially if there are any enemies around. I might just get rid of forcegreets; they don't work very well.
Cerberus 13 бер о 15:03 
I completed "The Call of Cthulu" quest and I did not get a new quest. The journal entry for the quest just says I should go to Solsteim. I am here but I don't know what to do.
22littleman 12 бер о 10:22 
I am in need of help, how do I enter the crashed Dwarven mechine after killing the "giant worm" (as called in the quest.)
Krusti Clawn 12 бер о 8:47 
I am doing "The old one" quest and talked with Tiamat, but the quest wont progress. I couldn't even talk with Tiamat at first, I had to hurt her first in order to talk, then once I have done that, the journal still says I must speak with Tiamat.
Araanim  [автор] 10 бер о 12:40 
@ Amerisov I suggest you try turning your draw distance way way down. I've noticed that can boost my performance significantly. Especially since it's foggy and you can't see all that far anyway. Try that and let me know if you have any luck!
Araanim  [автор] 10 бер о 12:40 
@Amerisov It shouldn't conflict with anything, as both R'lyehs are stand-alone worldspaces that shouldn't be altered by anything else. The only problem I can think of with R'lyeh is that it's a bit machine intensive. There's some weird weather going on and lots of enemies (and weird apocrypha architecture) that can weigh down your system. That being said, I can run it okay at medium-high graphics on my piece of shit 2007 desktop, so it can't be THAT bad. Do you have any crazy weather mods going on, or intense ENBs? The specific weather I'm using in each space might be causing some weird effects that might be what's causing it to crash. That's the only thing I can think of. I've had the risen R'lyeh crash my game a few times, but that's on my laptop with about 150 other mods running in my game. It might just be too much to handle. I don't know that there's a lot I can do to make it more efficient though.
Amerisov 10 бер о 12:02 
I have a very annoying problem.

The first time I went to R'lyeh, I walked 15 meters and then suddenly, it crashed. As I couldn't walked a lot, I used the console to reache the book to go back to Innsmouth.

And now I have to come back to R'lyeh. And the game still crashes after I walk 15 meters. Maybe this can be the consequence of a conflict with my other mods, but it's only at R'lyeh that it happens. I have no problem anywhere else.

Can you help me ? Have you heard of compatility problems with other mods ?
Thank you.
63e_Cad_TheKinginYellow 5 бер о 17:27 
Still cool though.
63e_Cad_TheKinginYellow 5 бер о 17:26 
oh okay.
Araanim  [автор] 4 бер о 6:40 
@falcore No, Tiamat as in the ancient mesopotamian ocean chaos god. :-)
63e_Cad_TheKinginYellow 3 бер о 22:31 
Tiamat? as in D&D Tiamat?
tenten 28 лют о 5:04 
I didn't get any quest when I started the game, can anyone assist? Am I supossed to do something to get the quest?
[A'n'D]<DRG>eccoles 20 лют о 5:09 
Вопрос: что там делает псевдогигант из Сталкера?
Your Buddy Fifi 15 лют о 13:17 
Yeah, the quest marker is not showing. I will definitely try this next play session, thank you so much again!
Araanim  [автор] 15 лют о 5:01 
Hmm. Maybe she died? The quest marker isn't pointing to her?

Open the console and type "help bete" Her ID should come up. Type "player.placeatme ID"
Your Buddy Fifi 14 лют о 21:48 
I am sorry to bother you again, but after searching in and around Falkreath for over half an hour, I have not been able to find Bete. Is there any way I can respawn or relocate her through console commands?
Your Buddy Fifi 14 лют о 4:43 
Ah, I will look for her next time I play.

Thank you so much for replying!
Araanim  [автор] 14 лют о 4:24 
@Fifi There's a woman name Bete standing outside the hall. She may have wandered off, but usually she's right at the southeast corner of the building.
Your Buddy Fifi 13 лют о 23:27 
Hello, I have been enjoying your "Here There Be Monsters" series, but I have run into a problem with the Call of Cthulhu sequel. During the quest, it says I am suppose to go to the Hall of the Dead in Falkreath to speak to someone about their sister, but when I go to Falkreath's Hall of the Dead, no one is there that will speak to me with new dialogue (I only see Runil and Kust).
Deathrampage 10 лют о 16:55 
Thank you for you're help.
Araanim  [автор] 10 лют о 4:28 
@Deathrampage You find Karstaag's skull in a different cave called Glacial Cave. You then take it to Castle Karstaag and reunite it with his skeleton to summon his ghost.

After you join the cult, the Hunter is supposed to forcegreet you. Again, just walk around and it should trigger. It helps if you leave a little distance and let him step towards you.
Deathrampage 9 лют о 11:19 
Also, When I tryed to join the cult, Hunter would not have any diologe about helping the cult.
Deathrampage 9 лют о 11:18 
I don't know what is wrong but, when I go to fight Karsaag he is not there, And the quest is completed like i did it. Do you happen to have the ID for the Karstaag skull. I really want to beat this mod, it is one of my favorit.
Araanim  [автор] 7 лют о 19:53 
1. I think there's a trigger box that is supposed to trigger before you kill the Hound. You probably killed him before that triggered, so the stages got all thrown off. That explains it, I'll have to make sure you can do that out of order.

2. I guess I didn't expect anyone to boldly attack Cthulhu while he slept :-P The trapped version is supposed to be a really high level in case that happens, but maybe I didn't adjust that right. I though he was invincible, but I guess not. I'll fix that.
sharktemplar 7 лют о 19:48 
1. If you were talking about the giant cthulhu hound, yeah I killed that thing. When I noticed the quest didn't think I had "survived" the plataeu yet I also killed the two dragons before talking to the Yellow King, but he still just told me to go back to Skyrim, which pointed me to an inactive exit marker.

2. Yeah I just console'd my way through the quest. Missed talking to someone and murdering two others I believe, but it sent me to Innsmouth and I just carried on from there.
Also, not sure if it's a glitch but Cthluhu can apparently be killed with arrows in R'lyeh. His ragdoll pops up and flops about. Almost positive this isn't meant to happen considering all the well-triggered tentacle whips throughout some of the R'lyeh bridges that obviously imply Cthulhu trying to kill you.
Might be that I have custom archery mods and stuff though, which might somehow overwrite whatever projectile protection you may or may have forgotten to give him in R'lyeh.
Araanim  [автор] 7 лют о 19:37 
1. You have to explore the whole plateau. You will meet a giant monster called the Arch-Lord of Tindalos that you need to kill, and then a palace in which you have to talk to the King in Yellow. After talking to him he will send you back.

2. Sorry about the warehouse problem. That's a glitch that I just cannot figure out. You're actually supposed to go in a different warehouse, yet the game somehow still points to that warehouse. I think I copied that cell to make the new warehouse, and it somehow still links it through the existing warehouse. There is absolutely no reason for this to happen, but I cannot figure out how to fix it. The correct warehouse is along the dock a little further and has yellow banners on either side of the door.

Hopefully that will get you back on track!
sharktemplar 7 лют о 17:12 
For the love of God. First I had to coc may way out of the plataeu because "survive the plataeu" wouldn't finish in the quest line, but somehow it still continued through and wanted me to go back to Skyrim even though the marker where I came in didn't take me back.
Now I am stuck trying to find the necronomicon at the Raven Rock warehouse, but as soon as I go into the warehouse, the marker is on the exit door, instructing me to go out, and there is no necronomicon to be found. I even checked back at the arcanaeum in skyrim and it is definitely gone. I probably broke it when I coc'd my way out of being trapped at the plataeu from broken quest chronology that I somehow did by accident.
Where is the damn book!?
Araanim  [автор] 6 лют о 8:02 
Try typing "stopquest htbm3theoldone" in the console. The good side quest may have been accidently started even though you chose the bad side, so that might be causing the problem. Let me know if you have any luck.

Also you can do what AvatarSufi suggested. Open the console and type "help hunter" and it will give the you id for the hunter. There will be two, but it should be the first one i think. then type "setessential [baseID] 0" This will make him un-essential. Also, he might be protected, not essential, so try it with setprotected instead. This should make whatever character mortal if they are not. You could try that so you can at least finish the quest. Let me know if it works!