Source Filmmaker > Dyskusje ogólne > Szczegóły tematu
Problem
SFM instantly shuts down right after I launch it.
Wyświetlanie 1-5 z 5 komentarzy
< >
Fire 火 10 Lut - 18:23 
Maybe its your computer? Or settings?
My computer is fine. I should TRY verifying,
Maybe its your computer? Or settings?
Pte Jack 10 Lut - 19:43 
LOL, If you think you need to try verifying, you most likely need to verify...

But seriously, have you add any new Custom Content items lately? If yes, move them out of the SFM folder and try again. If SFM works mormally, start bring the Custom stuff in one by one and try SFM. When it crashes, you'll know that that model, map or particle is causing the problem.
Still not working. Even deleted all worksho. Big problem now.
LOL, If you think you need to try verifying, you most likely need to verify...

But seriously, have you add any new Custom Content items lately? If yes, move them out of the SFM folder and try again. If SFM works mormally, start bring the Custom stuff in one by one and try SFM. When it crashes, you'll know that that model, map or particle is causing the problem.
Also It does NOT START. as I said.
LOL, If you think you need to try verifying, you most likely need to verify...

But seriously, have you add any new Custom Content items lately? If yes, move them out of the SFM folder and try again. If SFM works mormally, start bring the Custom stuff in one by one and try SFM. When it crashes, you'll know that that model, map or particle is causing the problem.
Wyświetlanie 1-5 z 5 komentarzy
< >
Na stronę: 15 30 50
Data napisania: 10 Lut - 18:19
Posty: 5