Source Filmmaker

Source Filmmaker

Problem
SFM instantly shuts down right after I launch it.
< >
5 yorumdan 1 ile 5 arası gösteriliyor
Maybe its your computer? Or settings?
My computer is fine. I should TRY verifying,
ƬƬ ϟ Fire ϟ #Scammed tarafından gönderilen ileti:
Maybe its your computer? Or settings?
LOL, If you think you need to try verifying, you most likely need to verify...

But seriously, have you add any new Custom Content items lately? If yes, move them out of the SFM folder and try again. If SFM works mormally, start bring the Custom stuff in one by one and try SFM. When it crashes, you'll know that that model, map or particle is causing the problem.
Still not working. Even deleted all worksho. Big problem now.
Pte Jack tarafından gönderilen ileti:
LOL, If you think you need to try verifying, you most likely need to verify...

But seriously, have you add any new Custom Content items lately? If yes, move them out of the SFM folder and try again. If SFM works mormally, start bring the Custom stuff in one by one and try SFM. When it crashes, you'll know that that model, map or particle is causing the problem.
Also It does NOT START. as I said.
Pte Jack tarafından gönderilen ileti:
LOL, If you think you need to try verifying, you most likely need to verify...

But seriously, have you add any new Custom Content items lately? If yes, move them out of the SFM folder and try again. If SFM works mormally, start bring the Custom stuff in one by one and try SFM. When it crashes, you'll know that that model, map or particle is causing the problem.
< >
5 yorumdan 1 ile 5 arası gösteriliyor
Sayfa başına: 15 30 50

Gönderilme Tarihi: 10 Şub 2014 @ 6:19pm
İleti: 5