Source Filmmaker

Source Filmmaker

Source Filmmaker > Általános témák > Téma részletei
Problem
SFM instantly shuts down right after I launch it.
< >
15/5 megjegyzés mutatása
Maybe its your computer? Or settings?
My computer is fine. I should TRY verifying,
ƬƬ ϟ Fire ϟ #Scammed eredeti hozzászólása:
Maybe its your computer? Or settings?
LOL, If you think you need to try verifying, you most likely need to verify...

But seriously, have you add any new Custom Content items lately? If yes, move them out of the SFM folder and try again. If SFM works mormally, start bring the Custom stuff in one by one and try SFM. When it crashes, you'll know that that model, map or particle is causing the problem.
Still not working. Even deleted all worksho. Big problem now.
Pte Jack eredeti hozzászólása:
LOL, If you think you need to try verifying, you most likely need to verify...

But seriously, have you add any new Custom Content items lately? If yes, move them out of the SFM folder and try again. If SFM works mormally, start bring the Custom stuff in one by one and try SFM. When it crashes, you'll know that that model, map or particle is causing the problem.
Also It does NOT START. as I said.
Pte Jack eredeti hozzászólása:
LOL, If you think you need to try verifying, you most likely need to verify...

But seriously, have you add any new Custom Content items lately? If yes, move them out of the SFM folder and try again. If SFM works mormally, start bring the Custom stuff in one by one and try SFM. When it crashes, you'll know that that model, map or particle is causing the problem.
< >
15/5 megjegyzés mutatása
Laponként: 15 30 50

Source Filmmaker > Általános témák > Téma részletei
Küldés ideje: 2014. febr. 10. @ du. 6:19
Hozzászólások: 5