Source Filmmaker
Source Filmmaker > Общие обсуждения > Подробности темы
Problem
SFM instantly shuts down right after I launch it.
< >
Показано 15 из 5 комментариев
Maybe its your computer? Or settings?
My computer is fine. I should TRY verifying,
Изначально опубликовано ƬƬ ϟ Fire ϟ #Scammed:
Maybe its your computer? Or settings?
LOL, If you think you need to try verifying, you most likely need to verify...

But seriously, have you add any new Custom Content items lately? If yes, move them out of the SFM folder and try again. If SFM works mormally, start bring the Custom stuff in one by one and try SFM. When it crashes, you'll know that that model, map or particle is causing the problem.
Still not working. Even deleted all worksho. Big problem now.
Изначально опубликовано Pte Jack:
LOL, If you think you need to try verifying, you most likely need to verify...

But seriously, have you add any new Custom Content items lately? If yes, move them out of the SFM folder and try again. If SFM works mormally, start bring the Custom stuff in one by one and try SFM. When it crashes, you'll know that that model, map or particle is causing the problem.
Also It does NOT START. as I said.
Изначально опубликовано Pte Jack:
LOL, If you think you need to try verifying, you most likely need to verify...

But seriously, have you add any new Custom Content items lately? If yes, move them out of the SFM folder and try again. If SFM works mormally, start bring the Custom stuff in one by one and try SFM. When it crashes, you'll know that that model, map or particle is causing the problem.
< >
Показано 15 из 5 комментариев
На страницу: 15 30 50

Source Filmmaker > Общие обсуждения > Подробности темы
Дата создания: 10 фев. 2014 в 18:19
Сообщений: 5