Wyrmstooth
3,136 Comments
< >
Akasha 7 hours ago 
Ah! Thank you so much:)
Jonx0r  [author] 10 hours ago 
@Akasha: I think Leon has the tracks up on bandcamp: http://leonvanderstadt.bandcamp.com/album/wyrmstooth-soundtrack
Akasha 13 hours ago 
And one more thing, are the music avalable on mp3/CD? I have all the soundtracks of Elder Scrolls seriers and would like to put in Wyrmstooth among them:)
Akasha 13 hours ago 
This mod, wen I started for first time I could only say: OMG!!! This is the greatest mod of all mods that I have and the music (love it!). You chould be working whith Bethesda!
Derpy Hooves Jul 22 @ 12:35am 
@jonx0r Okay
Jonx0r  [author] Jul 22 @ 12:32am 
@Derpy Hooves: It's not hard to make it into an actual spell the player can use ... but it can cause issues when used outside so I decided against it.
Derpy Hooves Jul 21 @ 10:54pm 
I think you should be able to get the mind control spell an if your able to get it where can i find/get it
Jonx0r  [author] Jul 21 @ 8:12pm 
@parmstrong3480 : Try the Wiki pages for Wyrmstooth http://skyrimwyrmstooth.wikia.com if you get stuck somewhere.
PureEnergy11CZE Jul 21 @ 3:16pm 
This is absolutely amazing ^_^ Very very good Job. You should continue with works like that. Absolutely amazing
parmstrong3480 Jul 21 @ 2:14pm 
Can you send a tutorial to me plze
Marco Mazzini Jul 20 @ 5:37am 
Now, on a sidenote, I do have a problem, I'm not complaining about it, just asking if it's a known problem or just random bug. It's not gamebreaking, just a little annoying.

I'm a Frostfall user, playing with 1.0x exposure rate. I didn't have any problem before, but, as soon as I got to the island, I almost froze to death in a matter of seconds. I have full protection gear, cloak, torch, 70% frost resistance ench on my boots, but everywhere I go the air is freezing and deadly, even during the day, with a clear sky, and I'm dead in a minute or so. Is this supposed to happen ? I "fixed" the problem by lowering the exposure rate settings to 0.4x.
It's a clean installation, and I didn't use nor removed any mod related to climate changes, I don't have wet and cold installed and I used BOSS to manage my load order.

Any help will be appreciated, but, as I said, it's not gamebreaking, lowering the exposure rate fixed the problem well enough to play it.
Marco Mazzini Jul 20 @ 5:36am 
Great mod, it's going in my "must have" list. I don't want to upset anyone by saying this, but I liked this one way better than Falskaar. Smaller, yes, less grandiose, but the quests, imho, are better integrated with skyrim's storyline and the map is very well designed. I always side with the imperials in the civil war (civis romanus sum xD), so, I don't know about problems related with siding with the stormcloaks... and, honestly, I don't care. I was looking for something to do after completing almost every quest and clearing all the dungeons, and that's the answer. I salute you, sir, for a very well done adventure mod.
Jonx0r  [author] Jul 20 @ 2:29am 
@Boingdom: Its in the description above. ^^
Boingdom Jul 19 @ 11:06pm 
How do i start the DLC/mod?
Jonx0r  [author] Jul 19 @ 7:36pm 
@nickyfigg : Make sure the file is there in the Skyrim/Data folder and that the game is loading it.
nickyfigg Jul 19 @ 4:45pm 
i accidentally unsubscribed, now it just crashes when i load up my skyrim. I re-subsribed but it still crashes. Any fixes?
Dave Bowman Jul 18 @ 10:42pm 
Over-used ENB hurts my eyes.
Jonx0r  [author] Jul 18 @ 9:52pm 
@Sean: Try fast travelling around Skyrim, they should show up eventually.
Sean Jul 18 @ 9:13pm 
I did, I beat the main quest. I still couldnt find them on the surface.
Jonx0r  [author] Jul 18 @ 8:00pm 
@Sean: Did you fall down the hole in the crypt yet? If your followers can't make the plunge you should be able to meet up with them once you make it back to the surface. It's in the readme.
kilian.mue Jul 18 @ 4:16pm 
thank you again :D
its realy awsome :D
@Sean: mine came back after i got back to skyrim
Hellblazer Jul 18 @ 3:34pm 
I hope so with the weapons and stuff :3 That would be so cool
Sean Jul 18 @ 1:56pm 
My Skyrim followers are gone!? I cant find them anywhere now. After gettin to the crypt my Skyrim followers vanished. Not the quest followers mind you but my own previous followers. Any idea where they went?
Jonx0r  [author] Jul 18 @ 10:14am 
@kilian.mue: Yeah. I tried to put an equivalent amount of content into Wyrmstooth.
kilian.mue Jul 18 @ 8:26am 
like dawnguard?
Jonx0r  [author] Jul 18 @ 8:01am 
@kilian.mue: DLC = Downloadable Content; addons put out by the game studio.
kilian.mue Jul 18 @ 7:32am 
what's dic? (sorry im kind of new in skyrim/oblivion :D)
Jonx0r  [author] Jul 17 @ 8:36pm 
@=(e)= Sauerkraut : It was too much of a stinker. I tweeted a link to it awhile ago, I think it's still up on mediafire.

@Hellblazer : Originally I wanted to include new weapons and armor but I didn't realize I was already up against the maximum file size permissible on steam. I might be able to squeeze in some new content in a future release though.
tsouthard77 Jul 17 @ 8:29pm 
Best dlc mod on steam!!!!!
kilian.mue Jul 17 @ 8:09pm 
thank you jonx0r it worked^^ and that mod is realy awsome :) thanks
Hellblazer Jul 17 @ 5:26pm 
This mod was seriously amazing. Good job :D
But a small question. What's the ores on wyrmstooth for?
=(e)= Sauerkraut Jul 17 @ 3:11pm 
what happened to manure?
Jonx0r  [author] Jul 17 @ 8:28am 
@kilian.mue: Try exiting out of the area then go back in and make sure there aren't any red dots on the compass. You should be able to speak to him once he puts his weapons away.
kilian.mue Jul 17 @ 7:29am 
hey i have a litle problem athir (the black guy near reach) doesn't talk to me..
i killed every one of the guys in that "castel" (forgot their name in english sry^^) that didnt work, so i loaded before i even got the quest, did the same things and still he didnt want to talk. i also restartet the game, well and now i ask if i could try anything else^^ i realy realy realy want to do that quest it sounds awsome :D
Lasiopo Jul 17 @ 1:47am 
I actually managed to setstage to 50 and it worked, I arrived on the island and i'm playing through it, thank you for the mod!
Jonx0r  [author] Jul 16 @ 7:46pm 
@Lasiopo: For the first time, no, you'll need to speak to Lurius at the Red Wave. Try moving Wyrmstooth as far down in your load list as possible, the crash might be caused by a mod conflict.
Excalibur Jul 16 @ 7:08pm 
the voices are really echo-y and fuzzy sometimes
Lasiopo Jul 16 @ 2:56pm 
Whenever I make my way to the boat so I can travel to Wyrmstooth, my game either crashes to desktop or freezes. I've tried to get on the boat numerous ways but getting near it just completely crashes me or freezes me..is there a console command where I can just move to the point in the quest that i'm on the island so it doesn't crash?
Ragglefraggle Jul 16 @ 2:09pm 
Thank you so much. The 'moveto player' was the thing that fixed it. I'm excited to continue wyrmstooth
Jonx0r  [author] Jul 16 @ 4:00am 
@Ragglefraggle: Do you mean the Bannered Mare? There shouldn't be any circumstance where he travels to the Winking Skeever. If he's just sitting at the Bannered Mare, maybe try clicking on him to get his ref id and type 'resetai' (without quotes).

Another thing you might want to try is, with his ref id selected in the console, travel to the deck of the Red Wave and type 'moveto player' to teleport him to the ship and speak to him there.
Ragglefraggle Jul 16 @ 2:54am 
Im at the part where im supposed to meet lucius at the solitude docks, but instead he just chills in the winking skeever. Should i uninstall and reinstall or will that break the game?
Jonx0r  [author] Jul 15 @ 11:57pm 
@mmaddog55: Sounds like you might be running out of VRAM; try toning down your graphics or try turning off enb if you have it installed until the fight is over.

@hollowmask2012: That's fine as long as you have finished the Barrow of the Wyrm quest. Otherwise you may break quest contiguity as there are several scenes that need to occur in a particular order in the barrow.
hollowmask2012 Jul 15 @ 10:24pm 
its okay i just targeted the gate and disabled it
mmaddog55 Jul 15 @ 8:51pm 
I got passed that scene when he tells you his plans by leaving while he was talking but when I fight the dragon with the imperials it then crashes randomly at different times i tried what I did with the undead reanimation part but it doesn't work for this.
Jonx0r  [author] Jul 15 @ 8:47pm 
@Isaiah: His vanilla sidequest involves planting Balmora Blue on the Dainty Sload, I think it's for the thieves guild from memory so it shouldn't be possible to kill him. He has a house near the blue palace but during the day he should be sitting next to Elisif.

@mmaddog55: Not sure why it crashes, does it crash as soon as he disappears or does it crash afterwords when fighting the raised dead?

@hollowmask2012: Enter through the main Wyrmstooth Barrow entrance. You can use the exit in the crypt to leave without having to go through Dimfrost.
hollowmask2012 Jul 15 @ 7:24pm 
im on teh quest looking for vuloms bone sbut in every entrance ive goen through there is a closed gate where the only way to open iot is oen teh otehr side of teh gate liek with the draugr... how do i open these gates? the entrance closest to the actual item is in wyrnstooth crypt but theres a gate with a dead thalmor by it
mmaddog55 Jul 15 @ 5:53pm 
I have a problem when you meet the dragon and he tells you that he's raising an undead army of the elite warriors, but when he flys up i guess it crashes my game completely. Any suggestions to fix this. Also I dont think I have any conflicling mods installed.
Isaiah Jul 15 @ 10:39am 
Nope, he was the guy in the blue palace correct? Perhaps he was missing or gone off somewhere when i looked, but his sister was complaining about the fact that he was dead. I'll look again
Jonx0r  [author] Jul 15 @ 10:04am 
@Isaiah: Erikur is essential by default because he's involved in other quests; do you use a mod that allows you to kill essentials? If his corpse is still around it'll likely be on it.
Isaiah Jul 15 @ 9:12am 
Yeah i used soul tear so they come back as a follower. Also, i have a problem with the quest where you have to steal the necklace from Erikur. I killed him a while ago, and so i spawned him in, but he had no necklace.