The Elder Scrolls V: Skyrim

4,552 commenti
< >
The Biscuit 28 lug, ore 14:40 
Very good mod - also i would like to report a small bug - Vulom killed me so easily my game was like WTF and crashed.
Sheoragoth 27 lug, ore 9:34 
wow this is developer quality at least AMAZING
Jonx0r  [autore] 27 lug, ore 1:33 
@BigPicture: There's a list of translations for Wyrmstooth in this post:
ChrisCarTheMarauder 26 lug, ore 23:46 
Amazing how something so unfinished and underwhelming can get such high praise. Then again, effort and work put in is equated to quality all the time with mods so I digress
BigPicture 26 lug, ore 22:29 
hai alguna version en español?
Triple 26 lug, ore 17:35 
As Much as I want to like this mod I just can't... The five NPCs Just get in the way and leave nothing for you to kill... I can't talk to them because they just zoom off to the next quest. If I could go through the mod alone or with at least one follower It would be perfect.
Jonx0r  [autore] 25 lug, ore 8:56 
@alistairbeeson : Try telling him you're not ready yet, then speak to him again and tell him you're ready. Also make sure he has a straight line of sight to you -- make sure there aren't any other NPCs or objects between you and him.
alistairbeeson 25 lug, ore 8:45 
thank you for this, however i i need to help please. Im at the barrow and Alberthor won't cast the spell I tried different command codes like it says on the wikia but i cant progress through it at all.
Any help would be appreciated
Jonx0r  [autore] 25 lug, ore 7:14 
Hi all, if you want advice from me please have the common courtesy to ask properly. If I see a post that uses expletives in all caps I'm just going to delete it.

Also make sure you've read the readme file in the Troubleshooting section of the description above before asking me for advice.

Thanks :-)
gliscor96 22 lug, ore 10:36 
nicely done comic dude
Spatest 22 lug, ore 1:30 
OH! I found this earlier, i don't know if it's just mine, but in the Fort. The door that leads to your room in the Muster Hall, the left side one from the stairs. For me it's messed up sorta. The activation indication for it glitches sometimes and doesn't show up unless I look at the bookcase besides it, and then sometimes when I get it open and try to walk straight through it its as if some invisble thing is stopping me and it pushes me to the sides. O.o
Jonx0r  [autore] 21 lug, ore 23:57 
@Spatest : Not right now, I might add extra dialogue at a later stage though.
Spatest 21 lug, ore 20:09 
This was utterly awesome. You did so well with this! You and all who helped! If you ever have the want to do another one DO IT! I would be right in line waiting for it and immediately grab it and go into it! It was awesome! Really love the Fort Purchase too! I just finished the main quest and bought it and upgraded it all, going to look at it soon. Oh and that 2nd to last fight was amazing! So much fun!.. I just have one question! Are the 4 companions that accompanied you marriage friendly? :o
Kiwi Fresh 21 lug, ore 20:06 
I figured it out, awesome mod!
Jonx0r  [autore] 21 lug, ore 19:11 
@Kiwi Fresh : Read the readme file for advice on checking whether you've installed the mod correctly.

@Offishalk : If there's no quest marker you probably have too many quests active at once. This is a known problem with Skyrim in general.
Kiwi Fresh 21 lug, ore 16:10 
The Courier still has not come to me, ive been the East Empire, and Bannered Mare. He still hasn't come to me.... Awesome looking mod though!
Offishalk 21 lug, ore 10:06 
I am to the quest you meet the dragon for the 2nd time, "barrow the wyrm" i hope and i dont have any quest marker, its a problem from mods or from Wyrmstooth?
Jonx0r  [autore] 20 lug, ore 8:15 
@Offishalk : Again, can you give me a bit more information? What quest are you on? What stage of the quest are you up to? Where are you currently? If you don't have a quest marker have you tried turning off a few quests in your journal yet?
Offishalk 20 lug, ore 8:01 
I search the dragon but he don't want to meet me, i don't have any quest marker...
Jonx0r  [autore] 19 lug, ore 19:44 
@X122L: There's a lever to open the gate right in front of you. If you've ever been to a dwemer ruin in northern Skyrim before it's no different.

@Offishalk : That's a bit vague, if you need advice you need to give me a bit more information than that. All I can suggest is maybe try following the quest marker?
Greebo 19 lug, ore 15:50 
This mod rivals the official DLC and offers some stunning level design and gameplay. My only quibble would be that the 3 companions have a tendency to get in the way in cramped quarters or walk across lava and die fairly often, some method of telling them to stand still would be useful.
X122L 19 lug, ore 15:01 
I have a problem that i hope you can answer. After the Battle with the undead i can not leave the elevator to fight in the village. For some reason the doors are shut and i can't open them and so i'm stuck there. I loaded a former savefile and went back to open the elevator from the outside, didn't work either. Tried to do some other quests but the group follows me and i can't get rid of them.
Offishalk 19 lug, ore 12:51 
LadyDeathLV 18 lug, ore 6:18 
Astonishing mod! Thank you!
Dragonchief 17 lug, ore 16:35 
Very nice, love how much work you put into it!
xXHONCHOXx 17 lug, ore 13:38 
ok got it will resubscribe and try it again when i get off of work Thanks
Jonx0r  [autore] 17 lug, ore 10:33 
@xXHONCHOXx: Have you tried the advice in the readme file yet?
xXHONCHOXx 17 lug, ore 10:01 
i have a problem maybe you can answer what's going on the courier keeps being a annoying douche and following me everywhere but when i confront him by pressing a he doesn't say anything he just stairs at you with a blank look so i took it upon myself to pickpocket him and see what his deal was so i found a letter in his pocket .and i went to go see the guy in whiterun but he is just like him he just stairs at you with a blank stare after pressing a HELP!!! this is very awkward for me and creepy because he pops up at will at any given time
tomasvanicek1000 16 lug, ore 13:13 
in one word: amazing!!!
ΣΙΓΜΑ TF:GO 16 lug, ore 11:44 
absolutely phenomenal
Mewtwo225 15 lug, ore 18:25 
fucking suck balls
Just kidding one of the best mods iv ever played good work on the mod
Jonx0r  [autore] 15 lug, ore 1:29 
@Itachi : You most likely have a mod installed that's overriding the docks at Solitude. The Skyrim map marker links to an xmarker at Solitude that's part of the default game. If another mod deletes it the game won't know where to put you and you get an infinite load screen. If all else fails just you can always use a console command to return like 'coc SolitudeWinkingSkeever'.

There's also a mod called Safety Load that often solves infinite load problems:
M'aiq the Liar 15 lug, ore 0:25 
I'm stuck in Wyrmstooth. Whenever I take the boat back to Skyrim or fast travel to Skyrim with the map, I get stuck in the loading screen? Is there any fix to this or am I screwed?
M'aiq the Liar 14 lug, ore 23:58 
This is one of the best un-officals DLCs I have ever played.
Baphogir 14 lug, ore 12:25 
long time player o skyrim: and gave this mod a shot. glad i did its a relative good expansion area with lots to do given the production is just 1 person??? its easy to see allot of work thought and attention went into the makeing thus far im enjoying it.explore or rush to the end.. (thumbs up good stuff)
ツ MushMash™ 14 lug, ore 11:08 
Are there any places where I can find a Dremora?
jrsharker23 14 lug, ore 8:40 
i'm guessing there's a quest to obtain the ability to smith wyrmsteel/stone/whatever and brimstone? cuz i wanna mess around with it.
Jonx0r  [autore] 13 lug, ore 7:34 
@MiahTheStormWolf : Is he at his forge in the muster? I'll take a look at his barter times but I've never had any problems trading with him on my end.
Majin Phixfeiss 13 lug, ore 7:16 
This mod is better than skyrim's offical DLC...
MiahTheStormWolf 13 lug, ore 6:45 
I'm having a problem with Ynglod the blacksmith. He has the dialogue option to barter with him, but selecting it doesn't do anything.
unborn survivor 11 lug, ore 21:33 
thats why
unborn survivor 11 lug, ore 21:33 
Jonx0r  [autore] 11 lug, ore 21:08 
@human shield : There's a note about this in the readme file. You need to be at the mining settlement before the dragon will attack.

@human shield : Try disabling your enb. Also see the readme file for extra suggestions for dealing with crashes.
unborn survivor 11 lug, ore 18:50 
can u fix the quest my objective say defend the dragon from destroy the mining settlement but somehow the dragon wont attack
ReiRay 11 lug, ore 12:35 
I'm having a problem here, Everytime I try to enter Dimfrost my game crashes not sure if its one of my mods conflicting with Wyrmstooth but its preventing me from progressing further into the story.
Dick Johnson 10 lug, ore 22:20 
I didn't unload anything; I actually just tested it now: I saved while looking at Lurius while standing on the boat before traveling to Wyrmstooth, quit to the main menu, reloaded the save, and he was just gone. I'll try some troubleshooting on my own to see what's going on, but I'm going to assume it probably is my mod manager.
Jonx0r  [autore] 10 lug, ore 22:03 
@Dick Johnson : Unloading Wyrmstooth while on Wyrmstooth will do this. Not sure if you unloaded it intentionally or whether your mod manager crapped itself, but I seriously don't recommending unloading a mod while you're in a location added by the mod. I'm surprised however that your game didn't simply didn't crash.
Dick Johnson 10 lug, ore 21:46 
UPDATE: After reloading a different save for the third time, suddenly Theodyn is in the Bannered Mare - quest is back, but I lost about an hour's worth of progress since the Wyrmstooth save files vanished.
Dick Johnson 10 lug, ore 21:41 
Just encountered a serious issue and I have no idea if it was my fault or not: I went to reload a save after accidentally attacking Faelor (a save IN WYRMSTOOTH), and I spawned in the Sleeping Giant Inn in Riverwood. Went to check the saves to see if I had clicked the wrong one (no quicksaves as of yet) and every single save file from Wyrmstooth had entirely erased itself. Theoden and Lurius are nowhere to be found - it's as though the mod just deleted itself, and I have no idea what happened. Any feedback?
Amon 10 lug, ore 12:23 
voice acting is incredibly cheesy, but so far the rest of the content might as well be from bethesda, it's that great quality. Can't differentiate between this mod and the rest of the skyrim world. I definitely recommend subscribing.