Wyrmstooth
4,355 comentarios
< >
Jonx0r  [autor] 21 de mayo a las 2:59 
@Lucasfly: If all else fails, try 'set playerfollowercount to 0' then talk to Lydia.
Jonx0r  [autor] 20 de mayo a las 19:04 
@Lucasfly: This isn't a Wyrmstooth-related problem. The mercenaries simply follow the player through Barrow Of The Wyrm, they're not assigned as the player's 'current follower'.
Lucasfly 20 de mayo a las 12:51 
So after completing the quest, whenever I try to get lydia to follow me she says I already have someone following me. Even though I don't. Please help.
[VRS]SPARTANMASTER114 20 de mayo a las 7:38 
you know i think every skyrim player must have this mod 100/100 spartanmaster 2015-pinapple
-Exemplum- 19 de mayo a las 18:30 
Amazing. Absolutely amazing. I don't know how you did this, but Kudos, it was impossible to imagine dedicating so much time to this.
Jonx0r  [autor] 19 de mayo a las 10:22 
@wazaaap: Make sure you don't have any mods installed that modify the Bannered Mare. If 'setstage wtdragonhunt 10' worked but there's no quest marker then it's likely something is preventing the mod from putting him in that location. Try 'coc wyrmstoothholdercell' and check whether he's in the loading cell, if he is you might need to manually move him into place. Also try the script lag fixes in the readme file in case script processing is lagging on your machine - that could prevent the game from putting the NPCs in place.
wazaaap 19 de mayo a las 7:50 
Jonx0r: even when i enter setstage wtdragonhunt and that it indacate that the quest has started and the i select the quest, there isint any guy named liourus whatnot at the inn, help
Improvisus 18 de mayo a las 13:20 
Thanks! I think the problem was I said I would agree to help the Spriggain, but killed it anyway.
[VRS]SPARTANMASTER114 18 de mayo a las 10:29 
oh i never found him i a dumbass
Jonx0r  [autor] 18 de mayo a las 9:54 
@[VRS]SPARTANMASTER114 : The mudcrab merchant is a short distance north of the mining settlement, between the mining settlement and the shipwreck. Random crashing is a problem that occurs in vanilla Skyrim, there's not really a great deal I can do about it but there are a few notes in the readme file that might help reduce the frequency.
[VRS]SPARTANMASTER114 18 de mayo a las 7:38 
where do i find the mudcrab merchant
[VRS]SPARTANMASTER114 18 de mayo a las 7:30 
this mod is perfect but i hate one thing with the mod i kept crashing 2 to be true
[VRS]SPARTANMASTER114 18 de mayo a las 7:28 
i read hope you make fnaf mod were you can befriend the animatronics and a lot more if you know what i mean like killing them for parts for some servants wink wink nudge nudge
Jonx0r  [autor] 17 de mayo a las 20:30 
ΞMAGΞ Shankel : ^^ The link is in the description, just scroll up slightly.

Improvisus: Run 'getstage wtpricelesscommodity' it should return 20. If it isn't 20 run 'setstage wtpricelesscommodity 20' then return to Bolmar. If it is 20, can you speak to other NPCs? There shouldn't be anything in Wyrmstooth preventing you from speaking to him, but some mods like Sneak Tools can prevent dialogue from happening (see the readme file). If the number is 10, see the readme file for steps on fixing script lag. When the spriggan dies a script runs to update the quest, if that's not happening then script processing is likely lagging on your system. If all else fails you can use 'setstage wtpricelesscommodity 30' to finish the quest.
ΞMAGΞ Shankel <(^oo^)> 17 de mayo a las 15:10 
how do i see the Readme file?
Improvisus 17 de mayo a las 13:17 
Bolmar isn't talking to me after I killed the Sprigain... Halp
Jonx0r  [autor] 16 de mayo a las 21:47 
@ΞMAGΞ Shankel: There are instructions in the readme file for checking whether or not you have the mod installed.
ΞMAGΞ Shankel <(^oo^)> 16 de mayo a las 20:19 
No matter where i go, no one comes to me with a quest, not even if i go to the Bannered Mare
Jonx0r  [autor] 16 de mayo a las 19:45 
@ΞMAGΞ Shankel : It's in the 2nd paragraph of the description ^^
ΞMAGΞ Shankel <(^oo^)> 16 de mayo a las 11:21 
*NOOBY QUESTION INBOUND* How exactly do i get to this place? i know i know you probably explained it in the description but i have the IQ of a potato, soo.
The Half Sane Magician 16 de mayo a las 9:12 
its 10 and i did move him to the red wave
Jonx0r  [autor] 16 de mayo a las 9:10 
@The Half Sane Magician : Move him to the deck of the Red Wave and speak to him. Also, can you run 'getstage wtbarrowofthewyrm' in the console and tell me what number it returns? It should be 10 if you haven't spoken to him on the deck of the Red Wave about travelling to Wyrmstooth yet.
The Half Sane Magician 16 de mayo a las 8:02 
Did the script lag fix and he is still taking baby steps off the boat after moving him to it
Jonx0r  [autor] 16 de mayo a las 7:38 
@The Half Sane Magician : Just add them in if they aren't there.
The Half Sane Magician 16 de mayo a las 7:33 
im missing some of the options in the papyrus section for fixing script lag. do i just add them?
TheLazyBot 15 de mayo a las 15:06 
Are you thinking of making another expansion anytime soon? I think an expansion that has to do with the future would be super awesome!
Hawkmoon IV 15 de mayo a las 5:09 
Wow. I really liked 'control the draugr' mechanic and voice acting. Names of locations and dragons fit very well to the Skyrim universe and everything is polished and done well. Nice mod.
NotHIVButFullBlownAids 14 de mayo a las 22:36 
Honestly you need this it is an amazing un-official dlc and a great way to kill a few hours.
Taking my time it took me 3-4 At first I was like eeeeeh its not gonna be that good right? But its amazing!
RiskyEnterprise 13 de mayo a las 13:13 
This is an amazing mod, of high enough quality to have been a real DLC. 10/10
clayton1313 12 de mayo a las 21:26 
damn man this was freaking fun yo, thanks for the exprience
Jonx0r  [autor] 12 de mayo a las 19:52 
@The Half Sane Magician : If this keeps happening at various points in your adventure you're probably experiencing script lag. There are ini settings in the readme file for dealing with this.

@LGND: Aside from changing your difficulty slider, improving your character's armor and armor skill, or uninstalling the mod that's overpowering bandits, no.
Greasy Stepdad 12 de mayo a las 19:40 
This mod was amazing. I am so glad I downloaded it.
LGND 12 de mayo a las 15:41 
@JonxOr: Thank you for the response, but in my last comment I stated that I had already pretty much figured out it was a conflict between my two combat mods. I'm relatively new (though not incapable) to the modding community for Skyrim. I was asking if you personally had a suggestion for a mod, or a means through the command console, of reducing the damage output for the band of marauders coded for Wyrmstooth. If not, I do understand and I'll just lower the difficulty as needed for each encounter, but, I'm really enjoying your mod (DLC) and am trying to make it as smooth of a playthrough (at my desired difficulty, of course) as I possibly can. Thanks for all the attention you've given this thus far.
The Half Sane Magician 12 de mayo a las 13:44 
resetai does nothing at all and when i use the move to command he just takes baby steps to who knows where. He gets of the boat at least. also this bug is happining during the barrow of the wyrm quest. he asked me to meet him on the red wave but refuses to go there at all
Jonx0r  [autor] 11 de mayo a las 21:04 
@Pvt.Godzillaroo: No. The ENB used in the screenshots is K-ENB.

@LGND: It could be a combat mod; the marauders are based off the vanilla bandit leveled list so any mod that affects them will also affect marauders. Marauders also use slightly better gear.

@The Half Sane Magician: Try resetai on him. Another trick is to click on him with the console open to get his refID, go to the Solitude docks then use 'moveto player' to move him to you.
Turcraft 11 de mayo a las 21:00 
Thank you for the tips, the mod wasn't downloading for some reason but its working again. I just started it but it is already amazing. Best mod I have seen so far :)
The Half Sane Magician 11 de mayo a las 19:23 
Lurius will not leave the bannerd mare to go to the boat to get to wyrmstooth and i cant open dialect with him. Is there any help i can get?
LGND 11 de mayo a las 17:37 
I'm pretty sure it's a combination of combat mods I have installed that's conflicting with your mod (actually, lets be honest) DLC), but, the marauders that randomly appear throughout the exploration of Wyrmstooth are incredibly over powered. As in; hack you in half with one swing of a dagger over powered. Like I said, I know it's due to a combat mod that I have installed, but, there's no way of altering any setting with it. Do you have any suggestions (even if it's just another mod) as to how I can just make the attacks of the marauders a little less.. unforgiving. But that's the thing; just the marauders. Everything else is perfectly balanced and this wouldn't be an issue at all if it weren't for the fact that every marauder group has an archer and is powerful enough to kill me with a single arrow...
FSgt_Marvin 11 de mayo a las 15:34 
Can I marry you or something? It's hard to explain. It's better then awesome.
Pvt.Godzillaroo 11 de mayo a las 12:40 
ops i ment to say is this also an enb
LGND 11 de mayo a las 6:31 
@JonxOr: Thanks for the suggestions. I was about to try out what you said, but, you saying that I shouldn't have the map icon for Wyrmstooth yet made me curious. I fast traveled to the icon and as I started walking the docks towards the trading company door, this NPC comes hurdling down the stairs towards the docks and low and behold!.. It's Theodyn lol. So now I'm on the island and everything looks great. I'll be sure to leave a good word if everything else plays out smoothly =)
miterudake 11 de mayo a las 2:59 
beautiful
Jonx0r  [autor] 10 de mayo a las 22:11 
@LGND: Firstly if you haven't started the quest yet you shouldn't have a map icon - if you installed the map marker hotfix uninstall it. If you've already defeated the first dragon in the main quest Theodyn should come to find you, try waiting in a major city for 24 hours, that should give him enough time to catch up to you. If all else fails you can use 'setstage wtdragonhunt 10' to force the quest to start.
LGND 10 de mayo a las 15:53 
So, I'm now level 25 and make it a solid effort to not quick travel anywhere, but I have yet to be given the quest for Wyrmstooth. I have the icon for it on my map already, but no runners have come to find me at this time. Any suggestions?
Jonx0r  [autor] 10 de mayo a las 11:50 
@Pvt.Godzillaroo : There shouldn't be any problems using an ENB on Wyrmstooth, as long as the ENB is properly configured.
Pvt.Godzillaroo 10 de mayo a las 10:36 
does this like a ENB
Jonx0r  [autor] 10 de mayo a las 10:22 
@Mexican SpiderMan : Skyrim is known to crash sometimes at Bonechill Passage, it happens even on completely vanilla builds. Just reload and try again, maybe wait until all the mercenaries have passed through the area before following them.
Mexican SpiderMan 10 de mayo a las 9:41 
I just downloaded the mod, and was with the mercenaries on our way through the cave. The moment I tried to follow them through to the next area, Skyrim crashed. I have no mods with the exception of the Inigo follower and the DLC's. Any help?
Jonx0r  [autor] 9 de mayo a las 22:50 
@(OP)Pigington: As per the readme file:

Q. I can't speak to Theodyn; he doesn't say anything at all. Nor does Lurius Liore.
A. Mods that disable NPC greetings under certain circumstances such as Sneak Tools have been
known to prevent Theodyn from greeting the player successfully. This isn't an issue with
Sneak Tools per se, that's just how the cowl dynamic appears to work.

TL;DR: Remove your cowl.

Another known cause can is running two copies of Wyrmstooth.esp at the same time. In the
Skyrim\Data folder you should only have one Wyrmstooth.esp file and one Wyrmstooth.bsa
file.
(OP)Pigington 9 de mayo a las 20:58 
i checked the readme but it doesn't say how to help