Wyrmstooth
4,042 σχόλια
< >
The Friendly Heavy c: 15 ώρες πριν 
I don't know if you have aldready heard about it, but in a recent steam update, mods now don't have a file size limit. Which means that this amazing and wonderfull mod can continue growing. It would now be possible to add Wyrmstone and Brimstone weapons and armor, and (just a suggestion) maybe you could add a Wyrmstooth Darkbrotherhood questline.

(However mods above 100 MB currently aploaded since the update came out have been kinda getting errors when people try to download them)
Blown Wolf 3 Μαρ @ 1:59μμ 
fun quest's, but will you be adding in craftables with wyrmstone and brimestone?
Sup Im Fade 3 Μαρ @ 1:26μμ 
LOL that picture of the bandits fighting the centurion the orc looks like he is hugging the centurion ROFL. Bet you can never un see that >:D
Jonx0r  [Δημιουργός] 2 Μαρ @ 8:03μμ 
@khess63 : The four mercenaries you travel with through the barrow can asked to follow you at the end of Barrow of the Wyrm. You can find them in and around the mining settlement.
khess63 2 Μαρ @ 5:58μμ 
i have 2 more questions not realy important but just wandering how many followers and where can i fin them?
Jonx0r  [Δημιουργός] 2 Μαρ @ 5:04μμ 
@khess63: Yes.
khess63 2 Μαρ @ 12:56μμ 
does this mod any new followers?
Jonx0r  [Δημιουργός] 1 Μαρ @ 6:36μμ 
@ƸӁƷ✿ᵊᶺᵊ♡♡❤Alyssa❤♡♡ᵊᶺᵊ✿ƸӁƷ : This can happen if they get hit too many times by wayward arrows or fireballs from their own side. You can stop combat by opening the console, clicking on the NPC in combat to get his or her refid and type: stopcombat
I love the idea of this mod, but I don't know if its a bug or something, but whenever i'm walking with one of the quest's characters, they'll randomly start fighting eachother and it gets pretty annoying. Is there anyway to fix it? Or do I just need to deal with it?
Danger! 1 Μαρ @ 3:07μμ 
Forgot i installed this add-on. Played the main mission and just realised it wasnt an offical part of the game. Totally blown away.
King_of_Shrooms 1 Μαρ @ 8:30πμ 
Thanx
Jonx0r  [Δημιουργός] 28 Φεβ @ 5:57μμ 
@A Harmless Cat я4єvєя : Read the description ^^
A Harmless Cat я4єvєя 28 Φεβ @ 4:38μμ 
where do i start the quest
ptaylor634 28 Φεβ @ 11:13πμ 
im glad to see this page active becuase i just did a sitdown play through of the main quest of wyrmstooth and i am stunned. dont wana give out spoilers, but saw really cool stuff. 5 stars. one question.... can we make things with the ore we find yet?
TheKusari 28 Φεβ @ 5:54πμ 
Just did a Let's Play of your expansion of my channel. Going to be uploaded within the next couple days as one video. Aside from the one-off crash, I had a flawless time playing your DLC! :D
Jonx0r  [Δημιουργός] 27 Φεβ @ 10:30μμ 
@Spartanbot : See the readme file for suggestions. ^^
Spartanbot 27 Φεβ @ 9:20μμ 
Everytime I get to the barrow for the quest the game crashes. Does anyone have any idea whats causing this or how it could be fixed?
Jonx0r  [Δημιουργός] 27 Φεβ @ 7:16μμ 
@JustinFPS : What do you mean you can't open it anymore? Just reload a save.
JustinFPS 27 Φεβ @ 5:25μμ 
@Jonx0r nahhh just arrived at that burned down village , Then i went down the road and the dragon attacked me i took him down with 2 arrows and them my game crashed , and i cant open it anymore.
Jonx0r  [Δημιουργός] 27 Φεβ @ 5:23μμ 
@JustinFPS: Is it a consistent crash or was it a one-off thing? Have you tried turning off your ENB or lowering your graphics settings as per the readme instructions for dealing with crashes?
JustinFPS 27 Φεβ @ 2:35μμ 
Great , I came to the Island got attacked by the dragon killed him in 2 hits and the game crashed
Jonx0r  [Δημιουργός] 27 Φεβ @ 7:05πμ 
@King_of_Shrooms : There's a link in the description above ^^
King_of_Shrooms 27 Φεβ @ 5:24πμ 
Dumb question: where is the readme file? I've searched my Skyrim folder, and can't find it. Really need to know how to find these mercenaries.
spec-opsblack 26 Φεβ @ 3:42μμ 
@10th-Doctor and @martlljordan44, just read the description. He was already at max file size and couldn't add them.
spec-opsblack 26 Φεβ @ 3:40μμ 
@Jonx0r you far exceeded my expectations. The world itself and the map, I could swear Bethesda themselves made it. Then the added ingredients and plants in the world, the new ores, the storm.. I'm amazed. I played it on Master, and even with a God bow it was difficult. The only annoyance I had was the other mercenaries always being in my way in the crypt when I was trying to kill Draugr lol. Loved the controlling the Draugr part, and your little 'Draugr Kitchen Overlord" anecdote. But the way you did the crypts and the world, not just copy and pasting from Skyrim but basically creating it completely uniquely....with some slight navmeshing fixes I could definitely see Bethesda making this an official DLC. 10/10.
10th-Doctor 25 Φεβ @ 4:29μμ 
should make some armor and weapons too
Itzjacki 25 Φεβ @ 1:03μμ 
Absolutley brilliant mod. The quest is better than most of the vanilla ones. Would give seven stars if possible. The draugr part was pure brilliance.
martelljordan44 23 Φεβ @ 5:14μμ 
Can i do anything with brimstone and wyrmstone?
Stupendous Man [WDZ] 20 Φεβ @ 5:52μμ 
I think I'll be fine then.
Jonx0r  [Δημιουργός] 20 Φεβ @ 5:44μμ 
@Stupendous Man [WDZ] : You travel to the island the island during the questline like Dragonborn. If you have any mods that change the Solitude docks you may run into some trouble, specifically anything near the Red Wave.
Stupendous Man [WDZ] 20 Φεβ @ 12:06μμ 
How do you get to and from the new island? Will this conflict with any mod that changes any of skyrims already existing docks like Windhelm Solitude and Dawnstar?
Mad King Ryan 19 Φεβ @ 6:00μμ 
Thank you kindly
Jonx0r  [Δημιουργός] 19 Φεβ @ 5:35μμ 
@Mad King Ryan: There's an explanation in the readme file.

@iTz_AbsOrBx : Just read the bandit journal at the barrow.
iTz_AbsOrBx 19 Φεβ @ 4:48μμ 
Edit: I was able to teleport everybody except lurius into the barrow using console, can somebody give me lurius' ID so I can TP him ?
iTz_AbsOrBx 19 Φεβ @ 3:55μμ 
I'm having a bug where i've entered the temple and are currently at the following quest mark: "Barrow of the work: Find a way to the dragon's den through the barrow". After reading the guidelines on the next part, I found that the mercanaries are supposed to be at the barrow with me. However, I found them unable to leave the Imperial Mining settlement. I cannot seem to get the to move at all, they're just frozen in one position. Help ?
Mad King Ryan 19 Φεβ @ 12:48μμ 
I'm having a slight problem where I can't find the mercenaries, i've spent a good hour looking on the road between Helgen and Falkreath... Any help?
Gonjunmai 18 Φεβ @ 5:05πμ 
@Mr Compassionate HELL YEAH. That's all I can say. I came here to write a review because this...MOD...is that friggin' good. There are some other, very large mods out there that add lots of bonus content. Hours of gameplay. There are even some with voice acting. This one, though...just the butt-kickingest. Seriously. Kudos to everyone who kicked in to make this thing possible.
Mr Compassionate 18 Φεβ @ 2:33πμ 
I downloaded this without really reading the description. I'm part way through now and you know why I'm checking back here? To make sure this mod isn't official. This mod is so high quality literally the only way to tell the difference between this and paid content is that this is way better.
Incarceron 17 Φεβ @ 12:45μμ 
Ok Herman's Holdout was a nice touch...was totally expecting Slenderman to pop up somewhere, just because. Woulda got me real good. O_e
Jonx0r  [Δημιουργός] 16 Φεβ @ 5:24μμ 
@TerraDOOM : Before you get to Wyrmstooth Barrow they'll travel on their own, once you get the objective to open the gate they'll follow you. Because most players don't like followers that are always in their face I've got a sandbox-follow system like Serana (I'm assuming you haven't played Dawnguard) so if they're relatively nearby the player they'll go off and do their own thing, but if you get far enough ahead they'll start following you again.

@randy.parsons : I can't do much about vanilla game problems.
randy.parsons 16 Φεβ @ 12:49μμ 
Great mod. The conjure spells often don't conjure anything but take my magicka. Other than that, having fun.
TerraDOOM 16 Φεβ @ 10:27πμ 
Also all of the mercenaries and such are running around themselves doing nothing. Aren't they supposed to follow me? I don't know.
beltaineblairson 16 Φεβ @ 9:44πμ 
Thank you for creating and shareing this Mod. It entertained me for hours. My favorite dungeon was the one that without torches you were basically done for. The quests were awesome and the island had so much too it. Just Wow!
Jonx0r  [Δημιουργός] 16 Φεβ @ 9:16πμ 
@TerraDOOM : Wyrmstooth uses the same leveled lists for random item generation that the vanilla game uses.
TerraDOOM 16 Φεβ @ 9:01πμ 
What level am I supposed to take this on with? I'm making abit of a new letsplay and it seems OP being level 14 with daedric arrows. I don't know if there's anything else to it but i hope not. If you would ever update this mod It'd be very nice if you made a level thingy so that i dont have daedric arrows this early on. It's nice and all but not very fun in the long run being OP, trust me I've hacked in games and used clients and in the end, it's no fun :(
Jonx0r  [Δημιουργός] 15 Φεβ @ 9:34μμ 
@crimsonjackel: There is a quest marker on them. Check the readme file for more info about this.
crimsonjackel 15 Φεβ @ 5:36μμ 
I wanted to wait to meet the guys on the road to Falkreath when it was more convenient, so I put this quest off some more, then tried to go find them, now they seem to be gone. The group needs a quest marker to help find them
Jonx0r  [Δημιουργός] 15 Φεβ @ 5:31μμ 
@Gandalf: Glad you enjoyed it!
Gandalf 15 Φεβ @ 5:20μμ 
I enjoyed it a lot. Very lore friendly and I had no problems installing and playing it. Well made island and dungeons and the voices are just superb! I did not expect it to be that great, but you prooved me wrong! Props!
Jonx0r  [Δημιουργός] 15 Φεβ @ 5:07μμ 
@Peeled_Benana: Could you elaborate? Are you unable to activate anything? Is he only giving idle lines and not quest dialogue? Do you have a mod installed that disables dialogue in certain circumstances? Also have you tried upgrading to the latest version of Wyrmstooth available on Nexusmods?