The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

< >
4,907 kommentarer
ialexander95 5. feb @ 8:49pm 
@Jonx0r Sorry about the bother. Turns out I'm just too impatient. It subscribed properly the next time I ran the game. Thanks. Excellent mod, by the way.
Jonx0r  [skaper] 4. feb @ 12:32am 
@ialexander95: Make sure you meet quest starting requirements. There's more info in the readme file and strategy guide in the description above ^^.
Berserkcrazy 3. feb @ 7:45pm 
try resubscribing cuz i just got the mod like 5 mins ago and it works for me @ialexander95
ialexander95 3. feb @ 11:21am 
@Jonx0r Subscribed to the mod a while ago, still waiting on someone to approach me with a quest... Any advice?
ialexander95 3. feb @ 11:12am 
Subscribed to the mod a while ago, still waiting on someone to approach me with a quest... Any advice?
sturm stupur (no monitor) 29. jan @ 7:01am 
For me, This is the second best mod quest, after the Forgotten City.
Jonx0r  [skaper] 27. jan @ 8:34pm 
Thanks :-)
Davisness 27. jan @ 4:05am 
Heaps of time/love has gone into this. One of the best quest mods I've played. Awesome job!
Fredrick Hohenzollern 26. jan @ 4:04pm 
Love this
Schatten_Blitz 25. jan @ 10:23pm 
This mod is really awesome and I love the extra content it creates. All the exploration is wonderful and the story was well written.

The only thing that could make this better is a use for the Wyrmstone and Brimstone. They are sitting in a chest next to my forge at my house, waiting to be turned into something awesome.
nekohime64 25. jan @ 6:20pm 
@Jonx0r Does that mean I have to murder his job to make him mine? :3
Jonx0r  [skaper] 25. jan @ 5:31pm 
@Mauer68 : Like I said, there's a link to the strategy guide in the description above ^^. You open the main entrance during Barrow of the Wyrm.

@Kuzumy: There's advice for dealing with random crashes in the readme file. Most of the time the culprit is a badly configured enb or a texture or relighting mod that's using too many resources.

@nekohime64 : Sorry, Lurius isn't available. He's, erm, married to his job.
nekohime64 25. jan @ 1:18pm 
Just read the comics, you are frickin amazing! Kudoes for putting Miraak in there.
Mauer68 25. jan @ 10:16am 
@JonxOr....can't find another route -gate won't raise. i'm stuck.

BTW, love this mod - about the best that i've seen. Make more...
Team_commander135 25. jan @ 8:34am 
this should be DLC it is that good
Kuzumy 25. jan @ 3:53am 
Dear Jonx0r, I really like this mod so far, though my journey ends at the opening of Dimfrost (not the luminatory, since i haven't entered dimfrost). When i try to enter, the game crashes, even with the .ini file. Do you have anything that will fix this? I really want to play out the entire mod :D
nekohime64 25. jan @ 2:07am 
Fantastic mod, just beat the main quest and I have a few questions. Actually, just one specific question. Is Lurius marriable? If not, what dark ritual do I need to do to change that? Because I want--scratch that--NEED the man.
Mauer68 24. jan @ 5:45pm 
@JonxOr: Pardon my stupidity -what Strategy Guide?
Jonx0r  [skaper] 23. jan @ 5:45pm 
@Mauer68 : Try entering through the barrow's main entrance, you open the crypt from the inside. If you get stuck next time you can refer to the Strategy Guide in the description above ^^.
Mauer68 23. jan @ 2:36pm 
HELP! Side quest Someone with a Backbone: I am in the crypt on the second level (across from Alberthor). I can't raise the gate to get to the last set of bones? where's the mechanism to open the gate?
dotsinki 23. jan @ 11:00am 
I can't believe this is actually not an official dlc its so perfect made and by far the best made mod i have ever played
Ibragun451 23. jan @ 5:18am 
awesome mod, I love the storyline!
Onion 23. jan @ 4:36am 
Loved it! Great, immersive story, and a good selection of locations that are fun to explore. Totally reccommend it!
Jonx0r  [skaper] 22. jan @ 6:34pm 
@Jacob_H_Harder : Sounds like you might've unloaded a mod that another mod depends on. You might also want to check your load order and make sure Wyrmstooth is the last loaded master file.
Jacob_H_Harder 22. jan @ 6:02pm 
yeah i cant even get into my game now. takes me into the main menu on start up then all i can see is the big skyrim emblem and it just sits there..
Remember Falskaar, the expansion so good the modder was hired by Bethesda? Remember Dragonborn, the third official DLC for Skyrim, often known as one of the greatest expansions for any video game of all time?

Well Wyrmstooth is better than all that. By a lot. This is without a doubt the great mod or expansion for Skyrim. Massive, amazing map design, tons of new awesome items and spells, very true-to-skyrim and realistic voice acting. It feels so realistic for a mod, as if it was made by Bethesda. It fits into Skyrim perfectly.

10/10 must have mod
maledetto 20. jan @ 11:04am 
dude i tried this just few minutes you are amazing 1 guy bet all bethesda you should be proud of you
Jester 20. jan @ 8:58am 
Got it! Tried it again and seemed to fix it for now. I guess it was just lag; there was a delay before he came up ^^'
Jester 20. jan @ 8:51am 
I'll give the setstage a shot, should fix it
Zzuit 19. jan @ 10:01pm 
>starts at level 10.
>goes in at level 20.
>everything after the first dragon i fought oneshot me.
Jonx0r  [skaper] 19. jan @ 6:44pm 
@Jester : If you ran the setstage command in the readme file he should teleport to the docks with you. if he isn't there but the marker is then something is seriously wrong on your end. Try making a new save, close and reload the game then see if he appears properly. If not, just travel to the barrow, once you read the journal at the entrance things should sort itself out.

On a base Skyrim + latest patch + Wyrmstooth build you shouldn't be getting anything of these problems. If you've modified any of the base esm or bsa files I'd recommend using the original copies. It might be worth verifying the integrity of your game in Steam in case some core files are borked.
Jester 19. jan @ 10:58am 
Well I fixed that problm and I believe I've run into a more common one, I make landfall at wyrmstoth only to find Lurius isn't there; got a marker hovering over nothing
Jester 19. jan @ 10:36am 
Alright, I'll see if I can't fix it and report my findings
Jonx0r  [skaper] 19. jan @ 3:03am 
@Jester : You can check your load order in the Skyrim Launcher, just go to Data. Where the mercenaries are doesn't matter; they're scripted to move to the docks at Wyrmstooth for the scene that plays out when you travel there for the first time.
Jester 18. jan @ 11:03pm 
Yes it's always about when he starts talking about how dangerous this trip will be and then the screen freezes but he still goes on and then nothing. Another thing that might help; are the mercs supposed to be on the ship with Lurius when I get to solitude? How would I go about changing the load order?
Jonx0r  [skaper] 18. jan @ 7:02pm 
@Gabe "The Glue Man" DeGrossi : Can you run 'getstage wtbarrowofthewyrm' and let me know what number it returns? It should be 50 if you haven't spoken to Lurius and 60 if you have. If it's higher than that and they still aren't moving then i'm afraid something else is interfering with their AI. Maybe try 'resetai' on them. If you've already opened the entrance with the Goreduster sword they should be following you. Also, do not use 'tcl' through any part of the dungeon as you'll run the risk of skipping important quest triggers.
Jonx0r  [skaper] 18. jan @ 6:56pm 
@Jester : Does it freeze on a specific line of dialogue? Also have you modified the load order since you played through it last? If so, all I can recommend is making sure Wyrmstooth.esp is the last loaded master file in your load list. Otherwise run 'setstage wtbarrowofthewyrm 50' to skip that part of the quest, you should teleport to the docks and Lurius should start talking.
Laughing_Lion 18. jan @ 7:26am 
This is an amazing mod. Almost an Expansion in and of itself. Bravo!
Jester 17. jan @ 9:57pm 
Nah it's like I'm on the ship at Solitude and I start the dialogue but about halfway through it it freezes my game, don't even get the chance to get to Wyrmstooth. I know it worked before and none of the mods I have conflict with it.
Gabe "The Glue Man" DeGrossi 17. jan @ 9:07pm 
Other than that it's a really fun mod though, I especially like the terrain, it looked perfectly natural.
Gabe "The Glue Man" DeGrossi 17. jan @ 9:03pm 
@Jonx0r: Yeah, it was at the settlement, but when I tried to talk to Lurius, he didn't want to talk to me. And unfortunately, I'm using SkyRe, so combat is a LOT harder, and I need those mercenaries to help me :p
Jonx0r  [skaper] 17. jan @ 6:58pm 
@Gabe "The Glue Man" DeGrossi : Where were they standing? If they were at the mining settlement you need to speak to Lurius before they'll move on to the barrow. Also you don't need the mercenaries with you to complete the quest.

@Jester: Have you tried the advice in the readme file? If it's happening within a minute of arriving at Wyrmstooth it might be audio related.
Jester 17. jan @ 1:59pm 
I haven't played this one in a while and I loved how everything came together but only recently have I played it again and for some reason every time I go to talk to lurius (sorry if I misspelled it) on the boat that takes me to wyrmstooth my game freezes while he's talking. Any advice?
Gabe "The Glue Man" DeGrossi 17. jan @ 1:43pm 
Bugged to hell. I lost several hours of gameplay because the dumbass mercenaries decided they didn't want to move lol. They just stood there in a group doing nothing.
[NV] eXprey 16. jan @ 4:52pm 
[NV] eXprey 16. jan @ 4:50pm 
the sequence of Whale Snake Hawk isnt working, wat the world...
ᴰᴿᴬᴳᴼᴺ 16. jan @ 2:54pm 
You put much effort into making this mod other than other skyrim modders. Great work :)
Jonx0r  [skaper] 15. jan @ 5:48pm 
@Phobos : Thanks!
Phobos 15. jan @ 11:23am 
You guys are AMAZING, this was one of the best mods I ever played since Skyrim's mods community launch. It's perfectly well made and even if this mod was purchaseable, it would be worth every euro spent. Amazing and congratulations to the team that made it!
Phobos 14. jan @ 1:43am 
Oh, solved it, it seems that waiting does the trick. I'm off to start the quest :)