3,845 Kommentare
< >
KISS MY (_!_) Vor 6 Stunden 
I hope you make more things like this. ITS AMAZING
KISS MY (_!_) Vor 6 Stunden 
this expansion was so enjoyable and so awesome. i love all the dungeons i love the quests, i love the village the dragons voice acting, the story, everything. i am in love with this. honestly i think you did a superb job and thanks for making it. it was unbelivably enjoyable.

if you are reading this SUBSCRIBE ITS AMAZING
imsfan Vor 11 Stunden 
Thank's for this expansion, it's put together very well and so far I've only encountered a few issues. The playable flutes and drums produce no music, the animations are ok though. An Elder Dragon somehow was able to chomp/kill me from a great distance (at least 20m).
That may just be a general Skyrim glitch? So far my favorite adventure hands down is Herman's Holdout. A very unique ruin, navigating through total darkness and dealing with the enemies within was challenging. New ores, ingredients, NPC's and storylines, this is a must have!
[RG] Zephirioth 24. Dez. um 1:27 Uhr 
i downloaded this mod and when i started the quest and went to the wormstooth island my skyrim started crashing as soon as entered the villige with a burning house......
Jonx0r  [Autor] 23. Dez. um 22:10 Uhr 
Bit busy at the moment so I won't have the time to respond to each question individually for awhile. Please refer to the Wyrmstooth Readme file if you're having any issues as it covers just about everything being asked below.
Dewey Corp 23. Dez. um 19:41 Uhr 
When Theodyn comes up to me he just stops and doesn't say anything. He just follows me around and stands there. I tried uninstalling it then reinstalling it but that didn't work.
Belvcolt 23. Dez. um 14:31 Uhr 
Honestly if you could get Bethseda to sell this as a dlc you could make a ton of cash. Better than the dlc that they sold as far as im concerned. Hell of a job!
AnarchyApple 23. Dez. um 11:56 Uhr 
I got this mod a few months ago and forgot about it. when I got to Wyrmstooth island, I forgot it was DLC.
milescurley 22. Dez. um 19:27 Uhr 
seriosly it makes me so mad that the courier wont talk to me, ive tried everyithing, i just want to play this mod so bad it looks super cool
BlacKy 22. Dez. um 15:06 Uhr 
Great Quest mod, altho a bit too short.
Just 1 question: How do i use refined Wyrmstone and refined Brimstone ?
Tomstah 22. Dez. um 13:12 Uhr 
Theres no doubt imma try to get this.
Jonx0r, I think you outdid yourself. And everybody else on the workshop XD
MajestiC. 22. Dez. um 3:48 Uhr 
Im already level 33 and finished the main quest, can i still activate this mod on this game or do i have to start fresh.
If i can activate it, how?
jte0006 21. Dez. um 19:55 Uhr 
Great mod. The wolf follower needs some work. He follows me very closely and is difficult to move through/around. Otherwise I haven't noticed any problems with the mod.

Great work!!! 10/10!
Nw.Joolz 21. Dez. um 10:55 Uhr 
Playing through Wyrmstooth with my two young daughters. We're enjoying it very much. Thank you for all of your hard work.
milescurley 21. Dez. um 9:36 Uhr 
Why wont Theodyn Beionne TALK!?!?!
Jonx0r  [Autor] 21. Dez. um 8:07 Uhr 
@piedalecki : Try loading just Wyrmstooth on its own and try again. Also would you be able to post your mod list to something like pastebin? I'd like to find out which mod is breaking Wyrmstooth as there are a few other players experiencing the same issue.
piedalecki 21. Dez. um 8:02 Uhr 
I tried with the 'coc WhiterunBanneredMare' but he still doesnt say anything.
Jonx0r  [Autor] 20. Dez. um 17:10 Uhr 
@holger.j.nilsson: I plan on expanding it in the future but I won't be able to upload anymore updates to Steam due to the filesize limit. And yes it's a Robbaz easter egg :p.
holger.j.nilsson 20. Dez. um 12:30 Uhr 
You should have maked the storyline a bit longer because it might just be me but I started to feel some kind of friendship or brotherhood feeling, oh and Bazrob is he Robbaz "king of nipples"
Jonx0r  [Autor] 19. Dez. um 17:17 Uhr 
@piedalecki : If unequipping your cowl doesn't work, try unloading the mod and see if that makes a difference. If nothing changes, from the Skyrim main menu (before loading a save), open the console and type 'coc WhiterunBanneredMare' then check whether you can speak to either Theodyn or Lurius (it might take a few seconds for them to pop in at first).

@Deathstroke the Terminator: It's likely an issue with another mod deleting the marker Wyrmstooth uses to place the mercenaries. If you have a mod installed that deletes the random encounter markers along the road between Pinewatch and Helgen, Wyrmstooth won't know where to place the mercenaries. I can't do anything about other mods deleting markers they shouldn't be. If nothing works you can skip this quest with 'setstage wtdragonhunt 130'.
piedalecki 19. Dez. um 15:15 Uhr 
Theodyn keeps following me and starts dialouge but doesnt say anything at all. I tried speaking to him, that didn't work. I tried unsubscribing and subscribing, that didn't work. I dont have Sneak Tools but tried unequipping the cowl, that didn't work.
Deathstroke the Terminator 19. Dez. um 13:05 Uhr 
Im also having the problem with the mercs and quest marker not showing up, I dont think i have any mods that edit quest markers. Do you know any popular mods that conflict with Wyrmstooth?
wolf14vargen14 19. Dez. um 4:40 Uhr 
there should be more mods like this for its rare to find a mod with voice actors that introduce a new country
PǿŁaѓbârchèn 19. Dez. um 3:23 Uhr 
@Jonx0r thank you, for that information. I already subscribed this mod, but what should happen now?
ZathanderWaffle 18. Dez. um 20:28 Uhr 
k so i'll get on nexus for future updates, ty
Jonx0r  [Autor] 18. Dez. um 19:48 Uhr 
@ZathanderWaffle: At the moment the Steam version is the same as the version available on Nexusmods. I'm planning to update Wyrmstooth in the next few weeks however the update is going to be too large to upload to Steam.
ZathanderWaffle 18. Dez. um 18:55 Uhr 
is it better to get on nexus or workshop?
Jonx0r  [Autor] 18. Dez. um 17:21 Uhr 
@DG| I.W.Blizzard™ |GMR: Make sure the quest is enabled in your journal then follow the quest marker. If there is not quest marker make sure you don't have a mod installed that deletes the random encounter xmarkers along the road between Pinewatch and Helgen. Wyrmstooth uses xmarkers added by the base game so if another mod deletes them the game won't know where to place Wyrmstooth NPCs.

@PǿŁaѓbârchèn: Click Subscribe. If for some reason that's not working you can get the mod off Nexusmods.
pigwing 18. Dez. um 12:21 Uhr 
The best! Adds some great spells, reminds me of Oblivion.
Great Mod!
Doctor "DJ" Jones 18. Dez. um 9:34 Uhr 
PǿŁaѓbârchèn 18. Dez. um 5:34 Uhr 
Can somebody explain, how to install this mod? I dont know how, thats the first mod i want to install.
DG| I.W.Blizzard™ |GMR 17. Dez. um 17:36 Uhr 
Im probably just being bad but I cannot find the mercs.
Shadows1381 17. Dez. um 5:40 Uhr 
@Jonx0r: which means i'll need to go through nexus which i was trying to avoid to keep everything on steam.
Jonx0r  [Autor] 17. Dez. um 5:27 Uhr 
@Shadows1381: I'd prefer to keep it one file to keep it simple to install.
Shadows1381 17. Dez. um 3:34 Uhr 
@Jonx0r could'nt you make like an expansion mod to this to keep it on the steam workshop?
Jonx0r  [Autor] 17. Dez. um 3:32 Uhr 
@Akasha: I'm still working on the mod, but due to Steam's filesize limit I won't be able to upload any further updates here.
Akasha 17. Dez. um 3:26 Uhr 
Are you going to make more quests to wyrmstooht? And wath about the brinestone and the other one? Would like to forge somthing awsome with these material. I reely love this mod!:)
Shadows1381 17. Dez. um 0:46 Uhr 
This is a really excellent mod thanks Jonx0r,
but the main quest felt too easy. It felt that the followers need to be nerfed a bit since you have 4 and you can basically just sit back, relax and watch them do all the hard work.
Jonx0r  [Autor] 16. Dez. um 23:16 Uhr 
@I R Kazper : The only other explanation for them not being there is if another mod you have installed deletes the vanilla random encounter xmarkers along the road between Pinewatch and Helgen that Wyrmstooth uses to move the mercenaries into place.

This problem doesn't exist on a base Skyrim + latest official patch + Wyrmstooth install so there's not really a great deal I can do about it.

Like I mentioned in my previous post, you can use a console command to skip this quest if one of your mods are interfering.
I R Kazper 16. Dez. um 22:19 Uhr 
I just installed this today.
Jonx0r  [Autor] 16. Dez. um 22:17 Uhr 
@I R Kazper: Did you start Wymrstooth on an older version? An issue like this might occur if you started Dragon Hunt under 1.13 or older and upgraded to 1.14 before finishing the first quest due to the changes 1.14 makes. If nothing works just use 'setstage wtdragnhunt 130' to skip the first quest.
I R Kazper 16. Dez. um 22:01 Uhr 
I just unactivated it, and then activated it again. It isn't giving me a map marker.
Jonx0r  [Autor] 16. Dez. um 21:26 Uhr 
@I R Kazper: There should be a map marker pointing to them. Make sure the quest is enabled in the journal.
I R Kazper 16. Dez. um 20:55 Uhr 
Hey guys. Can anyone tell me specificly where the mercinaries are on the road to Falkreath? I have traveled the road, but I can't find them.
Jonx0r  [Autor] 16. Dez. um 20:35 Uhr 
@Hydrolisk_d[-_-]b: This issue happens even without any mods installed (it's happened to me many times in vanilla locations). The only thing I can suggest is, if you're running an ENB, try turning it off first and see if that makes a difference. Sometimes going to a different location helps, try fast travelling somewhere else on the island or go into a house, use the 'pcb' console command to purge cell buffers, then try saving. Unfortunately there's very little I can do about issues that exist in vanilla Skyrim.
Hydrolisk_d[-_-]b 16. Dez. um 20:05 Uhr 
So I currently just installed this mod. I have about 30 min in and I arived at the island. Upon him telling me that I need to go to some cave accross the map I start to follow him. When It decided to auto save it crashed. So I wanted to test it out. I loaded up in the first town on the same island, tried to just save. It Crashed again. I have deleted 20 other mods and im continuing to go down the list. If by the time I cant play it with just wieghtless items (Only Ore/Ignots/Dragon Bones&Scales/Potions/ingredients) Then I would believe its an In Game Bug. I All ready Uninstalled it and Reienstalled it at the same town on the island right after you get off the boat. Maybe you guys can help?
Jonx0r  [Autor] 16. Dez. um 17:04 Uhr 
@Xtroiz : If you have any mods that affect the docks at Solitude, unload them. Wyrmstooth needs to make a few changes here, if another mod is overriding them then it could potentially result in a crash.
Xtroiz 16. Dez. um 8:59 Uhr 
The game chrashes when I get to close to the guy on the boat in the solitude docks any help?
jimmie.curry 15. Dez. um 23:28 Uhr 
GREAT MOD! The game developers could take a lesson!
Jonx0r  [Autor] 15. Dez. um 8:46 Uhr 
@Captain Corgifarter the 4th : Any mod that disables NPC greetings is a likely candidate, Sneak Tools just happens to be the one most players reporting this issue are using.