Wyrmstooth
4,393 ความเห็น
< >
Jonx0r  [ผู้สร้าง] 2 ชั่วโมงที่ผ่านมา 
@Super-Mauno : You don't have to type the console command in at all unless the the mining settlement hasn't rebuilt itself after a week in-game.
Super-Mauno 9 ชั่วโมงที่ผ่านมา 
@Jonx0r : thanks again . Final stupid question then I don't bother you for a while :) - do I have to type console ahen I'm in Wyrmstooth or doeas it matter where I type em ?
Jonx0r  [ผู้สร้าง] 10 ชั่วโมงที่ผ่านมา 
@Super-Mauno: Those console commands force the town to rebuild, they don't start a quest.
Super-Mauno 12 ชั่วโมงที่ผ่านมา 
@Jonx0r : no one' attacking. I mean't NCP's dialogues are just general banter probably cos town is not rebuilt - Where should I type concole these (prid ##02B33E
enable
prid ##02B340
enable
prid ##02B341
enable)? Should arrow point to Theodyn or Lurius while typing console?
[DEL] ClonesDream [GB] 17 ชั่วโมงที่ผ่านมา 
For a mod that calls itself a "Unofficial DLC sized expansion pack", it's pretty short.
But, that's not to say that there's a massive island to explore, fully voiced characters, 2 new types of rock (Although I see no use to them yet) and Snow.
Snow, Ice, Storms... I was hoping for a change in scenery with this mod, but it just added more snow.
But that's ok, since I loved every bit of this adventure.
Well done to all the people involved! :D
Jonx0r  [ผู้สร้าง] 17 ชั่วโมงที่ผ่านมา 
@Super-Mauno : Who is it you're expecting to attack you?
Keileon 18 ชั่วโมงที่ผ่านมา 
FANTASTIC mod.I spent a good several hours in the main dungeon, and the fight against the dragon was incredible... but then I got a CTD upon trying to search him. Crashes happen, though, I think it might have been another mod trying to add loot to him. :)
Super-Mauno 19 ชั่วโมงที่ผ่านมา 
Where should I type concole these (prid ##02B33E
enable
prid ##02B340
enable
prid ##02B341
enable)? Should arrow point to Theodyn or Lurius?
Super-Mauno 19 ชั่วโมงที่ผ่านมา 
@Jonx0r Thanks for fast reply , I haven't found access to room with the word wall past the boss' sarcophagus though I have tried to find it who know how many times from Wyrmstooth Barrow and Wyrmstooth Crypt after MQ is completed, maybe I messed up something or missed something. NCP's are not hostile, I rephrase this issue" NCP's dialogues are just general banter" - they don't attack me etc . I have savefile where MQ starts if nothing else helps I load it and so on.
Jonx0r  [ผู้สร้าง] 28 พ.ค. @ 8:45pm 
@Super-Mauno : If you've already finished the quest 'Barrow of the Wyrm' then you should have no problems getting Vulom's ribcage. It's in the room with the word wall past the boss' sarcophagus, just follow the quest marker. There are console commands in the readme file to force the town to rebuild if it hasn't after a week in-game. None of the NPCs in the settlement should be hostile to you unless you're hostile to them first, but it's possible another mod might be affecting their aggression.
Super-Mauno 28 พ.ค. @ 4:54pm 
Unsubbed Nereva + 3 other cheaty/incomplete mods , I start for scratch 4th time I'm playing this DLC , hopefully this works now .
Super-Mauno 28 พ.ค. @ 4:18pm 
Guess I try unsub>resub (tried readme's instructions, console commands etc) city/town is not rebuilt after few skyrim weeks NCP's are kinda hostile and I can't get access to wyrm barrow wheres last vulom item - probably corrupted save, mod conflict, dunno I'm noob
Sensai Xenlord 28 พ.ค. @ 4:14pm 
pigwig its cuase like giants and that are finding dragons cuase they exist before you see them thats what makes skyrim so great everything is exsisting without you needing to be there so giants and that stuff is killing dragons so you cand just loot the bodys when you find them but you don't get the souls
Sensai Xenlord 28 พ.ค. @ 4:12pm 
thank. god. now i won't be doing nothing afteri complete the dlc
pigwing 28 พ.ค. @ 1:49pm 
Thanks JonxOr, for your quick reply,
Oops, didn't know about the dead dragon thing, never happened to me before.
The Smith is in the room with the forge in it, although not actually banging away at anything. I waited for an hour a few times, but although the option was available when talking to him, the window did not open where I could buy/sell stuff.
Thanks again
Jonx0r  [ผู้สร้าง] 27 พ.ค. @ 6:58pm 
@pigwing : Dead dragons appearing out of nowhere is a vanilla bug, there isn't really anything I can do about it. Never encountered a trespass problem at Fort Valus before, but I'll add an owner faction to the interiors in the next version. Likewise, I have no problems trading with the Blacksmith on my end - are you speaking to him while he's at his forge in the muster? If he's away from his forge he might not be able to trade.

@mrmercenary117 : Firstly try the script lag fixes in the readme file - you shouldn't have any problems obtaining words from word walls unless papyrus is lagging on your end. Otherwise you can use the following console commands:

player.teachword ##30EC10
player.teachword ##30EC12
player.teachword ##30EC14

Where ## is what ever number your game is assigning to Wyrmstooth objects. You can use 'help Lurius 4' to find out the first two digits or just open the console on Wyrmstooth and click on any object around you.
mrmercenary117 27 พ.ค. @ 3:57pm 
for some reason i can;t acquire any of the shouts. is there a console command or a way to fix this?
pigwing 27 พ.ค. @ 11:45am 
Oh, and yes, I've purchased it and upgraded it fully. If memory serves the dragon appeared both before purchase when exiting Muster as well as when I fast traveled there to check it out after purchase
fwiw
I did have a bit of a following at the time of 'trespassing', 4 spiders, a Steadfast Dwarven Sphere, and a Flame Thrall, so maybe they were the problem, but if so, that's the only place that has happened.
Also, during the main quest, it would be nice if one could dismiss 1 or more of the mass of followers that accompany/get in the way. (no offence) A higher level player or, a Stealthy one, may not need all that much 'help',
again no big thing, except it is somewhat less fun to watch all the NPCs dispatching each other than it is to be doing a bit of the dispatching one's self.
not a complaint, just an observation
anyway, Thanks Again for many, many hours of entertainment.

pigwing 27 พ.ค. @ 11:19am 
I want to start out by saying what a fantastic mod this is, truly one of the best. I've spent hours there, and enjoyed every minute. and Alchemist's paradise. But, 2 things with Fort Valum(?), (the one you can purchase)
When exiting the Muster, a dead, regular dragon fell from the sky, fully fleshed, containing both soul and swag. Seemed weird, so reloaded from autosave, and it repeated this until I reloaded a save from inside Muster. Then it was ok, no more dead dragons. Also when attempting to wait or sleep inside the building with access to the arms (from quest) I'm told I cannot do that while trespassing. Again, a reload fixes it, but only for a bit, then I'm trespassing again.
Oh, and the smithy does not actually sell stuff, just offers to
none of this is of much consequence, but I thought you might want to know.
I love the place, so much more full than vanilla, or official dlc
great work!
Jonx0r  [ผู้สร้าง] 27 พ.ค. @ 3:46am 
@Turcraft: I have a donation button set up on my Nexusmods profile: http://www.nexusmods.com/skyrim/users/1234612
Turcraft 27 พ.ค. @ 3:31am 
Hello, so I finished the mods questline and enjoyed it a lot. Is there a place I could donate to support Jonx0r? I was really impressed with this huge mod. And the fact that it look about 2000 hours. I think that a donation would be in order for this masterpiece.
Jonx0r  [ผู้สร้าง] 26 พ.ค. @ 9:19am 
@VoQaD : There's a solution in the readme file.
VoQaD 26 พ.ค. @ 7:40am 
when i enter the wyrmstooth tempel the gate that im suposed to open using the draugr is already open and i cant activate the lever that opens it/ closes it. when im closing the gate in human form and run back to the mage ( I dont remember his name) he casts the spell but i just freeze in place like in npc conversations. have googled and tried solving this for hours but cant find anything so this is a last desperet cry for help:P no but the mod is butifull and it would be a shame if i cant play it only cuz a gate that im suposed top open allredy is :P sry for bad english
Jonx0r  [ผู้สร้าง] 24 พ.ค. @ 7:14pm 
@Jester Prince: Sounds like it could've been script lag.
[AKR4] Jester Prince 24 พ.ค. @ 12:40pm 
Yes and moving them only resulted in them going back into a group formation.
Blight 24 พ.ค. @ 3:21am 
please do another mod like this. İt was so fun to finish it! :D
Jonx0r  [ผู้สร้าง] 23 พ.ค. @ 8:31pm 
@Jester Prince: Did you speak to him at the mining settlement? Lurius and co wait there until you catch up to them.
Isaacadacadoozy 23 พ.ค. @ 5:08pm 
thanks @Jonx0r
TheTerminator 23 พ.ค. @ 3:56pm 
Thanks jonx0r
[AKR4] Jester Prince 23 พ.ค. @ 12:42pm 
I had a problem with Lurius and such, in the main quest to meet Lurius and them at the barrow but they didn't move from the mining town, I found the dragon in the falmer depths nonetheless and defeated him upon exiting and arriving at the mining town.
Jonx0r  [ผู้สร้าง] 23 พ.ค. @ 9:51am 
@Isaacadacadoozy: Try "setstage wtdragonhunt 10"
Jonx0r  [ผู้สร้าง] 23 พ.ค. @ 9:51am 
@TheTerminator : It's in the description ^^
Isaacadacadoozy 23 พ.ค. @ 9:15am 
My game is corrupt and i tried fixing it, I cant do the main quest line past the dragonstone quest, which leaves me stuckin a place where i cant play wyrmstooth. Is there a console command to start the quest?
TheTerminator 23 พ.ค. @ 8:05am 
Where do you go to start the quest?
Gnarly Skrub 23 พ.ค. @ 4:47am 
@Jonx0r thats a shame, i shall keep my ingots for the future!
Jonx0r  [ผู้สร้าง] 22 พ.ค. @ 8:56pm 
@Gnarly Skrub: No one has been interested in collaborating to develop new armors/weapons for this mod yet and I don't have the time nor the skill to create decent-enough looking assets.
Gnarly Skrub 22 พ.ค. @ 5:35pm 
So im reading the FAQ and it says you want to implement brimstone/wyrmstone stuff, has that been implemented or is the ore/ingots useless
Lucasfly 22 พ.ค. @ 4:36pm 
@Jonx0r I did the set playerfollowercount thing. It fixed it. Thank you
Jonx0r  [ผู้สร้าง] 21 พ.ค. @ 2:59am 
@Lucasfly: If all else fails, try 'set playerfollowercount to 0' then talk to Lydia.
Jonx0r  [ผู้สร้าง] 20 พ.ค. @ 7:04pm 
@Lucasfly: This isn't a Wyrmstooth-related problem. The mercenaries simply follow the player through Barrow Of The Wyrm, they're not assigned as the player's 'current follower'.
Lucasfly 20 พ.ค. @ 12:51pm 
So after completing the quest, whenever I try to get lydia to follow me she says I already have someone following me. Even though I don't. Please help.
[VRS]SPARTANMASTER114 20 พ.ค. @ 7:38am 
you know i think every skyrim player must have this mod 100/100 spartanmaster 2015-pinapple
-Exemplum- 19 พ.ค. @ 6:30pm 
Amazing. Absolutely amazing. I don't know how you did this, but Kudos, it was impossible to imagine dedicating so much time to this.
Jonx0r  [ผู้สร้าง] 19 พ.ค. @ 10:22am 
@wazaaap: Make sure you don't have any mods installed that modify the Bannered Mare. If 'setstage wtdragonhunt 10' worked but there's no quest marker then it's likely something is preventing the mod from putting him in that location. Try 'coc wyrmstoothholdercell' and check whether he's in the loading cell, if he is you might need to manually move him into place. Also try the script lag fixes in the readme file in case script processing is lagging on your machine - that could prevent the game from putting the NPCs in place.
wazaaap 19 พ.ค. @ 7:50am 
Jonx0r: even when i enter setstage wtdragonhunt and that it indacate that the quest has started and the i select the quest, there isint any guy named liourus whatnot at the inn, help
Improvisus 18 พ.ค. @ 1:20pm 
Thanks! I think the problem was I said I would agree to help the Spriggain, but killed it anyway.
[VRS]SPARTANMASTER114 18 พ.ค. @ 10:29am 
oh i never found him i a dumbass
Jonx0r  [ผู้สร้าง] 18 พ.ค. @ 9:54am 
@[VRS]SPARTANMASTER114 : The mudcrab merchant is a short distance north of the mining settlement, between the mining settlement and the shipwreck. Random crashing is a problem that occurs in vanilla Skyrim, there's not really a great deal I can do about it but there are a few notes in the readme file that might help reduce the frequency.
[VRS]SPARTANMASTER114 18 พ.ค. @ 7:38am 
where do i find the mudcrab merchant
[VRS]SPARTANMASTER114 18 พ.ค. @ 7:30am 
this mod is perfect but i hate one thing with the mod i kept crashing 2 to be true