hUnT3r 2013 年 03 月 18 日 @ 下午 1 時 53 分
condition zero crash
After the update the other day my counter strike condition zero crashes with this error message: "Mod_NumForName: models/w_kevlar.mdl not found"
Please remediate this problem :D
顯示 1-15,共 15 則回應
< >
**PrinCess_Guess** 2013 年 03 月 19 日 @ 下午 12 時 00 分 
c normal que dan le jeu j enten pa les vix des personne sa fai des brui bizzard et mon compte et a jour
hUnT3r 2013 年 03 月 22 日 @ 下午 11 時 55 分 
ChuCky pls use english cause i dont understand u
[Linux] Trigger 2013 年 03 月 23 日 @ 上午 10 時 44 分 
For me some weapon files are missing.
Reinstalling the game won't help at all.

You aren't the only one with that problem I guess.
Mitt Romney's Sweaty Palms 2013 年 03 月 23 日 @ 下午 1 時 51 分 
Mine crashes without saying anything. This is super annoying and I hope they fix this Very soon
carypt 2013 年 04 月 17 日 @ 下午 1 時 56 分 
my cscz was converted into new more efficient file-format , after that it couldnt start , file controlling showed 21 files wrong or missing , the repair-attempt affected also cs1.6 and hl2 (file-control) . now the kevlar.mdl is missing (fatal error breakdown) . man ! . if i have to play through half the carrier again to play stadium-map after a reinstall , i would be a very angry one .
Druidz.laowai 2013 年 04 月 22 日 @ 上午 6 時 47 分 
Maybe fix this issue? The game has been unplayable for over a month.
hUnT3r 2013 年 04 月 22 日 @ 上午 11 時 05 分 
reinstal windows and steam in other folder that worked for me :D
Druidz.laowai 2013 年 04 月 28 日 @ 上午 8 時 07 分 
Well I won't install my OS over a problem caused by VALVE.
stroFF^ 2013 年 04 月 29 日 @ 上午 5 時 12 分 
i keep gettina Cz crash everytime i throw a grenade this game is on its ♥♥♥♥ ... they are tryin to direct people to cs:go ... cos tht sucks too
.λиøиу๓٤® 2013 年 04 月 29 日 @ 下午 2 時 08 分 
Me, my conter-strike:condition zero, after this ♥♥♥♥ing update, sorry, it put it "Blinded". What I mean, its when I click on a server its said "enable steam settings". Wtf is that, I dont know....
Tigrezno 2013 年 04 月 30 日 @ 上午 3 時 22 分 
Mine crash after some ALT+TAB under linux ubuntu 12.10
TheTitanSlayer 2013 年 05 月 3 日 @ 上午 5 時 01 分 
Heres how i fixed it and it worked (for 1 month then woodent work...) - Google the missing files,Then download and go to ur czero file>Models and put the file u downloaded in there...i do not know if it still works cause it stopped working for me after the newest update D:
.λиøиу๓٤® 2013 年 05 月 5 日 @ 下午 4 時 06 分 
After spent 5 years, i think i will report this ♥♥♥♥.

Corey Trevor #eoreality.net 2013 年 10 月 18 日 @ 下午 9 時 21 分 
Im having this issue as well.
♕felipe♕ #ⓛⓞⓥⓔ lary<3 ♥ 2013 年 11 月 23 日 @ 上午 10 時 02 分 
O MEU TBM
顯示 1-15,共 15 則回應
< >
每頁: 15 30 50
張貼日期: 2013 年 03 月 18 日 @ 下午 1 時 53 分
回覆: 15