hUnT3r 2013. márc. 18. @ du. 1:53
condition zero crash
After the update the other day my counter strike condition zero crashes with this error message: "Mod_NumForName: models/w_kevlar.mdl not found"
Please remediate this problem :D
115/15 megjegyzés mutatása
< >
**PrinCess_Guess** 2013. márc. 19. @ du. 12:00 
c normal que dan le jeu j enten pa les vix des personne sa fai des brui bizzard et mon compte et a jour
hUnT3r 2013. márc. 22. @ du. 11:55 
ChuCky pls use english cause i dont understand u
[Linux] Trigger 2013. márc. 23. @ de. 10:44 
For me some weapon files are missing.
Reinstalling the game won't help at all.

You aren't the only one with that problem I guess.
Pipsqueek2230 2013. márc. 23. @ du. 1:51 
Mine crashes without saying anything. This is super annoying and I hope they fix this Very soon
carypt 2013. ápr. 17. @ du. 1:56 
my cscz was converted into new more efficient file-format , after that it couldnt start , file controlling showed 21 files wrong or missing , the repair-attempt affected also cs1.6 and hl2 (file-control) . now the kevlar.mdl is missing (fatal error breakdown) . man ! . if i have to play through half the carrier again to play stadium-map after a reinstall , i would be a very angry one .
DRUIDZ.laowai 2013. ápr. 22. @ de. 6:47 
Maybe fix this issue? The game has been unplayable for over a month.
hUnT3r 2013. ápr. 22. @ de. 11:05 
reinstal windows and steam in other folder that worked for me :D
DRUIDZ.laowai 2013. ápr. 28. @ de. 8:07 
Well I won't install my OS over a problem caused by VALVE.
stroFF^ 2013. ápr. 29. @ de. 5:12 
i keep gettina Cz crash everytime i throw a grenade this game is on its ♥♥♥♥ ... they are tryin to direct people to cs:go ... cos tht sucks too
!mPr3s!v3® | Qc 2013. ápr. 29. @ du. 2:08 
Me, my conter-strike:condition zero, after this ♥♥♥♥ing update, sorry, it put it "Blinded". What I mean, its when I click on a server its said "enable steam settings". Wtf is that, I dont know....
Tigrezno 2013. ápr. 30. @ de. 3:22 
Mine crash after some ALT+TAB under linux ubuntu 12.10
TheTitanSlayer 2013. máj. 3. @ de. 5:01 
Heres how i fixed it and it worked (for 1 month then woodent work...) - Google the missing files,Then download and go to ur czero file>Models and put the file u downloaded in there...i do not know if it still works cause it stopped working for me after the newest update D:
!mPr3s!v3® | Qc 2013. máj. 5. @ du. 4:06 
After spent 5 years, i think i will report this ♥♥♥♥.

Corey Trevor #eoreality.net 2013. okt. 18. @ du. 9:21 
Im having this issue as well.
♕felipe♕ #ⓛⓞⓥⓔ lary<3 ♥ 2013. nov. 23. @ de. 10:02 
O MEU TBM
115/15 megjegyzés mutatása
< >
Laponként: 15 30 50