hUnT3r 18 mrt 2013 om 1:53nm
condition zero crash
After the update the other day my counter strike condition zero crashes with this error message: "Mod_NumForName: models/w_kevlar.mdl not found"
Please remediate this problem :D
1-15 van 15 reacties weergegeven
< >
**PrinCess_Guess** 19 mrt 2013 om 12:00nm 
c normal que dan le jeu j enten pa les vix des personne sa fai des brui bizzard et mon compte et a jour
hUnT3r 22 mrt 2013 om 11:55nm 
ChuCky pls use english cause i dont understand u
[Linux] Trigger 23 mrt 2013 om 10:44vm 
For me some weapon files are missing.
Reinstalling the game won't help at all.

You aren't the only one with that problem I guess.
Pipsqueek2230 23 mrt 2013 om 1:51nm 
Mine crashes without saying anything. This is super annoying and I hope they fix this Very soon
carypt 17 apr 2013 om 1:56nm 
my cscz was converted into new more efficient file-format , after that it couldnt start , file controlling showed 21 files wrong or missing , the repair-attempt affected also cs1.6 and hl2 (file-control) . now the kevlar.mdl is missing (fatal error breakdown) . man ! . if i have to play through half the carrier again to play stadium-map after a reinstall , i would be a very angry one .
DRUIDZ.laowai 22 apr 2013 om 6:47vm 
Maybe fix this issue? The game has been unplayable for over a month.
hUnT3r 22 apr 2013 om 11:05vm 
reinstal windows and steam in other folder that worked for me :D
DRUIDZ.laowai 28 apr 2013 om 8:07vm 
Well I won't install my OS over a problem caused by VALVE.
stroFF^ 29 apr 2013 om 5:12vm 
i keep gettina Cz crash everytime i throw a grenade this game is on its ♥♥♥♥ ... they are tryin to direct people to cs:go ... cos tht sucks too
!mPr3s!v3® | Qc 29 apr 2013 om 2:08nm 
Me, my conter-strike:condition zero, after this ♥♥♥♥ing update, sorry, it put it "Blinded". What I mean, its when I click on a server its said "enable steam settings". Wtf is that, I dont know....
Tigrezno 30 apr 2013 om 3:22vm 
Mine crash after some ALT+TAB under linux ubuntu 12.10
TheTitanSlayer 3 mei 2013 om 5:01vm 
Heres how i fixed it and it worked (for 1 month then woodent work...) - Google the missing files,Then download and go to ur czero file>Models and put the file u downloaded in there...i do not know if it still works cause it stopped working for me after the newest update D:
!mPr3s!v3® | Qc 5 mei 2013 om 4:06nm 
After spent 5 years, i think i will report this ♥♥♥♥.

Corey Trevor #eoreality.net 18 okt 2013 om 9:21nm 
Im having this issue as well.
♕felipe♕ #ⓛⓞⓥⓔ lary<3 ♥ 23 nov 2013 om 10:02vm 
O MEU TBM
1-15 van 15 reacties weergegeven
< >
Per pagina: 15 30 50