hUnT3r 18 Mar, 2013 - 13:53
condition zero crash
After the update the other day my counter strike condition zero crashes with this error message: "Mod_NumForName: models/w_kevlar.mdl not found"
Please remediate this problem :D
Wyświetlanie 1-15 z 15 komentarzy
< >
**PrinCess_Guess** 19 Mar, 2013 - 12:00 
c normal que dan le jeu j enten pa les vix des personne sa fai des brui bizzard et mon compte et a jour
hUnT3r 22 Mar, 2013 - 23:55 
ChuCky pls use english cause i dont understand u
[Linux] Trigger 23 Mar, 2013 - 10:44 
For me some weapon files are missing.
Reinstalling the game won't help at all.

You aren't the only one with that problem I guess.
Mitt Romney's Sweaty Palms 23 Mar, 2013 - 13:51 
Mine crashes without saying anything. This is super annoying and I hope they fix this Very soon
carypt 17 Kwi, 2013 - 13:56 
my cscz was converted into new more efficient file-format , after that it couldnt start , file controlling showed 21 files wrong or missing , the repair-attempt affected also cs1.6 and hl2 (file-control) . now the kevlar.mdl is missing (fatal error breakdown) . man ! . if i have to play through half the carrier again to play stadium-map after a reinstall , i would be a very angry one .
Druidz.laowai o/ 22 Kwi, 2013 - 6:47 
Maybe fix this issue? The game has been unplayable for over a month.
hUnT3r 22 Kwi, 2013 - 11:05 
reinstal windows and steam in other folder that worked for me :D
Druidz.laowai o/ 28 Kwi, 2013 - 8:07 
Well I won't install my OS over a problem caused by VALVE.
stroFF^ 29 Kwi, 2013 - 5:12 
i keep gettina Cz crash everytime i throw a grenade this game is on its ♥♥♥♥ ... they are tryin to direct people to cs:go ... cos tht sucks too
.λиøиу๓٤® 29 Kwi, 2013 - 14:08 
Me, my conter-strike:condition zero, after this ♥♥♥♥ing update, sorry, it put it "Blinded". What I mean, its when I click on a server its said "enable steam settings". Wtf is that, I dont know....
Tigrezno 30 Kwi, 2013 - 3:22 
Mine crash after some ALT+TAB under linux ubuntu 12.10
TheTitanSlayer 3 Maj, 2013 - 5:01 
Heres how i fixed it and it worked (for 1 month then woodent work...) - Google the missing files,Then download and go to ur czero file>Models and put the file u downloaded in there...i do not know if it still works cause it stopped working for me after the newest update D:
.λиøиу๓٤® 5 Maj, 2013 - 16:06 
After spent 5 years, i think i will report this ♥♥♥♥.

Corey Trevor #eoreality.net 18 Paź, 2013 - 21:21 
Im having this issue as well.
O MEU TBM
Wyświetlanie 1-15 z 15 komentarzy
< >
Na stronę: 15 30 50
Data napisania: 18 Mar, 2013 - 13:53
Posty: 15