Counter-Strike: Condition Zero > Γενικές συζητήσεις > Λεπτομέρειες θέματος
hUnT3r 18 Μαρ, 2013 @ 1:53μμ
condition zero crash
After the update the other day my counter strike condition zero crashes with this error message: "Mod_NumForName: models/w_kevlar.mdl not found"
Please remediate this problem :D
Εμφάνιση 1-15 από 15 σχόλια
< >
**PrinCess_Guess** 19 Μαρ, 2013 @ 12:00μμ 
c normal que dan le jeu j enten pa les vix des personne sa fai des brui bizzard et mon compte et a jour
hUnT3r 22 Μαρ, 2013 @ 11:55μμ 
ChuCky pls use english cause i dont understand u
[Linux] Trigger 23 Μαρ, 2013 @ 10:44πμ 
For me some weapon files are missing.
Reinstalling the game won't help at all.

You aren't the only one with that problem I guess.
Mitt Romney's Sweaty Palms 23 Μαρ, 2013 @ 1:51μμ 
Mine crashes without saying anything. This is super annoying and I hope they fix this Very soon
carypt 17 Απρ, 2013 @ 1:56μμ 
my cscz was converted into new more efficient file-format , after that it couldnt start , file controlling showed 21 files wrong or missing , the repair-attempt affected also cs1.6 and hl2 (file-control) . now the kevlar.mdl is missing (fatal error breakdown) . man ! . if i have to play through half the carrier again to play stadium-map after a reinstall , i would be a very angry one .
Druidz.laowai 22 Απρ, 2013 @ 6:47πμ 
Maybe fix this issue? The game has been unplayable for over a month.
hUnT3r 22 Απρ, 2013 @ 11:05πμ 
reinstal windows and steam in other folder that worked for me :D
Druidz.laowai 28 Απρ, 2013 @ 8:07πμ 
Well I won't install my OS over a problem caused by VALVE.
stroFF^ 29 Απρ, 2013 @ 5:12πμ 
i keep gettina Cz crash everytime i throw a grenade this game is on its ♥♥♥♥ ... they are tryin to direct people to cs:go ... cos tht sucks too
.λиøиу๓٤® 29 Απρ, 2013 @ 2:08μμ 
Me, my conter-strike:condition zero, after this ♥♥♥♥ing update, sorry, it put it "Blinded". What I mean, its when I click on a server its said "enable steam settings". Wtf is that, I dont know....
Tigrezno 30 Απρ, 2013 @ 3:22πμ 
Mine crash after some ALT+TAB under linux ubuntu 12.10
Titan 3 Μαϊ, 2013 @ 5:01πμ 
Heres how i fixed it and it worked (for 1 month then woodent work...) - Google the missing files,Then download and go to ur czero file>Models and put the file u downloaded in there...i do not know if it still works cause it stopped working for me after the newest update D:
.λиøиу๓٤® 5 Μαϊ, 2013 @ 4:06μμ 
After spent 5 years, i think i will report this shit.

Corey Trevor #eoreality.net 18 Οκτ, 2013 @ 9:21μμ 
Im having this issue as well.
♕felipe♕ #ⓛⓞⓥⓔ lary<3 ♥ 23 Νοε, 2013 @ 10:02πμ 
O MEU TBM
Εμφάνιση 1-15 από 15 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 18 Μαρ, 2013 @ 1:53μμ
Αναρτήσεις: 15