Team Fortress 2 > Discussioni generali > Dettagli della discussione
girdurloins 20 gen 2013, ore 4:48
I need some doggone help!
So I'm doing the training for engineer and I'm able to construct the buildings but I can't select the destroy tool. I press 5 and there's no selection for it. What am I doing wrong. Help me!!
Visualizzazione di 1-15 commenti su 18
< >
TheGoodTheBad&TheGibus (Bandito) 20 gen 2013, ore 5:34 
Does scrolling with the mouse work? And what loadout are you using? (in case that affects something somehow)
girdurloins 20 gen 2013, ore 6:15 
I tried scrolling with the mouse with no results. I'm doing the training mode so it's a stock loadout.
TheGoodTheBad&TheGibus (Bandito) 20 gen 2013, ore 6:26 
Messaggio originale di Enigmantic:
I tried scrolling with the mouse with no results. I'm doing the training mode so it's a stock loadout.
MIght have to reinstall tf2 if that doesn't work :/
girdurloins 20 gen 2013, ore 6:28 
Messaggio originale di Sebster22:
Messaggio originale di Enigmantic:
I tried scrolling with the mouse with no results. I'm doing the training mode so it's a stock loadout.
MIght have to reinstall tf2 if that doesn't work :/
I'm not going to reinstall just for one problem. I have no other problems with this game so I must be doing something wrong.
TheGoodTheBad&TheGibus (Bandito) 20 gen 2013, ore 6:29 
Messaggio originale di Enigmantic:
Messaggio originale di Sebster22:
Messaggio originale di Enigmantic:
I tried scrolling with the mouse with no results. I'm doing the training mode so it's a stock loadout.
MIght have to reinstall tf2 if that doesn't work :/
I'm not going to reinstall just for one problem. I have no other problems with this game so I must be doing something wrong.
Idk then. Trying playing around with your controls. Maybe 5 isnt bound or something? That's the most i can do to help, sorry.
girdurloins 20 gen 2013, ore 6:34 
Messaggio originale di Sebster22:
Messaggio originale di Enigmantic:
Messaggio originale di Sebster22:
Messaggio originale di Enigmantic:
I tried scrolling with the mouse with no results. I'm doing the training mode so it's a stock loadout.
MIght have to reinstall tf2 if that doesn't work :/
I'm not going to reinstall just for one problem. I have no other problems with this game so I must be doing something wrong.
Idk then. Trying playing around with your controls. Maybe 5 isnt bound or something? That's the most i can do to help, sorry.
Much obliged.
girdurloins 21 gen 2013, ore 7:18 
So I'm still having this problem. I started playing in live matches and I am still unable to select the destroy tool. What am I doing wrong? Help me.
Archangel52210 21 gen 2013, ore 8:07 
Have you verified the game cache?
girdurloins 21 gen 2013, ore 8:13 
Messaggio originale di BPRO USS_southdakota5 BE:
Have you verified the game cache?
I do that every so often just as a precaution and I just did it a few weeks ago. I have a feeling that's not going to solve the issue. It has to be something I'm doing incorrectly.
Broχ 8 mar 2013, ore 11:34 
Any solution to this problem? I'm facing the same, and can not figure out what could be wrong...
the last templar 8 mar 2013, ore 11:39 
Check in options to make sure that "5" is still bound to PDA2?
Broχ 8 mar 2013, ore 11:45 
What is PDA2?
Key 5 is bound to Weapon Class 5.
the last templar 8 mar 2013, ore 11:49 
Messaggio originale di BroX:
What is PDA2?
Key 5 is bound to Weapon Class 5.

oh then that should work...
is it not working on any servers?
Broχ 8 mar 2013, ore 11:53 
I've just started playing, and am folowing the training.
Mouse-scroll shows two guns, wrench, and engeneering. Shouldn't 'destroy' flick by as well?
the last templar 8 mar 2013, ore 12:02 
Messaggio originale di BroX:
I've just started playing, and am folowing the training.
Mouse-scroll shows two guns, wrench, and engeneering. Shouldn't 'destroy' flick by as well?

It could be that it's just disabled in training mode to avoid breaking something. When you're in a public server see if you have the same issue.
Visualizzazione di 1-15 commenti su 18
< >
Per pagina: 15 30 50
Data di pubblicazione: 20 gen 2013, ore 4:48
Messaggi: 18