Team Fortress 2 > 総合掲示板 > トピックの詳細
girdurloins 2013年1月20日 4時48分
I need some doggone help!
So I'm doing the training for engineer and I'm able to construct the buildings but I can't select the destroy tool. I press 5 and there's no selection for it. What am I doing wrong. Help me!!
1-15 / 18 のコメントを表示
< >
TheGoodTheBad&TheGibus (禁止済) 2013年1月20日 5時34分 
Does scrolling with the mouse work? And what loadout are you using? (in case that affects something somehow)
girdurloins 2013年1月20日 6時15分 
I tried scrolling with the mouse with no results. I'm doing the training mode so it's a stock loadout.
TheGoodTheBad&TheGibus (禁止済) 2013年1月20日 6時26分 
Enigmantic の投稿を引用:
I tried scrolling with the mouse with no results. I'm doing the training mode so it's a stock loadout.
MIght have to reinstall tf2 if that doesn't work :/
girdurloins 2013年1月20日 6時28分 
Sebster22 の投稿を引用:
Enigmantic の投稿を引用:
I tried scrolling with the mouse with no results. I'm doing the training mode so it's a stock loadout.
MIght have to reinstall tf2 if that doesn't work :/
I'm not going to reinstall just for one problem. I have no other problems with this game so I must be doing something wrong.
TheGoodTheBad&TheGibus (禁止済) 2013年1月20日 6時29分 
Enigmantic の投稿を引用:
Sebster22 の投稿を引用:
Enigmantic の投稿を引用:
I tried scrolling with the mouse with no results. I'm doing the training mode so it's a stock loadout.
MIght have to reinstall tf2 if that doesn't work :/
I'm not going to reinstall just for one problem. I have no other problems with this game so I must be doing something wrong.
Idk then. Trying playing around with your controls. Maybe 5 isnt bound or something? That's the most i can do to help, sorry.
girdurloins 2013年1月20日 6時34分 
Sebster22 の投稿を引用:
Enigmantic の投稿を引用:
Sebster22 の投稿を引用:
Enigmantic の投稿を引用:
I tried scrolling with the mouse with no results. I'm doing the training mode so it's a stock loadout.
MIght have to reinstall tf2 if that doesn't work :/
I'm not going to reinstall just for one problem. I have no other problems with this game so I must be doing something wrong.
Idk then. Trying playing around with your controls. Maybe 5 isnt bound or something? That's the most i can do to help, sorry.
Much obliged.
girdurloins 2013年1月21日 7時18分 
So I'm still having this problem. I started playing in live matches and I am still unable to select the destroy tool. What am I doing wrong? Help me.
Geoff's mustache of rape 2013年1月21日 8時07分 
Have you verified the game cache?
girdurloins 2013年1月21日 8時13分 
BPRO USS_southdakota5 BE の投稿を引用:
Have you verified the game cache?
I do that every so often just as a precaution and I just did it a few weeks ago. I have a feeling that's not going to solve the issue. It has to be something I'm doing incorrectly.
Broχ 2013年3月8日 11時34分 
Any solution to this problem? I'm facing the same, and can not figure out what could be wrong...
the last templar 2013年3月8日 11時39分 
Check in options to make sure that "5" is still bound to PDA2?
Broχ 2013年3月8日 11時45分 
What is PDA2?
Key 5 is bound to Weapon Class 5.
the last templar 2013年3月8日 11時49分 
BroX の投稿を引用:
What is PDA2?
Key 5 is bound to Weapon Class 5.

oh then that should work...
is it not working on any servers?
Broχ 2013年3月8日 11時53分 
I've just started playing, and am folowing the training.
Mouse-scroll shows two guns, wrench, and engeneering. Shouldn't 'destroy' flick by as well?
the last templar 2013年3月8日 12時02分 
BroX の投稿を引用:
I've just started playing, and am folowing the training.
Mouse-scroll shows two guns, wrench, and engeneering. Shouldn't 'destroy' flick by as well?

It could be that it's just disabled in training mode to avoid breaking something. When you're in a public server see if you have the same issue.
1-15 / 18 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2013年1月20日 4時48分
投稿数: 18