Team Fortress 2
Team Fortress 2 > 일반 토론 > 제목 정보
girdurloins 2013년 1월 20일 오전 4시 48분
I need some doggone help!
So I'm doing the training for engineer and I'm able to construct the buildings but I can't select the destroy tool. I press 5 and there's no selection for it. What am I doing wrong. Help me!!
< >
18개 중 1-15 표시중
Scüb (차단됨) 2013년 1월 20일 오전 5시 34분 
Does scrolling with the mouse work? And what loadout are you using? (in case that affects something somehow)
girdurloins 2013년 1월 20일 오전 6시 15분 
I tried scrolling with the mouse with no results. I'm doing the training mode so it's a stock loadout.
Scüb (차단됨) 2013년 1월 20일 오전 6시 26분 
Enigmantic님이 먼저 게시:
I tried scrolling with the mouse with no results. I'm doing the training mode so it's a stock loadout.
MIght have to reinstall tf2 if that doesn't work :/
girdurloins 2013년 1월 20일 오전 6시 28분 
Sebster22님이 먼저 게시:
Enigmantic님이 먼저 게시:
I tried scrolling with the mouse with no results. I'm doing the training mode so it's a stock loadout.
MIght have to reinstall tf2 if that doesn't work :/
I'm not going to reinstall just for one problem. I have no other problems with this game so I must be doing something wrong.
Scüb (차단됨) 2013년 1월 20일 오전 6시 29분 
Enigmantic님이 먼저 게시:
Sebster22님이 먼저 게시:
Enigmantic님이 먼저 게시:
I tried scrolling with the mouse with no results. I'm doing the training mode so it's a stock loadout.
MIght have to reinstall tf2 if that doesn't work :/
I'm not going to reinstall just for one problem. I have no other problems with this game so I must be doing something wrong.
Idk then. Trying playing around with your controls. Maybe 5 isnt bound or something? That's the most i can do to help, sorry.
girdurloins 2013년 1월 20일 오전 6시 34분 
Sebster22님이 먼저 게시:
Enigmantic님이 먼저 게시:
Sebster22님이 먼저 게시:
Enigmantic님이 먼저 게시:
I tried scrolling with the mouse with no results. I'm doing the training mode so it's a stock loadout.
MIght have to reinstall tf2 if that doesn't work :/
I'm not going to reinstall just for one problem. I have no other problems with this game so I must be doing something wrong.
Idk then. Trying playing around with your controls. Maybe 5 isnt bound or something? That's the most i can do to help, sorry.
Much obliged.
girdurloins 2013년 1월 21일 오전 7시 18분 
So I'm still having this problem. I started playing in live matches and I am still unable to select the destroy tool. What am I doing wrong? Help me.
STAF|Archangel52210 2013년 1월 21일 오전 8시 07분 
Have you verified the game cache?
girdurloins 2013년 1월 21일 오전 8시 13분 
BPRO USS_southdakota5 BE님이 먼저 게시:
Have you verified the game cache?
I do that every so often just as a precaution and I just did it a few weeks ago. I have a feeling that's not going to solve the issue. It has to be something I'm doing incorrectly.
Broχ 2013년 3월 8일 오전 11시 34분 
Any solution to this problem? I'm facing the same, and can not figure out what could be wrong...
templar 2013년 3월 8일 오전 11시 39분 
Check in options to make sure that "5" is still bound to PDA2?
Broχ 2013년 3월 8일 오전 11시 45분 
What is PDA2?
Key 5 is bound to Weapon Class 5.
templar 2013년 3월 8일 오전 11시 49분 
BroX님이 먼저 게시:
What is PDA2?
Key 5 is bound to Weapon Class 5.

oh then that should work...
is it not working on any servers?
Broχ 2013년 3월 8일 오전 11시 53분 
I've just started playing, and am folowing the training.
Mouse-scroll shows two guns, wrench, and engeneering. Shouldn't 'destroy' flick by as well?
templar 2013년 3월 8일 오후 12시 02분 
BroX님이 먼저 게시:
I've just started playing, and am folowing the training.
Mouse-scroll shows two guns, wrench, and engeneering. Shouldn't 'destroy' flick by as well?

It could be that it's just disabled in training mode to avoid breaking something. When you're in a public server see if you have the same issue.
< >
18개 중 1-15 표시중
페이지당: 15 30 50

Team Fortress 2 > 일반 토론 > 제목 정보
게시된 날짜: 2013년 1월 20일 오전 4시 48분
게시글: 18