girdurloins 20 jan, 2013 @ 4:48am
I need some doggone help!
So I'm doing the training for engineer and I'm able to construct the buildings but I can't select the destroy tool. I press 5 and there's no selection for it. What am I doing wrong. Help me!!
Visar 1-15 av 18 kommentarer
< >
TheGoodTheBad&TheGibus (Avstängd) 20 jan, 2013 @ 5:34am 
Does scrolling with the mouse work? And what loadout are you using? (in case that affects something somehow)
girdurloins 20 jan, 2013 @ 6:15am 
I tried scrolling with the mouse with no results. I'm doing the training mode so it's a stock loadout.
TheGoodTheBad&TheGibus (Avstängd) 20 jan, 2013 @ 6:26am 
Ursprungligen skrivet av Enigmantic:
I tried scrolling with the mouse with no results. I'm doing the training mode so it's a stock loadout.
MIght have to reinstall tf2 if that doesn't work :/
girdurloins 20 jan, 2013 @ 6:28am 
Ursprungligen skrivet av Sebster22:
Ursprungligen skrivet av Enigmantic:
I tried scrolling with the mouse with no results. I'm doing the training mode so it's a stock loadout.
MIght have to reinstall tf2 if that doesn't work :/
I'm not going to reinstall just for one problem. I have no other problems with this game so I must be doing something wrong.
TheGoodTheBad&TheGibus (Avstängd) 20 jan, 2013 @ 6:29am 
Ursprungligen skrivet av Enigmantic:
Ursprungligen skrivet av Sebster22:
Ursprungligen skrivet av Enigmantic:
I tried scrolling with the mouse with no results. I'm doing the training mode so it's a stock loadout.
MIght have to reinstall tf2 if that doesn't work :/
I'm not going to reinstall just for one problem. I have no other problems with this game so I must be doing something wrong.
Idk then. Trying playing around with your controls. Maybe 5 isnt bound or something? That's the most i can do to help, sorry.
girdurloins 20 jan, 2013 @ 6:34am 
Ursprungligen skrivet av Sebster22:
Ursprungligen skrivet av Enigmantic:
Ursprungligen skrivet av Sebster22:
Ursprungligen skrivet av Enigmantic:
I tried scrolling with the mouse with no results. I'm doing the training mode so it's a stock loadout.
MIght have to reinstall tf2 if that doesn't work :/
I'm not going to reinstall just for one problem. I have no other problems with this game so I must be doing something wrong.
Idk then. Trying playing around with your controls. Maybe 5 isnt bound or something? That's the most i can do to help, sorry.
Much obliged.
girdurloins 21 jan, 2013 @ 7:18am 
So I'm still having this problem. I started playing in live matches and I am still unable to select the destroy tool. What am I doing wrong? Help me.
Dank maymays 21 jan, 2013 @ 8:07am 
Have you verified the game cache?
girdurloins 21 jan, 2013 @ 8:13am 
Ursprungligen skrivet av BPRO USS_southdakota5 BE:
Have you verified the game cache?
I do that every so often just as a precaution and I just did it a few weeks ago. I have a feeling that's not going to solve the issue. It has to be something I'm doing incorrectly.
Broχ 8 mar, 2013 @ 11:34am 
Any solution to this problem? I'm facing the same, and can not figure out what could be wrong...
templar 8 mar, 2013 @ 11:39am 
Check in options to make sure that "5" is still bound to PDA2?
Broχ 8 mar, 2013 @ 11:45am 
What is PDA2?
Key 5 is bound to Weapon Class 5.
templar 8 mar, 2013 @ 11:49am 
Ursprungligen skrivet av BroX:
What is PDA2?
Key 5 is bound to Weapon Class 5.

oh then that should work...
is it not working on any servers?
Broχ 8 mar, 2013 @ 11:53am 
I've just started playing, and am folowing the training.
Mouse-scroll shows two guns, wrench, and engeneering. Shouldn't 'destroy' flick by as well?
templar 8 mar, 2013 @ 12:02pm 
Ursprungligen skrivet av BroX:
I've just started playing, and am folowing the training.
Mouse-scroll shows two guns, wrench, and engeneering. Shouldn't 'destroy' flick by as well?

It could be that it's just disabled in training mode to avoid breaking something. When you're in a public server see if you have the same issue.
Visar 1-15 av 18 kommentarer
< >
Per sida: 15 30 50
Datum skrivet: 20 jan, 2013 @ 4:48am
Inlägg: 18