Arktos 2012 年 11 月 22 日 @ 下午 2 時 17 分
Do not buy for OS X - units don't render
There is a graphical glitch, that prevents rendering of allied and enemy units. Some of the model polygons are rendered, but most aren't. Very annoying.
顯示 1-9,共 9 則回應
< >
FuzzyPuffin 2012 年 11 月 24 日 @ 上午 6 時 45 分 
This is limited to nvidia graphics. ATI cards don't seen to exhibit the issue. If you restart the game enough times eventually the units will appear.

I contacted 1C last week and they claimed they still intend to fix this. It's been this way since April, though, so I wouldn't hold my breath. I'd be asking for a refund if I hadn't gotten the game for free.
Arktos 2012 年 11 月 24 日 @ 上午 8 時 44 分 
My graphics card is an Intel HD Graphics 4000 512MB. I stand by my statement.
MaebeKnot 2013 年 01 月 13 日 @ 下午 5 時 19 分 
I think you meant *Don't buy OS X.
Arktos 2013 年 01 月 13 日 @ 下午 8 時 41 分 
Apple is the new Microsoft.
victorystrikesagain 2013 年 01 月 18 日 @ 上午 11 時 07 分 
Heres a workaround - works on my macbook retina (should work for most): On system settings, go to Energy Saver, then untick 'Automatic graphics switching'. Restart. Works ;)
victorystrikesagain 2013 年 01 月 18 日 @ 上午 11 時 08 分 
Also, if you're using the Retina screen, set the resolution to second highest on system settings.
Arktos 2013 年 01 月 18 日 @ 下午 3 時 18 分 
Thanks, I will try that!
victorystrikesagain 2013 年 01 月 19 日 @ 上午 2 時 45 分 
Ive noticed since purchase it can be a bit inconsistet, but have got it to work by restarting a few times and relaunching the game... such a great game... enjoying...
Booch@rt 2013 年 04 月 2 日 @ 下午 2 時 13 分 
playing on Linux with Wine, havent a problem/
顯示 1-9,共 9 則回應
< >
每頁: 15 30 50