Arktos 22 nov 2012 om 2:17nm
Do not buy for OS X - units don't render
There is a graphical glitch, that prevents rendering of allied and enemy units. Some of the model polygons are rendered, but most aren't. Very annoying.
1-9 van 9 reacties weergegeven
< >
FuzzyPuffin 24 nov 2012 om 6:45vm 
This is limited to nvidia graphics. ATI cards don't seen to exhibit the issue. If you restart the game enough times eventually the units will appear.

I contacted 1C last week and they claimed they still intend to fix this. It's been this way since April, though, so I wouldn't hold my breath. I'd be asking for a refund if I hadn't gotten the game for free.
Arktos 24 nov 2012 om 8:44vm 
My graphics card is an Intel HD Graphics 4000 512MB. I stand by my statement.
MaebeKnot 13 jan 2013 om 5:19nm 
I think you meant *Don't buy OS X.
Arktos 13 jan 2013 om 8:41nm 
Apple is the new Microsoft.
victorystrikesagain 18 jan 2013 om 11:07vm 
Heres a workaround - works on my macbook retina (should work for most): On system settings, go to Energy Saver, then untick 'Automatic graphics switching'. Restart. Works ;)
victorystrikesagain 18 jan 2013 om 11:08vm 
Also, if you're using the Retina screen, set the resolution to second highest on system settings.
Arktos 18 jan 2013 om 3:18nm 
Thanks, I will try that!
victorystrikesagain 19 jan 2013 om 2:45vm 
Ive noticed since purchase it can be a bit inconsistet, but have got it to work by restarting a few times and relaunching the game... such a great game... enjoying...
Booch@rt 2 apr 2013 om 2:13nm 
playing on Linux with Wine, havent a problem/
1-9 van 9 reacties weergegeven
< >
Per pagina: 15 30 50