Arktos 2012年11月22日下午2:17
Do not buy for OS X - units don't render
There is a graphical glitch, that prevents rendering of allied and enemy units. Some of the model polygons are rendered, but most aren't. Very annoying.
正在显示第 1 - 9 条,共 9 条留言
< >
FuzzyPuffin 2012年11月24日上午6:45 
This is limited to nvidia graphics. ATI cards don't seen to exhibit the issue. If you restart the game enough times eventually the units will appear.

I contacted 1C last week and they claimed they still intend to fix this. It's been this way since April, though, so I wouldn't hold my breath. I'd be asking for a refund if I hadn't gotten the game for free.
Arktos 2012年11月24日上午8:44 
My graphics card is an Intel HD Graphics 4000 512MB. I stand by my statement.
MaebeKnot 2013年1月13日下午5:19 
I think you meant *Don't buy OS X.
Arktos 2013年1月13日下午8:41 
Apple is the new Microsoft.
victorystrikesagain 2013年1月18日上午11:07 
Heres a workaround - works on my macbook retina (should work for most): On system settings, go to Energy Saver, then untick 'Automatic graphics switching'. Restart. Works ;)
victorystrikesagain 2013年1月18日上午11:08 
Also, if you're using the Retina screen, set the resolution to second highest on system settings.
Arktos 2013年1月18日下午3:18 
Thanks, I will try that!
victorystrikesagain 2013年1月19日上午2:45 
Ive noticed since purchase it can be a bit inconsistet, but have got it to work by restarting a few times and relaunching the game... such a great game... enjoying...
Booch@rt 2013年4月2日下午2:13 
playing on Linux with Wine, havent a problem/
正在显示第 1 - 9 条,共 9 条留言
< >
每页显示数: 15 30 50