Arktos 2012. nov. 22. @ du. 2:17
Do not buy for OS X - units don't render
There is a graphical glitch, that prevents rendering of allied and enemy units. Some of the model polygons are rendered, but most aren't. Very annoying.
19/9 megjegyzés mutatása
< >
FuzzyPuffin 2012. nov. 24. @ de. 6:45 
This is limited to nvidia graphics. ATI cards don't seen to exhibit the issue. If you restart the game enough times eventually the units will appear.

I contacted 1C last week and they claimed they still intend to fix this. It's been this way since April, though, so I wouldn't hold my breath. I'd be asking for a refund if I hadn't gotten the game for free.
Arktos 2012. nov. 24. @ de. 8:44 
My graphics card is an Intel HD Graphics 4000 512MB. I stand by my statement.
MaebeKnot 2013. jan. 13. @ du. 5:19 
I think you meant *Don't buy OS X.
Arktos 2013. jan. 13. @ du. 8:41 
Apple is the new Microsoft.
victorystrikesagain 2013. jan. 18. @ de. 11:07 
Heres a workaround - works on my macbook retina (should work for most): On system settings, go to Energy Saver, then untick 'Automatic graphics switching'. Restart. Works ;)
victorystrikesagain 2013. jan. 18. @ de. 11:08 
Also, if you're using the Retina screen, set the resolution to second highest on system settings.
Arktos 2013. jan. 18. @ du. 3:18 
Thanks, I will try that!
victorystrikesagain 2013. jan. 19. @ de. 2:45 
Ive noticed since purchase it can be a bit inconsistet, but have got it to work by restarting a few times and relaunching the game... such a great game... enjoying...
Booch@rt 2013. ápr. 2. @ du. 2:13 
playing on Linux with Wine, havent a problem/
19/9 megjegyzés mutatása
< >
Laponként: 15 30 50