King's Bounty: The Legend > การสนทนาทั่วไป > รายละเอียดกระทู้
Arktos 22 พ.ย. 2012 @ 2:17pm
Do not buy for OS X - units don't render
There is a graphical glitch, that prevents rendering of allied and enemy units. Some of the model polygons are rendered, but most aren't. Very annoying.
กำลังแสดง 1-9 จาก 9 ความเห็น
< >
FuzzyPuffin 24 พ.ย. 2012 @ 6:45am 
This is limited to nvidia graphics. ATI cards don't seen to exhibit the issue. If you restart the game enough times eventually the units will appear.

I contacted 1C last week and they claimed they still intend to fix this. It's been this way since April, though, so I wouldn't hold my breath. I'd be asking for a refund if I hadn't gotten the game for free.
Arktos 24 พ.ย. 2012 @ 8:44am 
My graphics card is an Intel HD Graphics 4000 512MB. I stand by my statement.
MaebeKnot 13 ม.ค. 2013 @ 5:19pm 
I think you meant *Don't buy OS X.
Arktos 13 ม.ค. 2013 @ 8:41pm 
Apple is the new Microsoft.
victorystrikesagain 18 ม.ค. 2013 @ 11:07am 
Heres a workaround - works on my macbook retina (should work for most): On system settings, go to Energy Saver, then untick 'Automatic graphics switching'. Restart. Works ;)
victorystrikesagain 18 ม.ค. 2013 @ 11:08am 
Also, if you're using the Retina screen, set the resolution to second highest on system settings.
Arktos 18 ม.ค. 2013 @ 3:18pm 
Thanks, I will try that!
victorystrikesagain 19 ม.ค. 2013 @ 2:45am 
Ive noticed since purchase it can be a bit inconsistet, but have got it to work by restarting a few times and relaunching the game... such a great game... enjoying...
Booch@rt 2 เม.ย. 2013 @ 2:13pm 
playing on Linux with Wine, havent a problem/
กำลังแสดง 1-9 จาก 9 ความเห็น
< >
ต่อหน้า: 15 30 50