Arktos 22. Nov. 2012 um 14:17 Uhr
Do not buy for OS X - units don't render
There is a graphical glitch, that prevents rendering of allied and enemy units. Some of the model polygons are rendered, but most aren't. Very annoying.
Beiträge 1-9 von 9
< >
FuzzyPuffin 24. Nov. 2012 um 6:45 Uhr 
This is limited to nvidia graphics. ATI cards don't seen to exhibit the issue. If you restart the game enough times eventually the units will appear.

I contacted 1C last week and they claimed they still intend to fix this. It's been this way since April, though, so I wouldn't hold my breath. I'd be asking for a refund if I hadn't gotten the game for free.
Arktos 24. Nov. 2012 um 8:44 Uhr 
My graphics card is an Intel HD Graphics 4000 512MB. I stand by my statement.
MaebeKnot 13. Jan. 2013 um 17:19 Uhr 
I think you meant *Don't buy OS X.
Arktos 13. Jan. 2013 um 20:41 Uhr 
Apple is the new Microsoft.
victorystrikesagain 18. Jan. 2013 um 11:07 Uhr 
Heres a workaround - works on my macbook retina (should work for most): On system settings, go to Energy Saver, then untick 'Automatic graphics switching'. Restart. Works ;)
victorystrikesagain 18. Jan. 2013 um 11:08 Uhr 
Also, if you're using the Retina screen, set the resolution to second highest on system settings.
Arktos 18. Jan. 2013 um 15:18 Uhr 
Thanks, I will try that!
victorystrikesagain 19. Jan. 2013 um 2:45 Uhr 
Ive noticed since purchase it can be a bit inconsistet, but have got it to work by restarting a few times and relaunching the game... such a great game... enjoying...
Booch@rt 2. Apr. 2013 um 14:13 Uhr 
playing on Linux with Wine, havent a problem/
Beiträge 1-9 von 9
< >
Pro Seite: 15 30 50