King's Bounty: The Legend

King's Bounty: The Legend

King's Bounty: The Legend > Discussioni generali > Dettagli della discussione
Do not buy for OS X - units don't render
There is a graphical glitch, that prevents rendering of allied and enemy units. Some of the model polygons are rendered, but most aren't. Very annoying.
< >
Visualizzazione di 1-9 commenti su 9
This is limited to nvidia graphics. ATI cards don't seen to exhibit the issue. If you restart the game enough times eventually the units will appear.

I contacted 1C last week and they claimed they still intend to fix this. It's been this way since April, though, so I wouldn't hold my breath. I'd be asking for a refund if I hadn't gotten the game for free.
My graphics card is an Intel HD Graphics 4000 512MB. I stand by my statement.
I think you meant *Don't buy OS X.
Apple is the new Microsoft.
Heres a workaround - works on my macbook retina (should work for most): On system settings, go to Energy Saver, then untick 'Automatic graphics switching'. Restart. Works ;)
Also, if you're using the Retina screen, set the resolution to second highest on system settings.
Thanks, I will try that!
Ive noticed since purchase it can be a bit inconsistet, but have got it to work by restarting a few times and relaunching the game... such a great game... enjoying...
playing on Linux with Wine, havent a problem/
< >
Visualizzazione di 1-9 commenti su 9
Per pagina: 15 30 50

King's Bounty: The Legend > Discussioni generali > Dettagli della discussione
Data di pubblicazione: 22 nov 2012, ore 14:17
Messaggi: 9