Arktos 22. marras, 2012 14.17
Do not buy for OS X - units don't render
There is a graphical glitch, that prevents rendering of allied and enemy units. Some of the model polygons are rendered, but most aren't. Very annoying.
Näytetään 1-9 / 9 kommentista
< >
FuzzyPuffin 24. marras, 2012 6.45 
This is limited to nvidia graphics. ATI cards don't seen to exhibit the issue. If you restart the game enough times eventually the units will appear.

I contacted 1C last week and they claimed they still intend to fix this. It's been this way since April, though, so I wouldn't hold my breath. I'd be asking for a refund if I hadn't gotten the game for free.
Arktos 24. marras, 2012 8.44 
My graphics card is an Intel HD Graphics 4000 512MB. I stand by my statement.
MaebeKnot 13. tammi, 2013 17.19 
I think you meant *Don't buy OS X.
Arktos 13. tammi, 2013 20.41 
Apple is the new Microsoft.
victorystrikesagain 18. tammi, 2013 11.07 
Heres a workaround - works on my macbook retina (should work for most): On system settings, go to Energy Saver, then untick 'Automatic graphics switching'. Restart. Works ;)
victorystrikesagain 18. tammi, 2013 11.08 
Also, if you're using the Retina screen, set the resolution to second highest on system settings.
Arktos 18. tammi, 2013 15.18 
Thanks, I will try that!
victorystrikesagain 19. tammi, 2013 2.45 
Ive noticed since purchase it can be a bit inconsistet, but have got it to work by restarting a few times and relaunching the game... such a great game... enjoying...
Booch@rt 2. huhti, 2013 14.13 
playing on Linux with Wine, havent a problem/
Näytetään 1-9 / 9 kommentista
< >
Sivua kohden: 15 30 50