King's Bounty: The Legend > Общи дискусии > Подробности за темата
Arktos 22 ноември 2012 в 2:17след.
Do not buy for OS X - units don't render
There is a graphical glitch, that prevents rendering of allied and enemy units. Some of the model polygons are rendered, but most aren't. Very annoying.
Показване на 1-9 от 9 коментара
< >
FuzzyPuffin 24 ноември 2012 в 6:45сут. 
This is limited to nvidia graphics. ATI cards don't seen to exhibit the issue. If you restart the game enough times eventually the units will appear.

I contacted 1C last week and they claimed they still intend to fix this. It's been this way since April, though, so I wouldn't hold my breath. I'd be asking for a refund if I hadn't gotten the game for free.
Arktos 24 ноември 2012 в 8:44сут. 
My graphics card is an Intel HD Graphics 4000 512MB. I stand by my statement.
MaebeKnot 13 януари 2013 в 5:19след. 
I think you meant *Don't buy OS X.
Arktos 13 януари 2013 в 8:41след. 
Apple is the new Microsoft.
victorystrikesagain 18 януари 2013 в 11:07сут. 
Heres a workaround - works on my macbook retina (should work for most): On system settings, go to Energy Saver, then untick 'Automatic graphics switching'. Restart. Works ;)
victorystrikesagain 18 януари 2013 в 11:08сут. 
Also, if you're using the Retina screen, set the resolution to second highest on system settings.
Arktos 18 януари 2013 в 3:18след. 
Thanks, I will try that!
victorystrikesagain 19 януари 2013 в 2:45сут. 
Ive noticed since purchase it can be a bit inconsistet, but have got it to work by restarting a few times and relaunching the game... such a great game... enjoying...
Booch@rt 2 април 2013 в 2:13след. 
playing on Linux with Wine, havent a problem/
Показване на 1-9 от 9 коментара
< >
На страница: 15 30 50