Left 4 Dead 2

Left 4 Dead 2

Преглед на статистиките:
Left 4 Dead 2 > Общи дискусии > Подробности за темата
Left 4 Dead 2 crashes on launch
I'm now getting an hl2_osx error when i try and launch Left 4 Dead 2. It crashes a few seconds after start-up. It used to work fine.
I've verified integrity of data cache and that reports no problems. I've deleted and re-installed twice. Still not working.

I'm running it on a MacBook Pro mid 2009
Nvidia GeForce 9400M 256mb
8gb ram
OS X Lion.

Any ideas? Anyone else experiencing this? Thanks.
< >
Показване на 1-8 от 8 коментара
may be that your graphics card is too weak
could be, but I've been playing this game for months with this graphics card with no problem.
maybe you need a patch, this is from valve...Under Steam Preferences > Account > Beta Participation, you need to be in the Steam Beta Update for the Mac version to reliably launch. try that and see if there is not a patch available
thats what ahpened to me my left for dead 2 dint work and i particaoted in the beta adn now it works fine althought i have a pc
Първоначално публикувано от dark Angel of death:
may be that your graphics card is too weak
Yeah......could be dat.....u should also chek on the net for Apple driver..:)
Първоначално публикувано от Pedobear The Breeder Of Children:
thats what ahpened to me my left for dead 2 dint work and i particaoted in the beta adn now it works fine althought i have a pc
Ha yeah!! But what this left4dead beta exactly?....toke a lot of space into my HD..!!!
Първоначално публикувано от colly:
could be, but I've been playing this game for months with this graphics card with no problem.
Don't know!!! I'm on W7........but Onyx could fix it... may..!
Първоначално публикувано от colly:
I'm now getting an hl2_osx error when i try and launch Left 4 Dead 2. It crashes a few seconds after start-up. It used to work fine.
I've verified integrity of data cache and that reports no problems. I've deleted and re-installed twice. Still not working.

I'm running it on a MacBook Pro mid 2009
Nvidia GeForce 9400M 256mb
8gb ram
OS X Lion.

Any ideas? Anyone else experiencing this? Thanks.

Try Onyx to or Clean my mac......maybe, as I said I'm on W
< >
Показване на 1-8 от 8 коментара
На страница: 15 30 50

Left 4 Dead 2 > Общи дискусии > Подробности за темата
Дата на публикуване: 15 май 2013 в 1:33 сутринта
Публикации: 8