Left 4 Dead 2 > Algemene discussies > Details van topic
colly 15 mei 2013 om 1:33vm
Left 4 Dead 2 crashes on launch
I'm now getting an hl2_osx error when i try and launch Left 4 Dead 2. It crashes a few seconds after start-up. It used to work fine.
I've verified integrity of data cache and that reports no problems. I've deleted and re-installed twice. Still not working.

I'm running it on a MacBook Pro mid 2009
Nvidia GeForce 9400M 256mb
8gb ram
OS X Lion.

Any ideas? Anyone else experiencing this? Thanks.
1-8 van 8 reacties weergegeven
< >
dark Angel of death 15 mei 2013 om 1:46vm 
may be that your graphics card is too weak
colly 15 mei 2013 om 2:32vm 
could be, but I've been playing this game for months with this graphics card with no problem.
SGC_Panda 15 mei 2013 om 4:51vm 
maybe you need a patch, this is from valve...Under Steam Preferences > Account > Beta Participation, you need to be in the Steam Beta Update for the Mac version to reliably launch. try that and see if there is not a patch available
Pedobear The Breeder Of Children 14 jun 2013 om 10:48vm 
thats what ahpened to me my left for dead 2 dint work and i particaoted in the beta adn now it works fine althought i have a pc
MusicandGamer 14 jun 2013 om 10:58vm 
Origineel geplaatst door dark Angel of death:
may be that your graphics card is too weak
Yeah......could be dat.....u should also chek on the net for Apple driver..:)
MusicandGamer 14 jun 2013 om 11:00vm 
Origineel geplaatst door Pedobear The Breeder Of Children:
thats what ahpened to me my left for dead 2 dint work and i particaoted in the beta adn now it works fine althought i have a pc
Ha yeah!! But what this left4dead beta exactly?....toke a lot of space into my HD..!!!
MusicandGamer 14 jun 2013 om 11:04vm 
Origineel geplaatst door colly:
could be, but I've been playing this game for months with this graphics card with no problem.
Don't know!!! I'm on W7........but Onyx could fix it... may..!
MusicandGamer 14 jun 2013 om 11:06vm 
Origineel geplaatst door colly:
I'm now getting an hl2_osx error when i try and launch Left 4 Dead 2. It crashes a few seconds after start-up. It used to work fine.
I've verified integrity of data cache and that reports no problems. I've deleted and re-installed twice. Still not working.

I'm running it on a MacBook Pro mid 2009
Nvidia GeForce 9400M 256mb
8gb ram
OS X Lion.

Any ideas? Anyone else experiencing this? Thanks.

Try Onyx to or Clean my mac......maybe, as I said I'm on W
1-8 van 8 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 15 mei 2013 om 1:33vm
Aantal berichten: 8