Left 4 Dead 2 > Discussões gerais > Detalhes do tópico
colly 15/mai/2013 às 1:33
Left 4 Dead 2 crashes on launch
I'm now getting an hl2_osx error when i try and launch Left 4 Dead 2. It crashes a few seconds after start-up. It used to work fine.
I've verified integrity of data cache and that reports no problems. I've deleted and re-installed twice. Still not working.

I'm running it on a MacBook Pro mid 2009
Nvidia GeForce 9400M 256mb
8gb ram
OS X Lion.

Any ideas? Anyone else experiencing this? Thanks.
Exibindo comentários 18 de 8
< >
dark Angel of death 15/mai/2013 às 1:46 
may be that your graphics card is too weak
colly 15/mai/2013 às 2:32 
could be, but I've been playing this game for months with this graphics card with no problem.
SGC_Panda 15/mai/2013 às 4:51 
maybe you need a patch, this is from valve...Under Steam Preferences > Account > Beta Participation, you need to be in the Steam Beta Update for the Mac version to reliably launch. try that and see if there is not a patch available
Pedobear The Breeder Of Children 14/jun/2013 às 10:48 
thats what ahpened to me my left for dead 2 dint work and i particaoted in the beta adn now it works fine althought i have a pc
MusicandGamer 14/jun/2013 às 10:58 
Escrito originalmente por dark Angel of death:
may be that your graphics card is too weak
Yeah......could be dat.....u should also chek on the net for Apple driver..:)
MusicandGamer 14/jun/2013 às 11:00 
Escrito originalmente por Pedobear The Breeder Of Children:
thats what ahpened to me my left for dead 2 dint work and i particaoted in the beta adn now it works fine althought i have a pc
Ha yeah!! But what this left4dead beta exactly?....toke a lot of space into my HD..!!!
MusicandGamer 14/jun/2013 às 11:04 
Escrito originalmente por colly:
could be, but I've been playing this game for months with this graphics card with no problem.
Don't know!!! I'm on W7........but Onyx could fix it... may..!
MusicandGamer 14/jun/2013 às 11:06 
Escrito originalmente por colly:
I'm now getting an hl2_osx error when i try and launch Left 4 Dead 2. It crashes a few seconds after start-up. It used to work fine.
I've verified integrity of data cache and that reports no problems. I've deleted and re-installed twice. Still not working.

I'm running it on a MacBook Pro mid 2009
Nvidia GeForce 9400M 256mb
8gb ram
OS X Lion.

Any ideas? Anyone else experiencing this? Thanks.

Try Onyx to or Clean my mac......maybe, as I said I'm on W
Exibindo comentários 18 de 8
< >
Por página: 15 30 50
Publicado em: 15/mai/2013 às 1:33
Mensagens: 8