Left 4 Dead 2 > Általános témák > Téma részletei
colly 2013. máj. 15. @ de. 1:33
Left 4 Dead 2 crashes on launch
I'm now getting an hl2_osx error when i try and launch Left 4 Dead 2. It crashes a few seconds after start-up. It used to work fine.
I've verified integrity of data cache and that reports no problems. I've deleted and re-installed twice. Still not working.

I'm running it on a MacBook Pro mid 2009
Nvidia GeForce 9400M 256mb
8gb ram
OS X Lion.

Any ideas? Anyone else experiencing this? Thanks.
18/8 megjegyzés mutatása
< >
dark Angel of death 2013. máj. 15. @ de. 1:46 
may be that your graphics card is too weak
colly 2013. máj. 15. @ de. 2:32 
could be, but I've been playing this game for months with this graphics card with no problem.
SGC_Panda 2013. máj. 15. @ de. 4:51 
maybe you need a patch, this is from valve...Under Steam Preferences > Account > Beta Participation, you need to be in the Steam Beta Update for the Mac version to reliably launch. try that and see if there is not a patch available
Pedobear The Breeder Of Children 2013. jún. 14. @ de. 10:48 
thats what ahpened to me my left for dead 2 dint work and i particaoted in the beta adn now it works fine althought i have a pc
MusicandGamer 2013. jún. 14. @ de. 10:58 
dark Angel of death eredeti hozzászólása:
may be that your graphics card is too weak
Yeah......could be dat.....u should also chek on the net for Apple driver..:)
MusicandGamer 2013. jún. 14. @ de. 11:00 
Pedobear The Breeder Of Children eredeti hozzászólása:
thats what ahpened to me my left for dead 2 dint work and i particaoted in the beta adn now it works fine althought i have a pc
Ha yeah!! But what this left4dead beta exactly?....toke a lot of space into my HD..!!!
MusicandGamer 2013. jún. 14. @ de. 11:04 
colly eredeti hozzászólása:
could be, but I've been playing this game for months with this graphics card with no problem.
Don't know!!! I'm on W7........but Onyx could fix it... may..!
MusicandGamer 2013. jún. 14. @ de. 11:06 
colly eredeti hozzászólása:
I'm now getting an hl2_osx error when i try and launch Left 4 Dead 2. It crashes a few seconds after start-up. It used to work fine.
I've verified integrity of data cache and that reports no problems. I've deleted and re-installed twice. Still not working.

I'm running it on a MacBook Pro mid 2009
Nvidia GeForce 9400M 256mb
8gb ram
OS X Lion.

Any ideas? Anyone else experiencing this? Thanks.

Try Onyx to or Clean my mac......maybe, as I said I'm on W
18/8 megjegyzés mutatása
< >
Laponként: 15 30 50
Küldés ideje: 2013. máj. 15. @ de. 1:33
Hozzászólások: 8