Left 4 Dead 2

Left 4 Dead 2

통계 보기:
Left 4 Dead 2 > 일반 토론 > 제목 정보
colly 2013년 5월 15일 오전 1시 33분
Left 4 Dead 2 crashes on launch
I'm now getting an hl2_osx error when i try and launch Left 4 Dead 2. It crashes a few seconds after start-up. It used to work fine.
I've verified integrity of data cache and that reports no problems. I've deleted and re-installed twice. Still not working.

I'm running it on a MacBook Pro mid 2009
Nvidia GeForce 9400M 256mb
8gb ram
OS X Lion.

Any ideas? Anyone else experiencing this? Thanks.
< >
8개 중 1-8 표시중
dark Angel of death 2013년 5월 15일 오전 1시 46분 
may be that your graphics card is too weak
colly 2013년 5월 15일 오전 2시 32분 
could be, but I've been playing this game for months with this graphics card with no problem.
SGC_Panda 2013년 5월 15일 오전 4시 51분 
maybe you need a patch, this is from valve...Under Steam Preferences > Account > Beta Participation, you need to be in the Steam Beta Update for the Mac version to reliably launch. try that and see if there is not a patch available
Ricky Ross 2013년 6월 14일 오전 10시 48분 
thats what ahpened to me my left for dead 2 dint work and i particaoted in the beta adn now it works fine althought i have a pc
MusicandGamer 2013년 6월 14일 오전 10시 58분 
dark Angel of death님이 먼저 게시:
may be that your graphics card is too weak
Yeah......could be dat.....u should also chek on the net for Apple driver..:)
MusicandGamer 2013년 6월 14일 오전 11시 00분 
thats what ahpened to me my left for dead 2 dint work and i particaoted in the beta adn now it works fine althought i have a pc
Ha yeah!! But what this left4dead beta exactly?....toke a lot of space into my HD..!!!
MusicandGamer 2013년 6월 14일 오전 11시 04분 
colly님이 먼저 게시:
could be, but I've been playing this game for months with this graphics card with no problem.
Don't know!!! I'm on W7........but Onyx could fix it... may..!
MusicandGamer 2013년 6월 14일 오전 11시 06분 
colly님이 먼저 게시:
I'm now getting an hl2_osx error when i try and launch Left 4 Dead 2. It crashes a few seconds after start-up. It used to work fine.
I've verified integrity of data cache and that reports no problems. I've deleted and re-installed twice. Still not working.

I'm running it on a MacBook Pro mid 2009
Nvidia GeForce 9400M 256mb
8gb ram
OS X Lion.

Any ideas? Anyone else experiencing this? Thanks.

Try Onyx to or Clean my mac......maybe, as I said I'm on W
< >
8개 중 1-8 표시중
페이지당: 15 30 50

Left 4 Dead 2 > 일반 토론 > 제목 정보
게시된 날짜: 2013년 5월 15일 오전 1시 33분
게시글: 8