gmDoom
プレーヤー Sverige 2013 年 04 月 1 日 @ 上午 11 時 16 分
GmDoom isn't working correctly
I installed the IWAD correctly, I subscibed to the mod, but nothing is showing up! I go the weapons tab, there aren't any new weapons, NPCs are aswell not there at all! Help?
顯示 1-7,共 7 則回應
< >
Ghor  [開發人員] 2013 年 04 月 1 日 @ 下午 1 時 48 分 
Are you experiencing any Lua errors?
プレーヤー Sverige 2013 年 04 月 2 日 @ 上午 10 時 36 分 
no, nothing shows up at all.
Icyfire the Pyro 2013 年 04 月 4 日 @ 上午 12 時 03 分 
Do you have a DOOM.WAD/DOOM2.WAD? Also hold down Q To see your build menu & it might be there.
プレーヤー Sverige 2013 年 04 月 5 日 @ 上午 11 時 30 分 
I do have the DOOM2.WAD, Its in my garrysmod\garrysmod folder. I open my Q menu and nothing doom related is there. In fact, my spawnlists are gone and all the custom weapons are gone.
Ghor  [開發人員] 2013 年 04 月 6 日 @ 上午 8 時 41 分 
Run this command in the console:

lua_run print(DOOM)

It will output a line of text in the console. If the line of text reads "nil", it means the gmDoom addon is not installed at all, or there is something weird going on with your Garry's Mod install or the Steam Workshop. If this is the case, you may want to try reinstalling gmDoom by unsubscribing and then resubscribing.
最後修改者:Ghor; 2013 年 04 月 6 日 @ 上午 9 時 04 分
ReckyDaGuy 2013 年 06 月 19 日 @ 下午 6 時 43 分 
Ghor 發表:
Run this command in the console:

lua_run print(DOOM)

It will output a line of text in the console. If the line of text reads "nil", it means the gmDoom addon is not installed at all, or there is something weird going on with your Garry's Mod install or the Steam Workshop. If this is the case, you may want to try reinstalling gmDoom by unsubscribing and then resubscribing.
I'm having the same problem, although I tried unsubscribing, running GMod, subscribing again, and rebooting, and I still can't fix it! I need some help, I need to falcon punch some Cacodemons! (I'm using The Ultimate Doom WAD since I don't have GMDoom.)
ReckyDaGuy 2013 年 06 月 19 日 @ 下午 6 時 43 分 
Someone help?
顯示 1-7,共 7 則回應
< >
每頁: 15 30 50