gmDoom
SallyMustard 1 avr 2013 à 11h16
GmDoom isn't working correctly
I installed the IWAD correctly, I subscibed to the mod, but nothing is showing up! I go the weapons tab, there aren't any new weapons, NPCs are aswell not there at all! Help?
Affichage des commentaires 1 à 7 sur 7
< >
Ghor  [développeur] 1 avr 2013 à 13h48 
Are you experiencing any Lua errors?
SallyMustard 2 avr 2013 à 10h36 
no, nothing shows up at all.
Icyfire The Frosted Pyro 4 avr 2013 à 0h03 
Do you have a DOOM.WAD/DOOM2.WAD? Also hold down Q To see your build menu & it might be there.
SallyMustard 5 avr 2013 à 11h30 
I do have the DOOM2.WAD, Its in my garrysmod\garrysmod folder. I open my Q menu and nothing doom related is there. In fact, my spawnlists are gone and all the custom weapons are gone.
Ghor  [développeur] 6 avr 2013 à 8h41 
Run this command in the console:

lua_run print(DOOM)

It will output a line of text in the console. If the line of text reads "nil", it means the gmDoom addon is not installed at all, or there is something weird going on with your Garry's Mod install or the Steam Workshop. If this is the case, you may want to try reinstalling gmDoom by unsubscribing and then resubscribing.
Dernière modification de Ghor; 6 avr 2013 à 9h04
ReckyDaGuy 19 juin 2013 à 18h43 
Ghor a écrit :
Run this command in the console:

lua_run print(DOOM)

It will output a line of text in the console. If the line of text reads "nil", it means the gmDoom addon is not installed at all, or there is something weird going on with your Garry's Mod install or the Steam Workshop. If this is the case, you may want to try reinstalling gmDoom by unsubscribing and then resubscribing.
I'm having the same problem, although I tried unsubscribing, running GMod, subscribing again, and rebooting, and I still can't fix it! I need some help, I need to falcon punch some Cacodemons! (I'm using The Ultimate Doom WAD since I don't have GMDoom.)
ReckyDaGuy 19 juin 2013 à 18h43 
Someone help?
Affichage des commentaires 1 à 7 sur 7
< >
Par page : 15 30 50