gmDoom
CS:PRO 1/abr/2013 às 11:16
GmDoom isn't working correctly
I installed the IWAD correctly, I subscibed to the mod, but nothing is showing up! I go the weapons tab, there aren't any new weapons, NPCs are aswell not there at all! Help?
Exibindo comentários 17 de 7
< >
Ghor  [desenvolvedor(a)] 1/abr/2013 às 13:48 
Are you experiencing any Lua errors?
CS:PRO 2/abr/2013 às 10:36 
no, nothing shows up at all.
Icyfire the Pyro 4/abr/2013 às 0:03 
Do you have a DOOM.WAD/DOOM2.WAD? Also hold down Q To see your build menu & it might be there.
CS:PRO 5/abr/2013 às 11:30 
I do have the DOOM2.WAD, Its in my garrysmod\garrysmod folder. I open my Q menu and nothing doom related is there. In fact, my spawnlists are gone and all the custom weapons are gone.
Ghor  [desenvolvedor(a)] 6/abr/2013 às 8:41 
Run this command in the console:

lua_run print(DOOM)

It will output a line of text in the console. If the line of text reads "nil", it means the gmDoom addon is not installed at all, or there is something weird going on with your Garry's Mod install or the Steam Workshop. If this is the case, you may want to try reinstalling gmDoom by unsubscribing and then resubscribing.
Última edição por Ghor; 6/abr/2013 às 9:04
ReckyDaGuy 19/jun/2013 às 18:43 
Escrito originalmente por Ghor:
Run this command in the console:

lua_run print(DOOM)

It will output a line of text in the console. If the line of text reads "nil", it means the gmDoom addon is not installed at all, or there is something weird going on with your Garry's Mod install or the Steam Workshop. If this is the case, you may want to try reinstalling gmDoom by unsubscribing and then resubscribing.
I'm having the same problem, although I tried unsubscribing, running GMod, subscribing again, and rebooting, and I still can't fix it! I need some help, I need to falcon punch some Cacodemons! (I'm using The Ultimate Doom WAD since I don't have GMDoom.)
ReckyDaGuy 19/jun/2013 às 18:43 
Someone help?
Exibindo comentários 17 de 7
< >
Por página: 15 30 50