gmDoom
Jizz Mopper 1 apr., 2013 @ 11:16am
GmDoom isn't working correctly
I installed the IWAD correctly, I subscibed to the mod, but nothing is showing up! I go the weapons tab, there aren't any new weapons, NPCs are aswell not there at all! Help?
Afişate 1-7 din 7 de comentarii
< >
Ghor  [dezvoltator] 1 apr., 2013 @ 1:48pm 
Are you experiencing any Lua errors?
Jizz Mopper 2 apr., 2013 @ 10:36am 
no, nothing shows up at all.
Icyfire the Pyro 4 apr., 2013 @ 12:03am 
Do you have a DOOM.WAD/DOOM2.WAD? Also hold down Q To see your build menu & it might be there.
Jizz Mopper 5 apr., 2013 @ 11:30am 
I do have the DOOM2.WAD, Its in my garrysmod\garrysmod folder. I open my Q menu and nothing doom related is there. In fact, my spawnlists are gone and all the custom weapons are gone.
Ghor  [dezvoltator] 6 apr., 2013 @ 8:41am 
Run this command in the console:

lua_run print(DOOM)

It will output a line of text in the console. If the line of text reads "nil", it means the gmDoom addon is not installed at all, or there is something weird going on with your Garry's Mod install or the Steam Workshop. If this is the case, you may want to try reinstalling gmDoom by unsubscribing and then resubscribing.
Editat ultima dată de Ghor; 6 apr., 2013 @ 9:04am
ReckyDaGuy 19 iun., 2013 @ 6:43pm 
Ghor a scris:
Run this command in the console:

lua_run print(DOOM)

It will output a line of text in the console. If the line of text reads "nil", it means the gmDoom addon is not installed at all, or there is something weird going on with your Garry's Mod install or the Steam Workshop. If this is the case, you may want to try reinstalling gmDoom by unsubscribing and then resubscribing.
I'm having the same problem, although I tried unsubscribing, running GMod, subscribing again, and rebooting, and I still can't fix it! I need some help, I need to falcon punch some Cacodemons! (I'm using The Ultimate Doom WAD since I don't have GMDoom.)
ReckyDaGuy 19 iun., 2013 @ 6:43pm 
Someone help?
Afişate 1-7 din 7 de comentarii
< >
Per pagină: 15 30 50