Team Fortress 2
Team Fortress 2 > Genel Tartışmalar > Konu Detayları
No item Servers on private servers
So, I make my own private server, this also goes for all maps, when I join, my item server is down.
But when I join a pub, Its not.
Is this happening to anyone else?
This also never used to happen for me.
En son FD3S tarafından düzenlendi; 16 Şub 2014 @ 6:56am
< >
10 yorumdan 1 ile 10 arası gösteriliyor
That JUST happened to me. This very moment. Looks like i'm not the only one having this issue, but for me this has been going on for ages. The item server crapped a giant brick...
En son tarafından düzenlendi; 16 Şub 2014 @ 6:56am
it happen to me too when i am at tr walkway rc2 anyone kno how to fix?
I've got the same problem
Mr Spontaneous™ tarafından gönderilen ileti:
it happen to me too when i am at tr walkway rc2 anyone kno how to fix?
MeanBeanz tarafından gönderilen ileti:
I've got the same problem
Well, it's definetly not only a few pepole who's having this issue...
If you're running a listen server (A server run from the main menu) then what helped me with the item issue is to go to the top left of the steam window and click on the "Steam" tab, then settings, and then under "beta participation," click "change" and then opt into the steam beta. After restarting steam, items worked in listen servers for me again.

I have no idea WHY this works, but it does, and it's worked on both my main computer and my laptop. (I run tr_walkway all the time just to screw around, so I had to do this for that.)
Frozen Today tarafından gönderilen ileti:
If you're running a listen server (A server run from the main menu) then what helped me with the item issue is to go to the top left of the steam window and click on the "Steam" tab, then settings, and then under "beta participation," click "change" and then opt into the steam beta. After restarting steam, items worked in listen servers for me again.

I have no idea WHY this works, but it does, and it's worked on both my main computer and my laptop. (I run tr_walkway all the time just to screw around, so I had to do this for that.)
Thank you :3
Frozen Today tarafından gönderilen ileti:
If you're running a listen server (A server run from the main menu) then what helped me with the item issue is to go to the top left of the steam window and click on the "Steam" tab, then settings, and then under "beta participation," click "change" and then opt into the steam beta. After restarting steam, items worked in listen servers for me again.

I have no idea WHY this works, but it does, and it's worked on both my main computer and my laptop. (I run tr_walkway all the time just to screw around, so I had to do this for that.)
I'm not opted into the beta.
Happens for me too, the first 3 minutes work but then the it looses conenction to the item servers.
Frozen Today tarafından gönderilen ileti:
If you're running a listen server (A server run from the main menu) then what helped me with the item issue is to go to the top left of the steam window and click on the "Steam" tab, then settings, and then under "beta participation," click "change" and then opt into the steam beta. After restarting steam, items worked in listen servers for me again.

I have no idea WHY this works, but it does, and it's worked on both my main computer and my laptop. (I run tr_walkway all the time just to screw around, so I had to do this for that.)

Thank you!!! just tried it and it worked for me
When i try Frozen Todays method the beta participation does not change. please help!
< >
10 yorumdan 1 ile 10 arası gösteriliyor
Sayfa başına: 15 30 50

Team Fortress 2 > Genel Tartışmalar > Konu Detayları
Gönderilme Tarihi: 16 Şub 2014 @ 6:53am
İleti: 10