Sonicfizz 16 fév à 6h53
No item Servers on private servers
So, I make my own private server, this also goes for all maps, when I join, my item server is down.
But when I join a pub, Its not.
Is this happening to anyone else?
This also never used to happen for me.
Dernière modification de Sonicfizz; 16 fév à 6h56
Affichage des commentaires 1 à 10 sur 10
< >
THE MINGEBAGS ARE COMIN 16 fév à 6h54 
That JUST happened to me. This very moment. Looks like i'm not the only one having this issue, but for me this has been going on for ages. The item server crapped a giant brick...
Dernière modification de THE MINGEBAGS ARE COMIN; 16 fév à 6h56
Chopper™ 16 fév à 6h58 
it happen to me too when i am at tr walkway rc2 anyone kno how to fix?
m4tty #bday 16 fév à 7h07 
I've got the same problem
THE MINGEBAGS ARE COMIN 16 fév à 7h16 
it happen to me too when i am at tr walkway rc2 anyone kno how to fix?
MeanBeanz a écrit :
I've got the same problem
Well, it's definetly not only a few pepole who's having this issue...
Frozen Today 16 fév à 7h17 
If you're running a listen server (A server run from the main menu) then what helped me with the item issue is to go to the top left of the steam window and click on the "Steam" tab, then settings, and then under "beta participation," click "change" and then opt into the steam beta. After restarting steam, items worked in listen servers for me again.

I have no idea WHY this works, but it does, and it's worked on both my main computer and my laptop. (I run tr_walkway all the time just to screw around, so I had to do this for that.)
THE MINGEBAGS ARE COMIN 16 fév à 7h21 
Frozen Today a écrit :
If you're running a listen server (A server run from the main menu) then what helped me with the item issue is to go to the top left of the steam window and click on the "Steam" tab, then settings, and then under "beta participation," click "change" and then opt into the steam beta. After restarting steam, items worked in listen servers for me again.

I have no idea WHY this works, but it does, and it's worked on both my main computer and my laptop. (I run tr_walkway all the time just to screw around, so I had to do this for that.)
Thank you :3
Sonicfizz 16 fév à 7h35 
Frozen Today a écrit :
If you're running a listen server (A server run from the main menu) then what helped me with the item issue is to go to the top left of the steam window and click on the "Steam" tab, then settings, and then under "beta participation," click "change" and then opt into the steam beta. After restarting steam, items worked in listen servers for me again.

I have no idea WHY this works, but it does, and it's worked on both my main computer and my laptop. (I run tr_walkway all the time just to screw around, so I had to do this for that.)
I'm not opted into the beta.
» Counter-Life ™ « 16 fév à 7h40 
Happens for me too, the first 3 minutes work but then the it looses conenction to the item servers.
m4tty #bday 16 fév à 7h52 
Frozen Today a écrit :
If you're running a listen server (A server run from the main menu) then what helped me with the item issue is to go to the top left of the steam window and click on the "Steam" tab, then settings, and then under "beta participation," click "change" and then opt into the steam beta. After restarting steam, items worked in listen servers for me again.

I have no idea WHY this works, but it does, and it's worked on both my main computer and my laptop. (I run tr_walkway all the time just to screw around, so I had to do this for that.)

Thank you!!! just tried it and it worked for me
Paul the LLama 7 avr à 5h41 
When i try Frozen Todays method the beta participation does not change. please help!
Affichage des commentaires 1 à 10 sur 10
< >
Par page : 15 30 50