Team Fortress 2

Team Fortress 2

oracle knight 16. feb 2014 kl. 6:53am
No item Servers on private servers
So, I make my own private server, this also goes for all maps, when I join, my item server is down.
But when I join a pub, Its not.
Is this happening to anyone else?
This also never used to happen for me.
Sidst redigeret af oracle knight; 16. feb 2014 kl. 6:56am
< >
Viser 1-10 af 10 kommentarer
Noob 16. feb 2014 kl. 6:54am 
That JUST happened to me. This very moment. Looks like i'm not the only one having this issue, but for me this has been going on for ages. The item server crapped a giant brick...
Sidst redigeret af Noob; 16. feb 2014 kl. 6:56am
WMS 16. feb 2014 kl. 6:58am 
it happen to me too when i am at tr walkway rc2 anyone kno how to fix?
sputnik 16. feb 2014 kl. 7:07am 
I've got the same problem
Noob 16. feb 2014 kl. 7:16am 
Oprindeligt skrevet af Mr Spontaneous™:
it happen to me too when i am at tr walkway rc2 anyone kno how to fix?
Oprindeligt skrevet af MeanBeanz:
I've got the same problem
Well, it's definetly not only a few pepole who's having this issue...
Frozen Today 16. feb 2014 kl. 7:17am 
If you're running a listen server (A server run from the main menu) then what helped me with the item issue is to go to the top left of the steam window and click on the "Steam" tab, then settings, and then under "beta participation," click "change" and then opt into the steam beta. After restarting steam, items worked in listen servers for me again.

I have no idea WHY this works, but it does, and it's worked on both my main computer and my laptop. (I run tr_walkway all the time just to screw around, so I had to do this for that.)
Noob 16. feb 2014 kl. 7:21am 
Oprindeligt skrevet af Frozen Today:
If you're running a listen server (A server run from the main menu) then what helped me with the item issue is to go to the top left of the steam window and click on the "Steam" tab, then settings, and then under "beta participation," click "change" and then opt into the steam beta. After restarting steam, items worked in listen servers for me again.

I have no idea WHY this works, but it does, and it's worked on both my main computer and my laptop. (I run tr_walkway all the time just to screw around, so I had to do this for that.)
Thank you :3
oracle knight 16. feb 2014 kl. 7:35am 
Oprindeligt skrevet af Frozen Today:
If you're running a listen server (A server run from the main menu) then what helped me with the item issue is to go to the top left of the steam window and click on the "Steam" tab, then settings, and then under "beta participation," click "change" and then opt into the steam beta. After restarting steam, items worked in listen servers for me again.

I have no idea WHY this works, but it does, and it's worked on both my main computer and my laptop. (I run tr_walkway all the time just to screw around, so I had to do this for that.)
I'm not opted into the beta.
« Counter-Life™ » 16. feb 2014 kl. 7:40am 
Happens for me too, the first 3 minutes work but then the it looses conenction to the item servers.
sputnik 16. feb 2014 kl. 7:52am 
Oprindeligt skrevet af Frozen Today:
If you're running a listen server (A server run from the main menu) then what helped me with the item issue is to go to the top left of the steam window and click on the "Steam" tab, then settings, and then under "beta participation," click "change" and then opt into the steam beta. After restarting steam, items worked in listen servers for me again.

I have no idea WHY this works, but it does, and it's worked on both my main computer and my laptop. (I run tr_walkway all the time just to screw around, so I had to do this for that.)

Thank you!!! just tried it and it worked for me
Childy 7. apr 2014 kl. 5:41am 
When i try Frozen Todays method the beta participation does not change. please help!
< >
Viser 1-10 af 10 kommentarer
Per side: 15 30 50

Dato postet: 16. feb 2014 kl. 6:53am
Indlæg: 10