Team Fortress 2
Team Fortress 2 > กระดานสนทนาทั่วไป > รายละเอียดกระทู้
No item Servers on private servers
So, I make my own private server, this also goes for all maps, when I join, my item server is down.
But when I join a pub, Its not.
Is this happening to anyone else?
This also never used to happen for me.
ได้รับการแก้ไขครั้งสุดท้ายโดย space jam noisy bizzare slam; 16 ก.พ. 2014 @ 6:56am
< >
กำลังแสดง 1-10 จาก 10 ความเห็น
That JUST happened to me. This very moment. Looks like i'm not the only one having this issue, but for me this has been going on for ages. The item server crapped a giant brick...
ได้รับการแก้ไขครั้งสุดท้ายโดย THE MINGEBAGS ARE COMIN; 16 ก.พ. 2014 @ 6:56am
it happen to me too when i am at tr walkway rc2 anyone kno how to fix?
I've got the same problem
โพสต์ดั้งเดิมโดย Mr Spontaneous™:
it happen to me too when i am at tr walkway rc2 anyone kno how to fix?
โพสต์ดั้งเดิมโดย MeanBeanz:
I've got the same problem
Well, it's definetly not only a few pepole who's having this issue...
If you're running a listen server (A server run from the main menu) then what helped me with the item issue is to go to the top left of the steam window and click on the "Steam" tab, then settings, and then under "beta participation," click "change" and then opt into the steam beta. After restarting steam, items worked in listen servers for me again.

I have no idea WHY this works, but it does, and it's worked on both my main computer and my laptop. (I run tr_walkway all the time just to screw around, so I had to do this for that.)
โพสต์ดั้งเดิมโดย Frozen Today:
If you're running a listen server (A server run from the main menu) then what helped me with the item issue is to go to the top left of the steam window and click on the "Steam" tab, then settings, and then under "beta participation," click "change" and then opt into the steam beta. After restarting steam, items worked in listen servers for me again.

I have no idea WHY this works, but it does, and it's worked on both my main computer and my laptop. (I run tr_walkway all the time just to screw around, so I had to do this for that.)
Thank you :3
โพสต์ดั้งเดิมโดย Frozen Today:
If you're running a listen server (A server run from the main menu) then what helped me with the item issue is to go to the top left of the steam window and click on the "Steam" tab, then settings, and then under "beta participation," click "change" and then opt into the steam beta. After restarting steam, items worked in listen servers for me again.

I have no idea WHY this works, but it does, and it's worked on both my main computer and my laptop. (I run tr_walkway all the time just to screw around, so I had to do this for that.)
I'm not opted into the beta.
Happens for me too, the first 3 minutes work but then the it looses conenction to the item servers.
โพสต์ดั้งเดิมโดย Frozen Today:
If you're running a listen server (A server run from the main menu) then what helped me with the item issue is to go to the top left of the steam window and click on the "Steam" tab, then settings, and then under "beta participation," click "change" and then opt into the steam beta. After restarting steam, items worked in listen servers for me again.

I have no idea WHY this works, but it does, and it's worked on both my main computer and my laptop. (I run tr_walkway all the time just to screw around, so I had to do this for that.)

Thank you!!! just tried it and it worked for me
When i try Frozen Todays method the beta participation does not change. please help!
< >
กำลังแสดง 1-10 จาก 10 ความเห็น
ต่อหน้า: 15 30 50

Team Fortress 2 > กระดานสนทนาทั่วไป > รายละเอียดกระทู้