Team Fortress 2 > 一般討論 > 主題細節
Jacket 2014 年 02 月 16 日 @ 上午 6 時 53 分
No item Servers on private servers
So, I make my own private server, this also goes for all maps, when I join, my item server is down.
But when I join a pub, Its not.
Is this happening to anyone else?
This also never used to happen for me.
最後修改者:Jacket; 2014 年 02 月 16 日 @ 上午 6 時 56 分
顯示 1-10,共 10 則回應
< >
THE MINGEBAGS ARE COMIN 2014 年 02 月 16 日 @ 上午 6 時 54 分 
That JUST happened to me. This very moment. Looks like i'm not the only one having this issue, but for me this has been going on for ages. The item server crapped a giant brick...
最後修改者:THE MINGEBAGS ARE COMIN; 2014 年 02 月 16 日 @ 上午 6 時 56 分
ƵXiLø_ 2014 年 02 月 16 日 @ 上午 6 時 58 分 
it happen to me too when i am at tr walkway rc2 anyone kno how to fix?
Wydus Ping 2014 年 02 月 16 日 @ 上午 7 時 07 分 
I've got the same problem
THE MINGEBAGS ARE COMIN 2014 年 02 月 16 日 @ 上午 7 時 16 分 
Mr Spontaneous™ 發表:
it happen to me too when i am at tr walkway rc2 anyone kno how to fix?
MeanBeanz 發表:
I've got the same problem
Well, it's definetly not only a few pepole who's having this issue...
Frozen Today 2014 年 02 月 16 日 @ 上午 7 時 17 分 
If you're running a listen server (A server run from the main menu) then what helped me with the item issue is to go to the top left of the steam window and click on the "Steam" tab, then settings, and then under "beta participation," click "change" and then opt into the steam beta. After restarting steam, items worked in listen servers for me again.

I have no idea WHY this works, but it does, and it's worked on both my main computer and my laptop. (I run tr_walkway all the time just to screw around, so I had to do this for that.)
THE MINGEBAGS ARE COMIN 2014 年 02 月 16 日 @ 上午 7 時 21 分 
Frozen Today 發表:
If you're running a listen server (A server run from the main menu) then what helped me with the item issue is to go to the top left of the steam window and click on the "Steam" tab, then settings, and then under "beta participation," click "change" and then opt into the steam beta. After restarting steam, items worked in listen servers for me again.

I have no idea WHY this works, but it does, and it's worked on both my main computer and my laptop. (I run tr_walkway all the time just to screw around, so I had to do this for that.)
Thank you :3
Jacket 2014 年 02 月 16 日 @ 上午 7 時 35 分 
Frozen Today 發表:
If you're running a listen server (A server run from the main menu) then what helped me with the item issue is to go to the top left of the steam window and click on the "Steam" tab, then settings, and then under "beta participation," click "change" and then opt into the steam beta. After restarting steam, items worked in listen servers for me again.

I have no idea WHY this works, but it does, and it's worked on both my main computer and my laptop. (I run tr_walkway all the time just to screw around, so I had to do this for that.)
I'm not opted into the beta.
» Counter-Life™ « 2014 年 02 月 16 日 @ 上午 7 時 40 分 
Happens for me too, the first 3 minutes work but then the it looses conenction to the item servers.
Wydus Ping 2014 年 02 月 16 日 @ 上午 7 時 52 分 
Frozen Today 發表:
If you're running a listen server (A server run from the main menu) then what helped me with the item issue is to go to the top left of the steam window and click on the "Steam" tab, then settings, and then under "beta participation," click "change" and then opt into the steam beta. After restarting steam, items worked in listen servers for me again.

I have no idea WHY this works, but it does, and it's worked on both my main computer and my laptop. (I run tr_walkway all the time just to screw around, so I had to do this for that.)

Thank you!!! just tried it and it worked for me
IInsaneLLama 2014 年 04 月 7 日 @ 上午 5 時 41 分 
When i try Frozen Todays method the beta participation does not change. please help!
顯示 1-10,共 10 則回應
< >
每頁: 15 30 50
張貼日期: 2014 年 02 月 16 日 @ 上午 6 時 53 分
回覆: 10