Team Fortress 2
Team Fortress 2 > Γενικές συζητήσεις > Λεπτομέρειες θέματος
fizzdawg 16 Φεβ, 2014 @ 6:53πμ
No item Servers on private servers
So, I make my own private server, this also goes for all maps, when I join, my item server is down.
But when I join a pub, Its not.
Is this happening to anyone else?
This also never used to happen for me.
Τελευταία επεξεργασία από fizzdawg; 16 Φεβ, 2014 @ 6:56πμ
< >
Εμφάνιση 1-10 από 10 σχόλια
THE MINGEBAGS ARE COMIN 16 Φεβ, 2014 @ 6:54πμ 
That JUST happened to me. This very moment. Looks like i'm not the only one having this issue, but for me this has been going on for ages. The item server crapped a giant brick...
Τελευταία επεξεργασία από THE MINGEBAGS ARE COMIN; 16 Φεβ, 2014 @ 6:56πμ
TiME 16 Φεβ, 2014 @ 6:58πμ 
it happen to me too when i am at tr walkway rc2 anyone kno how to fix?
sputnik 16 Φεβ, 2014 @ 7:07πμ 
I've got the same problem
THE MINGEBAGS ARE COMIN 16 Φεβ, 2014 @ 7:16πμ 
Αναρτήθηκε αρχικά από Mr Spontaneous™:
it happen to me too when i am at tr walkway rc2 anyone kno how to fix?
Αναρτήθηκε αρχικά από MeanBeanz:
I've got the same problem
Well, it's definetly not only a few pepole who's having this issue...
Frozen Today 16 Φεβ, 2014 @ 7:17πμ 
If you're running a listen server (A server run from the main menu) then what helped me with the item issue is to go to the top left of the steam window and click on the "Steam" tab, then settings, and then under "beta participation," click "change" and then opt into the steam beta. After restarting steam, items worked in listen servers for me again.

I have no idea WHY this works, but it does, and it's worked on both my main computer and my laptop. (I run tr_walkway all the time just to screw around, so I had to do this for that.)
THE MINGEBAGS ARE COMIN 16 Φεβ, 2014 @ 7:21πμ 
Αναρτήθηκε αρχικά από Frozen Today:
If you're running a listen server (A server run from the main menu) then what helped me with the item issue is to go to the top left of the steam window and click on the "Steam" tab, then settings, and then under "beta participation," click "change" and then opt into the steam beta. After restarting steam, items worked in listen servers for me again.

I have no idea WHY this works, but it does, and it's worked on both my main computer and my laptop. (I run tr_walkway all the time just to screw around, so I had to do this for that.)
Thank you :3
fizzdawg 16 Φεβ, 2014 @ 7:35πμ 
Αναρτήθηκε αρχικά από Frozen Today:
If you're running a listen server (A server run from the main menu) then what helped me with the item issue is to go to the top left of the steam window and click on the "Steam" tab, then settings, and then under "beta participation," click "change" and then opt into the steam beta. After restarting steam, items worked in listen servers for me again.

I have no idea WHY this works, but it does, and it's worked on both my main computer and my laptop. (I run tr_walkway all the time just to screw around, so I had to do this for that.)
I'm not opted into the beta.
Counter-Life™ 16 Φεβ, 2014 @ 7:40πμ 
Happens for me too, the first 3 minutes work but then the it looses conenction to the item servers.
sputnik 16 Φεβ, 2014 @ 7:52πμ 
Αναρτήθηκε αρχικά από Frozen Today:
If you're running a listen server (A server run from the main menu) then what helped me with the item issue is to go to the top left of the steam window and click on the "Steam" tab, then settings, and then under "beta participation," click "change" and then opt into the steam beta. After restarting steam, items worked in listen servers for me again.

I have no idea WHY this works, but it does, and it's worked on both my main computer and my laptop. (I run tr_walkway all the time just to screw around, so I had to do this for that.)

Thank you!!! just tried it and it worked for me
IInsaneLLama 7 Απρ, 2014 @ 5:41πμ 
When i try Frozen Todays method the beta participation does not change. please help!
< >
Εμφάνιση 1-10 από 10 σχόλια
Ανά σελίδα: 15 30 50

Team Fortress 2 > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Ημ/νία ανάρτησης: 16 Φεβ, 2014 @ 6:53πμ
Αναρτήσεις: 10